Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Acquisto nuovo UPS Opzioni
andread81
Inviato: Saturday, December 12, 2015 11:11:14 PM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
Devo sostituire questo vetusto Atlantis http://www.amazon.it/Atlantis-A03-P841-Stepwave-Interactive-UPSilon/dp/B0056C8QCG/ref=sr_1_2?ie=UTF8&qid=1449956871&sr=8-2&keywords=ups+atlantis, con un nuovo UPS, spendendo al massimo 90€. Le alternative che ho trovato sono questo Nilox http://www.amazon.it/gp/product/B00LQ8YDLC?psc=1&redirect=true&ref_=ox_sc_act_title_2&smid=A11IL2PNWYJU7H o un Atlantis Land A03-HP851, cosa mi consigliate? Altre idee?
L'UPS andrebbe a supportare un Pentium Dual Core 2.6 con 4GB di Ram, alimentatore Atlantis Max Power da 600W, monitor 19'', modem-router TP Link
Sponsor
Inviato: Saturday, December 12, 2015 11:11:14 PM

 
bobo779256
Inviato: Saturday, December 12, 2015 11:46:56 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,291
Io mi trovo bene con gli UPS della Riello, ho il modello iDialog 1200 che sarebbe in watt 720 reali.

Se pensi ti basti, il modello da 800VA 480 W reali dovresti trovarlo ad una novantina di €uri

Il modello da 1200 sarebbe più indicato, ha anche un paio di prese in più sempre attive e filtrate, ad esempio per alimentare stampanti\scanner, costa un po' di più, sui 140\150 €uri
andread81
Inviato: Saturday, December 12, 2015 11:56:11 PM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
bobo779256 ha scritto:

Se pensi ti basti, il modello da 800VA 480 W reali dovresti trovarlo ad una novantina di €uri

Ha la presa anche per collegare il modem-router?
bobo779256
Inviato: Sunday, December 13, 2015 12:18:00 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,291
andread81 ha scritto:
Ha la presa anche per collegare il modem-router?


Se intendi la presa RJ11 del telefono, no, non c'è, ma che io sappia non serve ad una mazza se hai l'ADSL\Fibra (anzi, potrebbero far decadere la qualità del segnale), solo nei vecchi modem analogici o ISDN potevano essere utili tali prese filtrate; ci sono invece i filtri ad alta frequenza per la 220, queste alte frequenze prodotte da motori elettrici\condizionatori\lavatrici\ecc sono deleteri per modem\router in particolare ma anche per stampanti\scanner\casse acustiche\ecc., meno per PC e monitor perchè già di loro le relative elettroniche di alimentazione posseggono filtri adatti.
andread81
Inviato: Sunday, December 13, 2015 12:30:07 AM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
bobo779256 ha scritto:
andread81 ha scritto:
Ha la presa anche per collegare il modem-router?


Se intendi la presa RJ11 del telefono, no, non c'è, ma che io sappia non serve ad una mazza se hai l'ADSL\Fibra (anzi, potrebbero far decadere la qualità del segnale), solo nei vecchi modem analogici o ISDN potevano essere utili tali prese filtrate; ci sono invece i filtri ad alta frequenza per la 220, queste alte frequenze prodotte da motori elettrici\condizionatori\lavatrici\ecc sono deleteri per modem\router in particolare ma anche per stampanti\scanner\casse acustiche\ecc., meno per PC e monitor perchè gia di loro le relative elettroniche di alimentazione posseggono filtri adatti.

Beh al centro assistenza mi hanno detto di far sempre passare il cavo RJ nell'UPS per proteggerlo da eventuali fulmini... e visto che quando mi è saltato il modem (a seguito di un fulmine...) non era connesso... un pò ci credo.
wolfestein
Inviato: Sunday, December 13, 2015 12:54:57 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,641
Comunque al vecchio UPS basta sostituire la batteria(25€) e tornerà come nuovo come il mio vecchio NGS acquistato nel 2004.

bobo779256
Inviato: Sunday, December 13, 2015 1:08:11 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,291
andread81 ha scritto:
[quote=bobo779256]Beh al centro assistenza mi hanno detto di far sempre passare il cavo RJ nell'UPS per proteggerlo da eventuali fulmini... e visto che quando mi è saltato il modem (a seguito di un fulmine...) non era connesso... un pò ci credo.


Se ti fa sentire un minimo più sicuro, ok

Parlando tempo fa con tecnici Telecom mi dicevano che sono solo specchietti e palliativi, anche in qualche altro forum la pensano più o meno nello stesso modo.

Secondo questi tecnici Telecom è più importante filtrare da sovratensioni le parti di alimentazione dei diversi apparecchi, da qui l'uso dell'UPS per piallare le sovratensioni (per sovratensione si intende la 220 + 10% di essa o superiore).

Insomma, io non considero la presenza della RJ11 su un UPS una priorità
crilupa
Inviato: Sunday, December 13, 2015 5:13:22 AM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
wolfestein ha scritto:
Comunque al vecchio UPS basta sostituire la batteria(25€) e tornerà come nuovo come il mio vecchio NGS acquistato nel 2004.


Concordo in un negozio di elettronica spendi snche meno di 25 euro a seconda della batteria.
Ovviamente sempre che si trovi il ricambio, attenzione a non prendere la corrente nello smontaggio e rimontaggio.
andread81
Inviato: Sunday, December 13, 2015 10:06:45 AM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
crilupa ha scritto:
wolfestein ha scritto:
Comunque al vecchio UPS basta sostituire la batteria(25€) e tornerà come nuovo come il mio vecchio NGS acquistato nel 2004.


Concordo in un negozio di elettronica spendi snche meno di 25 euro a seconda della batteria.
Ovviamente sempre che si trovi il ricambio, attenzione a non prendere la corrente nello smontaggio e rimontaggio.

Per curiosità questa è compatibile con un OnePower 841+ - A03-P841? Ho chiesto al centro assistenza di Atlantis e mi hanno detto che serve una da 12V 9ah. Perciò direi che ci siamo...
L'unica cosa: c'è un modo per testare se l'UPS non ha subito danni dal fulmine che mi ha bruciato monitor, alimentatore PC, casse e router? Il software che danno con quel modello di OnePower non è supportato da 7...
crilupa
Inviato: Sunday, December 13, 2015 3:32:27 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
Se sei capace aprilo senti se puzza e guarda se ci sono segni di bruciato; fai molta attenzione che anche se è staccato dal 220 potresti prendere la corrente.... se non sei pratico buttalo via in discarica visto il fulmine.
Altra prova, attaccalo alla corrente per qualche ora, le luci si dovrebbero accendere, se la batteria è andata ma il resto funziona staccando il 220 il pc dovrebbe funziona per una trentina di secondi e il gruppo incomincia a suonare; in questo caso direi che vale la pena cambiare la batteria.
Stai sempre attento a non rimanere fulminato.

EDIT Ma quando è arrivato il fulmine il pc ed il resto erano attaccati al gruppo di continuità perchè questo dovrebbe proprio proteggere gli hardware
andread81
Inviato: Sunday, December 13, 2015 5:19:17 PM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
crilupa ha scritto:
Se sei capace aprilo senti se puzza e guarda se ci sono segni di bruciato; fai molta attenzione che anche se è staccato dal 220 potresti prendere la corrente.... se non sei pratico buttalo via in discarica visto il fulmine.
Altra prova, attaccalo alla corrente per qualche ora, le luci si dovrebbero accendere, se la batteria è andata ma il resto funziona staccando il 220 il pc dovrebbe funziona per una trentina di secondi e il gruppo incomincia a suonare; in questo caso direi che vale la pena cambiare la batteria.
Stai sempre attento a non rimanere fulminato.

Il led di funzionamento è acceso e anche utilizzando il nuovo software che ho trovato sul sito Atlantis indica che funziona. Quando manca la corrente, l'UPS suona per alcuni secondi per indicare che sta per scollegarsi e poi si spegne tutto. Negli ultimi 2 mesi il tempo in cui resta collegato si è ridotto parecchio.
Forse vale la pena di rischiare al limite posso sempre prendermi un UPS uguale e avere già il ricambiod'oh! Puoi linkarmi ad una guida per il cambio delle batterie?
Commenta:
EDIT Ma quando è arrivato il fulmine il pc ed il resto erano attaccati al gruppo di continuità perchè questo dovrebbe proprio proteggere gli hardware

Il PC e il monitor erano collegati all'UPS; non il router. Ma credo sia entrato dalla rete elettrica perché la presa ADSL non ha avuto danni mentre in simultanea al PC si è letteralmente fritto l'alimentatore dell'antenna della TV.
crilupa
Inviato: Sunday, December 13, 2015 5:57:00 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
Stando così le cose io cambierei la batteria, se dura qualche secondo al 99% è la batteria andata, vale la pena cambiarla.
andread81
Inviato: Sunday, December 13, 2015 8:09:04 PM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
crilupa ha scritto:
Stando così le cose io cambierei la batteria, se dura qualche secondo al 99% è la batteria andata, vale la pena cambiarla.

Si esatto emette alcuni bip in rapida successioni e poi si spegne. Dici che questa http://www.amazon.it/Atlantis-Land-A03-BAT12-9-0A-UPS-batterie/dp/B00AB51TX6/ref=sr_1_5?s=pc&ie=UTF8&qid=1449998800&sr=1-5 è quella corretta? Atlantis mi ha detto di metterne una da 12 Volt e 9mAh
crilupa
Inviato: Sunday, December 13, 2015 9:23:27 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
Non lo so bisogna vedere aprendo l UPS la batteria che c'è.
Facilmente avrai QUESTA batteria, non abiti vicino ad un negozio tipo GBC?
Per esempio QUESTA ma per essere sicuro devi andare in un negozio con il campione, non arrischiarti se non te ne intendi.
andread81
Inviato: Sunday, December 13, 2015 10:45:19 PM

Rank: AiutAmico

Iscritto dal : 4/1/2010
Posts: 359
crilupa ha scritto:
Non lo so bisogna vedere aprendo l UPS la batteria che c'è.
Facilmente avrai QUESTA batteria, non abiti vicino ad un negozio tipo GBC?
Per esempio QUESTA ma per essere sicuro devi andare in un negozio con il campione, non arrischiarti se non te ne intendi.

Quindi dici che è meglio aprire lo scatolotto e portare la batteria al negozio? Nella mia ignoranza pensavo che essendo Atlantis e da 12V 9mAh andasse bene.Brick wall
crilupa
Inviato: Monday, December 14, 2015 4:35:47 AM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
Io il mio l'ho aperto e sono andato dal negozio con il campione.
Il mio UPS ha proprio uno sportello a pressione sopra la batteria dove stacchi i contatti (non c'è pericolo la batteria è a 12 volts) e togli agevolmente l'elemento.
Ripeto stai attento a non restare fulminato con i 220 volts anche quando è staccato dalla rete di casa.

giza
Inviato: Monday, December 14, 2015 3:12:16 PM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,609
io ho ricaricato la batteria col caricabatterie della macchina
crilupa
Inviato: Monday, December 14, 2015 4:47:55 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,349
giza ha scritto:
io ho ricaricato la batteria col caricabatterie della macchina


Si carica con il caricabatteria per automobili ma è troppo potente e si rovina la batteria da 9 Ah, certo che per una volta sai che male gli può fare.
wolfestein
Inviato: Monday, December 14, 2015 6:30:38 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,641
crilupa ha scritto:
Si carica con il caricabatteria per automobili ma è troppo potente e si rovina la batteria da 9 Ah, certo che per una volta sai che male gli può fare.

A meno che il faraone non abbia un caricabatteria come il mio(vecchissimo)che ha anche la ricarica per i 12Volt.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.