Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Unita dvd scomparse Opzioni
diavolettopoz
Inviato: Sunday, January 18, 2015 6:07:29 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
A seguito dell'installazione di Win7 i due lettori dvd sono scmparsi dalle risorse del computer e non vengono più visti(funzionano entrambi gia testati)...e adesso che faccio?
Sponsor
Inviato: Sunday, January 18, 2015 6:07:29 PM

 
crilupa
Inviato: Sunday, January 18, 2015 6:47:00 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,544
Ma se metti un dvd scritto compare l'icona in esplora risorse?
Dovrebbero comparire.
fax71ita
Inviato: Sunday, January 18, 2015 8:45:00 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,390
http://acer-it.custhelp.com/app/answers/detail/a_id/4113/~/ripristinare-la-visibilità-dellunità-dvd-o-blu-ray-in-windows-7

Ciaooo prova prima cosi.

diavolettopoz
Inviato: Saturday, January 24, 2015 2:30:38 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Ho provato i metodi suggeriti ma esito nullo, se inserisco il dvd non compare nulla,ma cosa strana che ho installato win7 con i lettori che ora non riconosce più e
Quando inserisco il dvd addirittura non parte neanche, sembra solo alimentato ma non collegato alla scheda madre(che invece è collegato)


fax71ita
Inviato: Saturday, January 24, 2015 2:39:11 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,390
Ciao!!
Togli corrente al pc . Apri il case del pc fisso e stacca la corrente e il cavo ai 2 lettori.
Poi dai corrente e riavvia il pc senza di loro.

Poi ristacca corrente e riattacca corrente e cavo ai due lettori e riavvia.


diavolettopoz
Inviato: Saturday, January 24, 2015 3:41:34 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
ora provo anche cosi e ti so dire
diavolettopoz
Inviato: Saturday, January 24, 2015 3:56:05 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Esito nullo anche con il scollegare dalla corrente e fare il riavvio,devo aggiungere un particolare:in gestione dei dispositivi non sono mai comparsi i lettori,eccetto suo controller memoria di massa(non penso che influisca)
fax71ita
Inviato: Saturday, January 24, 2015 6:24:31 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,390
Davvero strano..

Ma nel BIOS nella sequenza hardware ci sono?

I lettori sono IDE? Il jumper " master " e " slave " sono messi in modo corretto?

dottorserpente
Inviato: Saturday, January 24, 2015 11:21:04 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,995
diavolettopoz ha scritto:
A seguito dell'installazione di Win7 i due lettori dvd sono scmparsi dalle risorse del computer e non vengono più visti(funzionano entrambi gia testati)...e adesso che faccio?


Hai provato con un solo lettore, uno alla volta intendo. A cosa ti servono due lettori quando un semplice masterizzatore svolge agregiamente le duplici funzioni !!




L'invidia di certi piccoli uomini è più brutta della malattia stessa di cui sono affetti. Questi piccoli ominidi devono sapere che moriranno digrignando la dentiera.
diavolettopoz
Inviato: Sunday, January 25, 2015 3:21:59 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
ora provo con uno,comunque sono ide e i jamper sono corretti...nel bios non ho notato se ci sono ma vedo ora
fax71ita
Inviato: Sunday, January 25, 2015 3:49:48 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,390
Ciao!!
Controlla anche il cavetto sulla scheda madre che sia ben messo.
Ide1= hard disk
Ide2= lettori

diavolettopoz
Inviato: Sunday, January 25, 2015 3:57:06 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
esito nullo anche solo con uno,jamper in master, ide collegato bene visto che gli hd sono sata e nel bios compare il lettore.
Siccome è lo stesso lettore con cui ho formattato non saprei dove sia il problema...perche è sparito dalla gestione dei dispositivi pure
dottorserpente
Inviato: Sunday, January 25, 2015 4:22:13 PM

Rank: AiutAmico

Iscritto dal : 9/6/2010
Posts: 1,995
diavolettopoz ha scritto:
esito nullo anche solo con uno,jamper in master, ide collegato bene visto che gli hd sono sata e nel bios compare il lettore.
Siccome è lo stesso lettore con cui ho formattato non saprei dove sia il problema...perche è sparito dalla gestione dei dispositivi pure


Se nel BIOS compare il lettore devi controllare bene i collegamenti tra scheda madre e lettore.
Ad esempio, hai provato a far aprire il cassetto del lettore anche se non viene visto ? Sarebbe gia un buon segno per capire che l'alimentazione c'è.








L'invidia di certi piccoli uomini è più brutta della malattia stessa di cui sono affetti. Questi piccoli ominidi devono sapere che moriranno digrignando la dentiera.
diavolettopoz
Inviato: Sunday, January 25, 2015 4:51:25 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
certo funziona lo sportellino,ma come dicevo la cosa mi fa strano che è sparito a fine installazione di win7
ciocca956
Inviato: Sunday, January 25, 2015 4:52:29 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,497
dottorserpente ha scritto:
..............................................................................................................................................................

L'invidia di certi piccoli uomini è più brutta della malattia stessa di cui sono affetti. Questi piccoli ominidi devono sapere che moriranno digrignando la dentiera.


Quanto sei ridicolo... e nemmeno te ne rendi conto!
Da una frase del genere si comprende quanto hai l'animo cattivo.
diavolettopoz
Inviato: Sunday, January 25, 2015 5:08:47 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
maopapof
Inviato: Sunday, January 25, 2015 5:11:21 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,844
alberto sei proprio un cretino. ... prova a guardarti e vedrai di cosa sei fatto !

@diavolettopoz .... hai provato ad usare fix.it

maopapof
Inviato: Sunday, January 25, 2015 5:16:35 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,844



errore

diavolettopoz
Inviato: Sunday, January 25, 2015 5:31:35 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Ho provato anche con fix ma nulla... mi sono tolto lo sfizio e ho provato un terzo lettore ma stessa cosa
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.