Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Win xp si spegne con nuova scheda grafica. Opzioni
ciocca956
Inviato: Friday, September 20, 2013 6:44:46 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
Salve.
Ho acquistato per mio figlio una nuova scheda grafica Asus Nvidia Geforce 210 silent 1 Gb però quando avvia un gioco dopo pochi minuti il pc si spegne senza dare nessun messaggio di errore e si riavvia.
abbiamo controllato con Speccy le temperature: prima dello spegnimento arrivavano a 51° la CPU mentre scheda madre e grafica 49°.
Abbiamo cambiato l'alimentatore, provato uno per volta i due banchi RAM senza risultato.
Ora abbiamo rimontato la vecchia scheda grafica (128 MB) e il PC non si spegne.

Ora lascio la gestione del topic a mio figlio (Michele). Mi auguro che riesca a risolvere il problema.
Ciao Alberto.

OS. XP Pro SP3 RAM 2 GB

Edit.
Ieri, prima di installare la nuova scheda, abbiamo pulito tutto l'interno del PC con aria compressa.
A.
Sponsor
Inviato: Friday, September 20, 2013 6:44:46 PM

 
gabnik
Inviato: Friday, September 20, 2013 7:31:56 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
ciocca956 ha scritto:
Salve.
Ho acquistato per mio figlio una nuova scheda grafica Asus Nvidia Geforce 210 silent 1 Gb però quando avvia un gioco dopo pochi minuti il pc si spegne senza dare nessun messaggio di errore e si riavvia.
abbiamo controllato con Speccy le temperature: prima dello spegnimento arrivavano a 51° la CPU mentre scheda madre e grafica 49°.
Abbiamo cambiato l'alimentatore, provato uno per volta i due banchi RAM senza risultato.
Ora abbiamo rimontato la vecchia scheda grafica (128 MB) e il PC non si spegne.

Ora lascio la gestione del topic a mio figlio (Michele). Mi auguro che riesca a risolvere il problema.
Ciao Alberto.

OS. XP Pro SP3 RAM 2 GB


Hai provato a pulire i contatti del bus della scheda video?

sioux
Inviato: Friday, September 20, 2013 7:49:34 PM
Rank: AiutAmico

Iscritto dal : 1/5/2008
Posts: 2,154
Commenta:
.../abbiamo controllato con Speccy le temperature: prima dello spegnimento arrivavano a 51° la CPU mentre scheda madre e grafica 49°.
Abbiamo cambiato l'alimentatore, provato uno per volta i due banchi RAM senza risultato/...


Eppure... le prime cose che vengono in mente sono una debolezza dell'alimentazione o una ventilazione non ottimale..
Mah.. essendo curioso di natura proverei -alla faccia di Speccy- a combinare qualche bricolage di raffreddamento forzato. (asciugacapelli a tutto gas sul dissipatore della scheda, per esempio).
ciocca956
Inviato: Friday, September 20, 2013 9:02:37 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
La scheda grafica è pulita.
Terrò in considerazione il tuo metodo Sioux, ma vorrei sapere la causa del mio problema. Sick
blackmanba
Inviato: Friday, September 20, 2013 9:21:12 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 747
ciao e scusa la domanda che scheda madre hai? e la silent è ddr2 o 3?
Così solo per curiosità
ciocca956
Inviato: Friday, September 20, 2013 11:18:34 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
blackmanba ha scritto:
ciao e scusa la domanda che scheda madre hai? e la silent è ddr2 o 3?
Così solo per curiosità


Ciao.
MB: Asus M2A-MX.
Memoria VGA: DDR3
A.
ciocca956
Inviato: Saturday, September 21, 2013 7:35:02 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
Salve.
Una domanda relativa all'alimentatore.
Quello montato sul PC è da 600 VA. L'Hardware, oltre la scheda video, comprende una dotazione standard.
Per giochi impegnativi potrebbe essere insufficiente?
A.
gabnik
Inviato: Saturday, September 21, 2013 7:50:00 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
ciocca956 ha scritto:
Salve.
Una domanda relativa all'alimentatore.
Quello montato sul PC è da 600 VA. L'Hardware, oltre la scheda video, comprende una dotazione standard.
Per giochi impegnativi potrebbe essere insufficiente?
A.


Ciao, almeno 700 W.

ciocca956
Inviato: Saturday, September 21, 2013 7:53:21 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
In questo forum

http://www.pc-facile.com/forum/viewtopic.php?t=95185

si accenna alla possibilità che nel bios vi sia una impostazione che spegne il pc al superamento di una determinata temperatura. Nel manuale della mia scheda,nelle pagine relative al Bios, non trovo una impostazione del genere ma è in inglese e non so dire se effettivamente non c'è. Mi sapete dare informazioni più precise su questa possibilità?
Grazie.
ciocca956
Inviato: Saturday, September 21, 2013 7:55:39 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
gabnik ha scritto:
ciocca956 ha scritto:
Salve.
Una domanda relativa all'alimentatore.
Quello montato sul PC è da 600 VA. L'Hardware, oltre la scheda video, comprende una dotazione standard.
Per giochi impegnativi potrebbe essere insufficiente?
A.


Ciao, almeno 700 W.


Ah! Però. Sicuro sicuro?
Vedrò che fare.
gabnik
Inviato: Saturday, September 21, 2013 12:36:38 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
ciocca956 ha scritto:
gabnik ha scritto:
ciocca956 ha scritto:
Salve.
Una domanda relativa all'alimentatore.
Quello montato sul PC è da 600 VA. L'Hardware, oltre la scheda video, comprende una dotazione standard.
Per giochi impegnativi potrebbe essere insufficiente?
A.


Ciao, almeno 700 W.


Ah! Però. Sicuro sicuro?
Vedrò che fare.


Dipende quali giochi vuoi farci girare. In relazione al gioco che è in esecuzione la scheda video lavora tanto o meno.

gabnik
Inviato: Saturday, September 21, 2013 12:37:45 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
ciocca956 ha scritto:
In questo forum

http://www.pc-facile.com/forum/viewtopic.php?t=95185

si accenna alla possibilità che nel bios vi sia una impostazione che spegne il pc al superamento di una determinata temperatura. Nel manuale della mia scheda,nelle pagine relative al Bios, non trovo una impostazione del genere ma è in inglese e non so dire se effettivamente non c'è. Mi sapete dare informazioni più precise su questa possibilità?
Grazie.


Ciao, dovrebbe essere una cosa relativa alla CPU mi pare. Dovrebbe essere una voce del tipo "CPU Overheat Warning".

ciocca956
Inviato: Saturday, September 21, 2013 8:24:32 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
sioux ha scritto:
............................................................................................
qualche bricolage di raffreddamento forzato. (asciugacapelli a tutto gas sul dissipatore della scheda, per esempio).


Niente da fare capo.
Si spegne ancora.
A.
ciocca956
Inviato: Saturday, September 21, 2013 8:38:30 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
gabnik ha scritto:
[quote=ciocca956].....
Ciao, dovrebbe essere una cosa relativa alla CPU mi pare. Dovrebbe essere una voce del tipo "CPU Overheat Warning".


Non ho trovato questa voce nel bios.
In ogni caso se il problema è un alimentatore inadeguato anche settare le soglie più in su non servirebbe.
Ciao A.
wolfestein
Inviato: Sunday, September 22, 2013 12:10:31 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,535
600Watt sono sufficienti,le directx sono aggiornate?
La scheda è per PCI 2.0 ma non credo che questo sia il problema può supportare anche il PCI 16 inoltre ha un controller per la temperatura per cui essendo una scheda a raffreddamento passivo necessita di una buona aerazione,prova a testarla con GPU Z.

bobo779256
Inviato: Sunday, September 22, 2013 11:03:16 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,265
Versione BIOS scheda madre?
fax71ita
Inviato: Sunday, September 22, 2013 5:24:33 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,166
Ciaoooo a tutti!!!

volevo aggiungere una info ma forse l'amico ciocca ci ha gia pensato...

i driver... li hai presi dal cd ? li hai aggiornati dal sito nvidia?

ciocca956
Inviato: Sunday, September 22, 2013 6:05:40 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
fax71ita ha scritto:
Ciaoooo a tutti!!!

volevo aggiungere una info ma forse l'amico ciocca ci ha gia pensato...

i driver... li hai presi dal cd ? li hai aggiornati dal sito nvidia?


Ciao fax.
Dal CD.
Ho lasciato far tutto a mio figlio per vedere come se la cava. Il problema sorto lo ha un po' avvilito.
A.
ciocca956
Inviato: Sunday, September 22, 2013 6:06:33 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,214
bobo779256 ha scritto:
Versione BIOS scheda madre?


Ciao bobo.
AMIBIOS V.0802
A.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.