Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Keyboard error or no keyboard present Opzioni
rubino
Inviato: Sunday, June 30, 2013 8:18:59 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Questo nel titolo è l'errore che mi da il mio vecchio PC del 2002 Athlonxp 1900 con XPprof.
Prima che si avvia XP dopo descritto il BIOS, fatto il test della memoria, segnalato i vari drive, quando arriva alla tastiera si blocca e mi dice quello che ho scritto nel titolo, poi di premere F1 per continuare oppure DEL per entrare nel BIOS, però non posso fare nulla perchè la tastiera non funziona: ho anche cambiato tastiera ma è lo stesso.
Posso fare qualcosa io? Pray
Sponsor
Inviato: Sunday, June 30, 2013 8:18:59 PM

 
gabnik
Inviato: Tuesday, July 02, 2013 10:35:53 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
rubino ha scritto:
Questo nel titolo è l'errore che mi da il mio vecchio PC del 2002 Athlonxp 1900 con XPprof.
Prima che si avvia XP dopo descritto il BIOS, fatto il test della memoria, segnalato i vari drive, quando arriva alla tastiera si blocca e mi dice quello che ho scritto nel titolo, poi di premere F1 per continuare oppure DEL per entrare nel BIOS, però non posso fare nulla perchè la tastiera non funziona: ho anche cambiato tastiera ma è lo stesso.
Posso fare qualcosa io? Pray


Quindi confermi che le memorie RAM funzionano e sono riconosciute dal sistema?
Hai provato invece di usare una tastiera con attacco PS/2 (quello vecchio) con una tastiera USB?

rubino
Inviato: Thursday, July 11, 2013 10:54:49 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Si le RAM sono riconosciute dal Sistema.
Ho messo un adattatore alla mia tastiera PS2, trasformandola in USB, ma niente.
Ho portato il PC da un tecnico e ha detto che è l'HDD che è piuttosto vecchio.
Puo essere?
gabnik
Inviato: Friday, July 12, 2013 9:10:08 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
rubino ha scritto:
Si le RAM sono riconosciute dal Sistema.
Ho messo un adattatore alla mia tastiera PS2, trasformandola in USB, ma niente.
Ho portato il PC da un tecnico e ha detto che è l'HDD che è piuttosto vecchio.
Puo essere?


Prova a fare un reset del BIOS, stacca la batteria e se ci sono metti in cortocircuito i due jumper per il reset CMOS per circa un minuto.

wolfestein
Inviato: Friday, July 12, 2013 6:42:14 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Prima di resettare il bios prova a rimetterlo alle impostazioni di default.

rubino
Inviato: Saturday, July 13, 2013 7:10:40 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Ho sostituito la batteria ma da tastiera non posso fare nulla, e i jumper non li ho trovati.
Dove dovrebbero essere considerato che ho una mainboard Asus A7V266-EX
gabnik
Inviato: Saturday, July 13, 2013 8:44:37 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
rubino ha scritto:
Ho sostituito la batteria ma da tastiera non posso fare nulla, e i jumper non li ho trovati.
Dove dovrebbero essere considerato che ho una mainboard Asus A7V266-EX


In effetti consultando il manuale non ci sono i jumepr per il reset del BIOS. Stacca la batteria tampone e metti in corto i contatti della batteria (l'alloggiamento per capirci, devi cortocircuitare i due poli con un oggetto metallico).

miticoalex
Inviato: Monday, July 15, 2013 1:25:14 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
rubino ha scritto:
Ho messo un adattatore alla mia tastiera PS2, trasformandola in USB, ma niente.


Salve rubino. Che prova hai fatto! Non hai fugato di certo i dubbi sulla tastiera.

Collegaci una USB; magari te la fai prestare, oppure una PS/2.

Oppure prova la stessa su un altro PC.

Per il reset del BIOS, a parte cortocircuitare il due poli dei contatti della tampone, ci dovrebbe essere un pulsante con dicitura clear Cmos

come questo.







rubino
Inviato: Wednesday, July 17, 2013 12:06:04 AM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Per quanto riguarda la tastiera ho provato un'altra ed ho comprato anche un adattatore da PS2 a USB, quindi ho provato anche mettendo la tastiera in una porta USB. Ora ho anche cortocircuitato la batteria con un oggetto metallico ma purtroppo è sempre lo stesso.
sioux
Inviato: Wednesday, July 17, 2013 7:57:24 AM
Rank: AiutAmico

Iscritto dal : 1/5/2008
Posts: 2,156
Penso a questo punto una smanettata alla voce USB Legacy (o qualcosa di assomigliante) nel BIOS sarebbe da tentare.

miticoalex
Inviato: Thursday, July 18, 2013 12:34:30 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
rubino ha scritto:
Per quanto riguarda la tastiera ho provato un'altra ed ho comprato anche un adattatore da PS2 a USB, quindi ho provato anche mettendo la tastiera in una porta USB.


Salve! Io ti consiglio di utilizzare o Una PS/2 oppure una USB, evitando di usare per il momento gli adattatori.

Poi proverei così:

1)Stacca l'alimentazione dal PC e scollega tutte le periferiche collegate;

2) premere il tasto di accensione per un minuto;

3)stacca la batteria tampone,(ad alimentazione staccata) e cortocircuita i due poli sulla scheda madre, in questo modo resetti il BIOS.

Tuttavia la tua scheda possiede sia il jumper per il reset del BIOS, che il pulsante: Info


Riprova.





rubino
Inviato: Friday, July 19, 2013 12:11:50 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Devo trovare una tastiera USB però nel frattempo dopo aver cortocircuitato la batteria dalla seconda volta in poi che lo accendo mi da sempre anche questa scritta: CMOS checksum error - Defaults loaded.
gabnik
Inviato: Friday, July 19, 2013 1:44:25 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
rubino ha scritto:
Devo trovare una tastiera USB però nel frattempo dopo aver cortocircuitato la batteria dalla seconda volta in poi che lo accendo mi da sempre anche questa scritta: CMOS checksum error - Defaults loaded.


Batteria scarica. Sostituiscila.

rubino
Inviato: Friday, July 19, 2013 1:58:59 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
La batteria l'ho comprata da poco.
Una curiosità: la scritta: "Defaults loaded" significa che sono state caricate le impostazioni di default?
miticoalex
Inviato: Friday, July 19, 2013 7:29:17 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
rubino ha scritto:
però nel frattempo dopo aver cortocircuitato la batteria dalla seconda volta in poi che lo accendo mi da sempre anche questa scritta: CMOS checksum error - Defaults loaded.


Ho letto bene? Hai cortocircuitato la batteria, oppure i contatti dove alloggia quest'ultima sulla scheda madre?

Anche se la batteria è nuova, varrebbe la pena sostituirla.

Oltre a quel messaggio, esce anche questo?

Press F1 to resume
Press F2 to load default values and continue





rubino
Inviato: Friday, July 19, 2013 10:29:55 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Ho cortocircuitato i contatti.
C'è questo: "Keyboard error or no keyboard present" poi "CMOS checksum error - Defaults loaded"
poi "Press F1 to continue, DEL to enter SETUP" e poi
una data vecchia col nome del chipset e della mainboard:
"01/23/2002-VT8366A-A7V266EX"
miticoalex
Inviato: Saturday, July 20, 2013 12:04:08 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
rubino ha scritto:
Ho cortocircuitato i contatti.
C'è questo: "Keyboard error or no keyboard present" poi "CMOS checksum error - Defaults loaded"
poi "Press F1 to continue, DEL to enter SETUP" e poi


............e pur premedo F1 o del non succede niente?

Anche se la batteria è nuova, proverei a sostituirla. Anzi, potresti avviare anche se questa e riprovare.

Bye


rubino
Inviato: Saturday, July 20, 2013 10:09:38 PM
Rank: AiutAmico

Iscritto dal : 1/9/2001
Posts: 195
Scusa, che differenza c'è fra l'effetto che sortisce il togliere la batteria e quello di cortocircuitare i 2 contatti come anche usare il "CLR-RTC"?
khristofolo
Inviato: Saturday, July 20, 2013 10:22:44 PM
Rank: Newbie

Iscritto dal : 7/19/2013
Posts: 3
rubino ha scritto:
Ho cortocircuitato i contatti.
C'è questo: "Keyboard error or no keyboard present" poi "CMOS checksum error - Defaults loaded"
poi "Press F1 to continue, DEL to enter SETUP" e poi
una data vecchia col nome del chipset e della mainboard:
"01/23/2002-VT8366A-A7V266EX"


E' il classico avviso quando il BIOS non rileva la tastiera o altre periferiche.
Togliere la batteria equivale gia a resettare il BIOS a meno che la scheda madre non abbia i 3 ponticelli (PIN) con il jumper da spostare a seconda quello riporta il manuale.
Prova con altra batteria sicuramente efficiente (carica).
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.