Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

riconoscimendo hard disk Opzioni
deltafor
Inviato: Friday, September 21, 2012 11:03:10 AM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
salve



ho un hd portatile della seagate di 250 gb che il notebook non lo riconosce piu il led verde si accende sento anche che al'interno gira ma non mi esce nulla a skermo notebook cosa sara? danneggiati i drivers allinterno',ci sarebe qualche programm, per aiutarmi,io comunque quando lo comprato on ho istalato nssun ive e stato automatico,

grazie

Sponsor
Inviato: Friday, September 21, 2012 11:03:10 AM

 
pettinati
Inviato: Friday, September 21, 2012 1:14:02 PM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
deltafor ha scritto:
salve



ho un hd portatile della seagate di 250 gb che il notebook non lo riconosce piu il led verde si accende sento anche che al'interno gira ma non mi esce nulla a skermo notebook cosa sara? danneggiati i drivers allinterno',ci sarebe qualche programm, per aiutarmi,io comunque quando lo comprato on ho istalato nssun ive e stato automatico,

grazie

Per vdere se è l' HD esterno che non funziona devi provarlo prima su un PC. Se su questo funziona il problema puo essere il Box che contiene l' HD oppure l' elettronica del Box stesso.
Fai prima queste preve poi fai sapere l' esito.
deltafor
Inviato: Friday, September 21, 2012 2:30:56 PM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
ciao

lo provato niente nn daa segni di vita,pero rimettendolo nel isb del nootebook vedo che il led sul hd lampeggia come stesse caricando, non e piu fisso,come e cercasse qualcosa ma non trova (un driver?) io temo ho sentito parlae di un programa che riconosceva tutte le periferiche del computers anch se lincona non usciva nelle risorse mi semra partition magic ho qualcosaltro?, adesso fa anche il suono quando si collega una periferica usb ed e ucito il nuovo ardave e prono alluso,pero la spia e sempre lampeggiante e niente come se caricasse ma non carica
grazie
pettinati
Inviato: Friday, September 21, 2012 2:46:44 PM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
deltafor ha scritto:
ciao

lo provato niente nn daa segni di vita,pero rimettendolo nel isb del nootebook vedo che il led sul hd lampeggia come stesse caricando, non e piu fisso,come e cercasse qualcosa ma non trova (un driver?) io temo ho sentito parlae di un programa che riconosceva tutte le periferiche del computers anch se lincona non usciva nelle risorse mi semra partition magic ho qualcosaltro?, adesso fa anche il suono quando si collega una periferica usb ed e ucito il nuovo ardave e prono alluso,pero la spia e sempre lampeggiante e niente come se caricasse ma non carica
grazie



Non vuoi provare prima su altro computer se il tutto funziona ??
L' HD nel BOX è di taglia normale 3,5 inch (pollici) oppure è uno per notebook da 2,5 ?

deltafor
Inviato: Friday, September 21, 2012 3:08:16 PM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
ciao

lo provato su pc normale ,e la stessa cosa poi lo rimesso vicino al portatile e ampeggia come se cercasse qualcosa il notebook fa anche quel piccolo suono quando si conette una perifrica ma hd lampeggia semre non carica hd e di 3,5 penso io lo comprato e della sgate 250gb esterno in pratica e un hd esterno usb2. io pnso che questi hd esterni anno anche loro un file di avvio ed oh pensato che si sia danneggiato? non esiste un programma per farlo avviare come si faceva un tempo con gli hd che si formattavano prima i usarli? come fdisck di una volta che riconosceva tutte le tutti gli hd?
ciao
wolfestein
Inviato: Friday, September 21, 2012 7:37:19 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,466
Prova a visualizzare l'hd esterno con una live di Linux,se nemmeno Linux riesce a vedere la periferica quasi sicuramente c'é qualcosa di anomalo nell'hd o nel box come detto da pettinati(che saluto).
P.S.L'hd è formattato?
In gestione disco viene rilevato?

pettinati
Inviato: Friday, September 21, 2012 7:57:59 PM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
wolfestein ha scritto:
Prova a visualizzare l'hd esterno con una live di Linux,se nemmeno Linux riesce a vedere la periferica quasi sicuramente c'é qualcosa di anomalo nell'hd o nel box come detto da pettinati(che saluto).
P.S.L'hd è formattato?
In gestione disco viene rilevato?


Nel ricambiarti il saluto vorrei anche suggerire al NS amico, se ne ha le capacità, di smontare l' HD dal Box, provarlo, se possibile , su altro computer controllando l'efficienza di tale HD.
Se l' HD risultasse efficiente è probabile che il Box presenti qualche inefficienza magari sull' elettronica. Il resto del discorso sul da farsi è facile da intuire .
deltafor
Inviato: Friday, September 21, 2012 8:18:12 PM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
wolfestein ha scritto:
Prova a visualizzare l'hd esterno con una live di Linux,se nemmeno Linux riesce a vedere la periferica quasi sicuramente c'é qualcosa di anomalo nell'hd o nel box come detto da pettinati(che saluto).
P.S.L'hd è formattato?
In gestione disco viene rilevato?




Hd e formattato ci sono dei programmi all'interno non e nuovo lo usato gia per poche volte,lo anche smontato ma dal box ma non ho visto ninte di anomalo anche perche non ce niente ce solo un piccolo skedino che va dietro hd pe fare entrare il cavo usb
il box serve solo per copertura del piccolo hd,non esce in risorse del comp.volevo vedere se usciva con il programma dos fdisk ma il mio portatile non ce, non lo da
pettinati
Inviato: Friday, September 21, 2012 8:42:52 PM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
deltafor ha scritto:
wolfestein ha scritto:
Prova a visualizzare l'hd esterno con una live di Linux,se nemmeno Linux riesce a vedere la periferica quasi sicuramente c'é qualcosa di anomalo nell'hd o nel box come detto da pettinati(che saluto).
P.S.L'hd è formattato?
In gestione disco viene rilevato?




Hd e formattato ci sono dei programmi all'interno non e nuovo lo usato gia per poche volte,lo anche smontato ma dal box ma non ho visto ninte di anomalo anche perche non ce niente ce solo un piccolo skedino che va dietro hd pe fare entrare il cavo usb
il box serve solo per copertura del piccolo hd,non esce in risorse del comp.volevo vedere se usciva con il programma dos fdisk ma il mio portatile non ce, non lo da



Commenta:
ci sono dei programmi all'interno

Ed è per questo che ti hanno anche suggerito il Live di Linux, per cercare di recuperare almeno i dati. Io non suggerisco perchè non conosco il Live di Linex ma altri ti sapranno aiutare.

Commenta:
non ce niente ce solo un piccolo skedino che va dietro hd pe fare entrare il cavo usb

Questo è normale che ci sia la scheda per i colegamenti. Nei Box più grandi la "schedina" è più grande ma svolge le stesse funzioni.

Abbi fede e vedrai che qualcuno si farà avanti per venirti in soccorso.
deltafor
Inviato: Friday, September 21, 2012 9:28:42 PM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
ok grazie
wolfestein
Inviato: Friday, September 21, 2012 10:19:28 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,466
deltafor ha scritto:
non esce in risorse del comp.

Devi guardare in Gestione disco da non confondere con risorse del computer,questa:

Scaricati dal sito del Majorana una ISO di Ubuntu masterizzala e lanciala in live,cioè senza installazione.
per eseguire Ubuntu procedi in questo modo:
Assicurati di avere il boot da cd.
Metti il dvd di Ubuntu nel cassetto del lettore senza richiuderlo.
Riavvia il computer.
Nella schermata di apertura seleziona Prova Ubuntu.
Ubuntu verrà caricato sulla ram e dopo che avrai provato a visualizzare l'hd esterno chiudi Ubuntu,il disco verrà espulso dal lettore,premi invio e di Ubuntu sul pc non ne rimarrà traccia.

miticoalex
Inviato: Saturday, September 22, 2012 12:45:47 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Salve deltafor. Quando termini di fare le prove suggeriteti, vorrei sapere gentilmente , marca e modelllo dell'HD esterno;

inoltre, controlla l'alimetatore e il cavetto USB.

Apri gestione periferiche o dispositivi da start>esegui, incolla devmgmt.msc, e controlla in direzione unità disco,

se vien segnalato un codice di errore.





deltafor
Inviato: Saturday, September 22, 2012 9:49:19 AM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
miticoalex ha scritto:
Salve deltafor. Quando termini di fare le prove suggeriteti, vorrei sapere gentilmente , marca e modelllo dell'HD esterno;

inoltre, controlla l'alimetatore e il cavetto USB.

Apri gestione periferiche o dispositivi da start>esegui, incolla devmgmt.msc, e controlla in direzione unità disco,

se vien segnalato un codice di errore.





ciao



hd e un seagate 250 gb 7200 pm lo compato 4 anni fa ma usato pochissime volte
in gestione risorse non esce ,pero quando lo collego al pc si accende il led verde
comincia a lapeggiare mi esce anche uovo ardave giu a destra senti un piolo suono dell usb
come quando si immette una periferica ma niente,controllato il tutto cavetto lalimentatore non
ce la ha solo il cavetto che si applica lateralmente
pettinati
Inviato: Saturday, September 22, 2012 10:13:06 AM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
deltafor ha scritto:
miticoalex ha scritto:
Salve deltafor. Quando termini di fare le prove suggeriteti, vorrei sapere gentilmente , marca e modelllo dell'HD esterno;

inoltre, controlla l'alimetatore e il cavetto USB.

Apri gestione periferiche o dispositivi da start>esegui, incolla devmgmt.msc, e controlla in direzione unità disco,

se vien segnalato un codice di errore.

ciao

hd e un seagate 250 gb 7200 pm lo compato 4 anni fa ma usato pochissime volte
in gestione risorse non esce ,pero quando lo collego al pc si accende il led verde
comincia a lapeggiare mi esce anche uovo ardave giu a destra senti un piolo suono dell usb
come quando si immette una periferica ma niente,controllato il tutto cavetto lalimentatore non
ce la ha solo il cavetto che si applica lateralmente


Premesso che quel tipo di HD non ha nessuna alimentazione esterna (220V --> 9/12V cc) il cavetto USB è per caso come il seguente ??



In pratrica potresti provare a cambiare cavetto USB con uno più corto dell' usuale oppure procurarti uno come quello in figura.


ciocca956
Inviato: Saturday, September 22, 2012 10:18:52 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,099
deltafor ha scritto:


ciao

hd e un seagate 250 gb 7200 pm lo compato 4 anni fa ma usato pochissime volte
in gestione risorse non esce ,pero quando lo collego al pc si accende il led verde
comincia a lapeggiare mi esce anche uovo ardave giu a destra senti un piolo suono dell usb
come quando si immette una periferica ma niente,controllato il tutto cavetto lalimentatore non
ce la ha solo il cavetto che si applica lateralmente


Ciao deltafor.

Potrebbe trattarsi di una anomalia analoga a ciò che successe a me tre anni fa. Se fosse così potrai risolvere secondo le indicazioni che ti darò.

Per prima cosa dovresti aprire il box dell'HD ed accertarti se il disco fa parte della serie "Barracuda 7200.11".
Se così fosse si tratta di un disco appartenente ad un serie di dischi prodotti con un Firmware difettoso che dopo un determinato numero di avvii interrompe la comunicazione col PC e quindi non si può più aprire nonostante apparentemente si avvii e ricerchi i File.

Quì potrai trovare chiarimenti per valutare se il tuo caso corrisponde (attenzione: ora il link "questo indirizzo" non funziona).

La soluzione la potrai trovare qui.
Questo laboratorio si trova in provincia di Verona e tre anni fa avevano un spedizioniere convenzionato per le altre provincie.
La riparazione consiste nello sblocco del disco e la sostituzione del firmware difettoso con uno integro. Il disco ritorna perfettamente funzionante e i file tutti accessibili.
Io all'epoca pagai 150 euro + iva.
Ciao Alberto.
deltafor
Inviato: Saturday, September 22, 2012 10:46:44 AM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
pettinati ha scritto:
deltafor ha scritto:
miticoalex ha scritto:
Salve deltafor. Quando termini di fare le prove suggeriteti, vorrei sapere gentilmente , marca e modelllo dell'HD esterno;

inoltre, controlla l'alimetatore e il cavetto USB.

Apri gestione periferiche o dispositivi da start>esegui, incolla devmgmt.msc, e controlla in direzione unità disco,

se vien segnalato un codice di errore.

ciao

hd e un seagate 250 gb 7200 pm lo compato 4 anni fa ma usato pochissime volte
in gestione risorse non esce ,pero quando lo collego al pc si accende il led verde
comincia a lapeggiare mi esce anche uovo ardave giu a destra senti un piolo suono dell usb
come quando si immette una periferica ma niente,controllato il tutto cavetto lalimentatore non
ce la ha solo il cavetto che si applica lateralmente


Premesso che quel tipo di HD non ha nessuna alimentazione esterna (220V --> 9/12V cc) il cavetto USB è per caso come il seguente ??



In pratrica potresti provare a cambiare cavetto USB con uno più corto dell' usuale oppure procurarti uno come quello in figura.









ciao

www.seagate.com/files/docs/pdf/it-IT/datasheet/disc/exp-portable-us

non so immetere la foto ti ho mandato il link dove ce foto e specifiche

grazie
pettinati
Inviato: Saturday, September 22, 2012 11:35:45 AM

Rank: AiutAmico

Iscritto dal : 6/19/2012
Posts: 282
Dal tuo lonk si capisce poco e niente ma questo non è più importante.
Dopo quanto è gia stato detto le figure (foto) non servono più.

L' HD se fosse mio e prima di suggerirti una spesa di 150 €

- mi accerterei della sua efficienza, l' HD intendo, (se è efficiente e non si è "guastato");
- mi accerteri che il Box sia funzionante nell' elettronica e nella cavetteria;

Per fare questo occorre un HD da 2,5, indifferente se è un 5400 o 7200 giri, l'importante che sia efficiente;
Montare l' HD nel BOX e controllare se il PC lo vede. Se ancora non lo vede è probabile che il BOX sia inefficiente.
Se Box e HD sono efficienti e ancora non vengono visti potrebbe essere che l'alimentazione del portatile sia scarsa e non eroga sufficiente corrente.

deltafor
Inviato: Saturday, September 22, 2012 10:23:12 PM
Rank: AiutAmico

Iscritto dal : 9/26/2004
Posts: 51
ciao buona sera



ho fatto tutte le pove che mi avete gentilmente dette meno una mettere inbutu ,
quindi penso che non ce niente da fare anche manarlo in assistenza come aveva deto ciocca ,non vedo lutilita con 150 € n compro unaltro penso il doppio di gb,
un amico con cui ho parlato oggi mi a detto che lanche a lui tempo fa si e quastato la aperto all'interno ci sono tanti piccoli disketti a tolto il primo diketo che eienziava un piccolo graffio la richiuso ed e andato avanti di nuovo ,in ffetti io mi son detto forse e la soluzione giusta dico forse........perche quando si mette un cd nel masterizzatore se e graffiato no legge anche se rimane lampeggiante il led, quindi cerchero di far un ultima alternativa, vi ringrazio tutti se risolvero qualcosa ve lo faccio sapere ciao
ciocca956
Inviato: Sunday, September 23, 2012 9:12:21 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,099
deltafor ha scritto:
con 150 € n compro unaltro penso il doppio di gb,


Ciao.
E' risaputo che con 150 € + iva compri anche più di un nuovo HD.
La scelta dipende da quanto interessano i dati contenuti in quello guasto.
Se interessano poco o si possono recuperare da altre fonti certamente non vale la pena spendere una cifra del genere.
Vedi tu.
Ciao Alberto.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.