Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[ Risolto]Mouse usb non rilevato Opzioni
blackmanba
Inviato: Sunday, May 06, 2012 6:39:53 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 747
Ciao a tutti, come da titolo il mouse usb non viene rilevato, anzi blocca il pc durante il pos, mentre se lo collego con l'adattatore ps/2 tutto ok
mi sono anche accorto che in gestione hardware manca "periferiche HID", il pc non è il mio è di un amico che gli è partita la s. video e visto che ne aveva una on board ho attivato quella, tutte le opzini usb nel bios sono attivate.
Grazie ciao
Sponsor
Inviato: Sunday, May 06, 2012 6:39:53 PM

 
maopapof
Inviato: Sunday, May 06, 2012 7:14:30 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,639
ciao :O)

che tipo di pc ? .... che sistema usi ?

PS ... hai provato ad aggiornare il driver ?

blackmanba
Inviato: Sunday, May 06, 2012 7:28:53 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 747
Ciao maopapof il pc è un desktop,S.O win xp home sp3, aggiornare i driver perchè?
Con questo mouse ho formattato il mio ed altri pc ed è sempre stato riconosciuto all'avvio è questo pc che non ne vuole sapere, ho provato a mettere in impostaz. usb dal bios su " usb legacy" l'opzione auto, il pc si avvia il mouse viene alimentato pechè si accende la luce cosa che su opzione "enable" non faceva però .............quando arrivo a sceglere l'utente il cursore non si muove ed il mouse si spegne.
Una cosa simile mi era successa cambiando la scheda video del pc di mio figlio però era la tastiera ed ho risolto seguendo il cons. di arcangel256
rimuovendo i vecchi driver della s.video con driver swepper mi sembra ma non riesco a ritrovare la discussione, mi confermate che il prog è quello giusto?
P.S nessun segno su periferiche usb da gestine perifeche perciò tutto dovrebbe essere ok, eppure non va
maopapof
Inviato: Sunday, May 06, 2012 9:28:16 PM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,639
... quando arrivo a sceglere l'utente il cursore non si muove ed il mouse si spegne.

si blocca al centro del video ?

tu scrivi che sul sistema non compaiono errori dalle porte .... quindi personalmente
rinstallerei la scheda video
verificherei che le porte funzionino attaccandogli una qualsiesi cosa
proverei a cambiare porta ( se però il disinserimento fà richiesta di autorizzazione di disinstallo , forzosamente funziona ! )

d'altronde se funziona in altri pc , non dipende dal mause

pannello di controllo ... puntatore c'è la spunta visualizza certamente !


forse ho trovato ....guarda su note

http://support.microsoft.com/kb/893711/it

miticoalex
Inviato: Monday, May 07, 2012 12:12:59 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
blackmanba ha scritto:
Una cosa simile mi era successa cambiando la scheda video del pc di mio figlio però era la tastiera ed ho risolto seguendo il cons. di arcangel256
rimuovendo i vecchi driver della s.video con driver swepper mi sembra ma non riesco a ritrovare la discussione, mi confermate che il prog è quello giusto?


Ciao blackmanba. Sì è lui. Non trovo quel thread, ma puoi leggere qui il mio post.

In gestione periferiche, mi pare che la periferica HID sotto la voce Mouse sia del tutto assente, vero?

Stacca tutte le periferiche, e riprova. Nel BIOS dovrebbe essere settato su enable, la voce legacy support, ma dici che con questa non funziona. Prova eventualmente a resettare il BIOS ai valori di default.

Se dipendesse dal driver della scheda video, avvia in tal caso in modalità provvisoria e controlla l'esito.





blackmanba
Inviato: Monday, May 07, 2012 2:08:58 PM

Rank: AiutAmico

Iscritto dal : 1/5/2011
Posts: 747
Ciao ragazzi, grazie per l'interessamento e la disponibilità.
Ho risolto nel modo più "banale", premetto che chiamando il proprietario del pc mi ha detto che lui ha un muose ps/2 perciò per LUI questo non è un problema per lui però ma non per mè (noi).
Ho fatto così
1) scansionato con drive sweeper nessun problema con i driver
2) fatto partire il pc con mouse usb + una chiavetta su un altra porta risultato niente di riconosciuto, riavviato il pc con mouse ps/2 e chiavetta
usb risultato mouse riconosciuto chiavetta no, disinserita/reinserita chiavetta riconosciuta
3) allora ho staccato il mouse da ps/2 e inserito in usb risultato......... trovata periferica HID (human interface device) seguite le istruzioni a video
periferica installata e funzionante.
riavviato più volte ed ha sempre trovato il mouse

Strano però se si dovesse riformattare il mouse dovrà essere ps/2 o usb?

Ciao e grazie ancora
miticoalex
Inviato: Tuesday, May 08, 2012 1:36:58 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
blackmanba ha scritto:
Strano però se si dovesse riformattare il mouse dovrà essere ps/2 o usb?


Puoi usare l'uno o l'altro.

Ciao


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.