Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema debug... Opzioni
xill
Inviato: Saturday, August 21, 2010 10:49:02 AM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
Ciao, mentre stavo scaricando avast su mio pc window 2000 ero arrivato dopo ore a scaricare il 60/100 di avast poi è comparsa una finestra voce di window che ha interrotto...
c'era scritto: errore durante l'esecuzione eseguire il debug? riga 128 errore :costante string senza terminazione. mentre qualche giorno prima risultava una voce :errore: previsto oggetto


Che devo fare? e quel quasi sessanta su cento che stavo scaricando di avast è andato tutto perduto?


attendo vostra risposta grazie
Sponsor
Inviato: Saturday, August 21, 2010 10:49:02 AM

 
monsee
Inviato: Saturday, August 21, 2010 11:59:07 AM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Sì, direi che è proprio andato perduto.
Potresti fornire un minimo di info in più? (Service Pack installato, RAM fisica; Firewall, Antivirus. etc...)
Inoltre: stavi cercando di scaricar l'installer di Avast!5 da Aiutamici?
Che browser stavi usando?
Hai un download-manager? lo stavi utilizzando in quel momento?
a.roselli
Inviato: Saturday, August 21, 2010 5:21:39 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
errore durante l'esecuzione eseguire il debug? riga 128 errore:

Questo messaggio compare perché hai attivo la visualizzazione degli errori, servono ai webmaster che costruiscono il sito per verificare se ci sono problemi, tu puoi disattivarlo

in Internet Explorer vai al menu Strumenti - Opzioni internet - Avanzate nella lista cerca e togli le spunte alle due voci che iniziano per Disattiva debugging degli script dai ok e quell'avviso non ti compare più

scarica Avast da aiutamici: 51 Mb, se hai gia installato Avast non serve che scarichi nuovamente il programma, si aggiorna da solo.

http://www.aiutamici.com/software?ID=80367



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Saturday, August 21, 2010 5:23:59 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
monsee ha scritto:
Sì, direi che è proprio andato perduto.
Potresti fornire un minimo di info in più? (Service Pack installato, RAM fisica; Firewall, Antivirus. etc...)
Inoltre: stavi cercando di scaricar l'installer di Avast!5 da Aiutamici?
Che browser stavi usando?
Hai un download-manager? lo stavi utilizzando in quel momento?



ho window 2000 professional stavo cercando di scaricare avast 5 antivirus direttamente da www.avast.com

perche' non ho l'antivirus dopo quasi 3 ore(ho modem) lo avevo installato al 60/100 poi quella scritta da window

che devo fare?
xill
Inviato: Saturday, August 21, 2010 5:37:15 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
errore durante l'esecuzione eseguire il debug? riga 128 errore:

Questo messaggio compare perché hai attivo la visualizzazione degli errori, servono ai webmaster che costruiscono il sito per verificare se ci sono problemi, tu puoi disattivarlo

in Internet Explorer vai al menu Strumenti - Opzioni internet - Avanzate nella lista cerca e togli le spunte alle due voci che iniziano per Disattiva debugging degli script dai ok e quell'avviso non ti compare più

scarica Avast da aiutamici: 51 Mb, se hai gia installato Avast non serve che scarichi nuovamente il programma, si aggiorna da solo.

http://www.aiutamici.com/software?ID=80367



grazie, ma a scaricarlo da voi ha la stessa durata cioè varie ore?

e questa modifica da te consigliata che conseguenze ha per il pc in generale?
monsee
Inviato: Saturday, August 21, 2010 6:14:18 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
La modifica che t'ha suggerito Alfonso non ha controindicazioni particolari e serve a non far comparire il messaggio di errore.
Il tempo che ti serve a scaricar l'installer di Avast!5 con una connessione molto lenta può essere non brevissimo, ma questo è inevitabile.
Per fare un download più veloce potresti scaricare l'installer da un altro PC (dotato di una connessione ADSL, per esempio) e poi trasferirlo sul tuo PC per mezzo di una pen-drive.
a.roselli
Inviato: Saturday, August 21, 2010 6:25:59 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Come giustamente dice Monsee, non genera nessun problema, il problema sta solo in quel sito dove hai scaricato il programma, la pagina contiene un errore e il webmaster non se ne è accorto, vai tranquillo.

Se hai una connessione lenta ti consiglio di installare Download Express clicca qui, questo programma permette di riprendere il download dal punto dove si è interrotto la connessione, puoi anche interrompere tu il download e riprenderlo il giorno dopo, funziona sia con IE che con Firefox, fatto apposta per chi usa una connessione lenta.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Saturday, August 21, 2010 9:26:29 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
pero' è gia spuntata quella voce, forse allora devo fare il contrario? su quella voce che mi hai detto di disattivare debug script
a.roselli
Inviato: Saturday, August 21, 2010 9:35:52 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Scusa mi sono sbagliato, le due voci debug devono avere quella spunta per essere disattivate, e infatti è disattivato di default, se sono già spuntate lasciale cosi, forse si trattava di altro.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Sunday, August 22, 2010 10:03:55 AM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
Scusa mi sono sbagliato, le due voci debug devono avere quella spunta per essere disattivate, e infatti è disattivato di default, se sono già spuntate lasciale cosi, forse si trattava di altro.




ciao, in ogni caso non sono riuscito a scaricare avast neanche dal vostro sito, la connessione arriva fino alla pagina del dowload ma non procede c'e' qualche altro link da cui provare?
a.roselli
Inviato: Sunday, August 22, 2010 10:23:02 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Deve essere qualche impostazione di protezione, hai mica impostato il blocco popup sul browser o hai qualche programma simile?



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Sunday, August 22, 2010 10:28:41 AM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
Deve essere qualche impostazione di protezione, hai mica impostato il blocco popup sul browser o hai qualche programma simile?




il blocco popup che sarebbe? e in quel caso si puo' sbloccare? controllerò..
a.roselli
Inviato: Sunday, August 22, 2010 10:58:16 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Che browser utilizzi?

Che firewall?



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Sunday, August 22, 2010 3:50:48 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
Che browser utilizzi?

Che firewall?





window 2000 professional, prima utilizzavo norton security adesso non va piu' bene, vorrei scaricare avast perchè al momento non ho l'antivirus ho solo spyboot


non ho trovato voce popup da attivare o disattivare, dove event. la cerco?
ho trovato un sito www.anarchia.com (sulle risorse gratuite) da li lo posso scaricare senza rischi Avast ?
a.roselli
Inviato: Sunday, August 22, 2010 4:21:23 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Non ha senso che da li puoi e su Aiutamici no, noi non abbiamo alcuna funzione pericolosa

aspetta un attimo, hai installato Spybot con il TeaTimer?

Se è cosi devi disattivarlo, è quello che non ti fa scaricare i file, disinstallalo e reinstallalo disattivando il TeaTimer come consigliato nell'articolo

Se usavi il norton, prima di installare avast fai una pulita con questo programma



Alfonso Roselli - alfonso_aiutamici@hotmail.it
xill
Inviato: Sunday, August 22, 2010 4:31:08 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
Non ha senso che da li puoi e su Aiutamici no, noi non abbiamo alcuna funzione pericolosa

aspetta un attimo, hai installato Spybot con il TeaTimer?

Se è cosi devi disattivarlo, è quello che non ti fa scaricare i file, disinstallalo e reinstallalo disattivando il TeaTimer come consigliato nell'articolo

Se usavi il norton, prima di installare avast fai una pulita con questo programma




mi chiedevo semplicemente se da alcuni link si scarica più facilmente che da altri o no, noton l'avevo disinstallato
controllerò..
con quel tuo consiglio è sparita voce debug che bòoccava,grazie però ancora non riesco a scaricare avast..
a.roselli
Inviato: Sunday, August 22, 2010 4:34:48 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,781
Hai disinstallato Spybot e reinstallato senza TeaTimer?

Non basta disattivarlo.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
monsee
Inviato: Sunday, August 22, 2010 4:39:00 PM
Rank: AiutAmico

Iscritto dal : 4/5/2005
Posts: 22,971
Giusta osservazione, Alfonso!
Inoltre, mi sorge il sospetto che il nostro amico Xill quando dice "scaricare" si stia invece riferendo ad una "installazione online".
Insomma, ho avuto -leggendo quel che ha scritto- l'impressione che lui anziché scaricare il file e salvarlo sull'Hard Disk (e poi, da lì, lanciar l'installazione vera e propria con un bel doppio-click), scelga di installarlo "dal sito" anziché salvarlo sull'hard Disk.
xill
Inviato: Sunday, August 22, 2010 5:44:23 PM
Rank: AiutAmico

Iscritto dal : 12/3/2003
Posts: 873
a.roselli ha scritto:
Hai disinstallato Spybot e reinstallato senza TeaTimer?

Non basta disattivarlo.



quando vado a casa provero'..
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.