Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Monitor, scheda grafica e (per me) mistero Opzioni
wolfestein
Inviato: Sunday, September 27, 2020 5:49:42 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone
Inviato: Sunday, September 27, 2020 6:31:53 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
la scheda video è una NVIDIA GF GTX1050TI e non trovo nessuna indicazione del genere
bobo779256
Inviato: Sunday, September 27, 2020 8:28:07 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,945
chirone ha scritto:
ho provato di tutto, anche il nuovo software. Adesso il pannello Nvidia mi indica un video solo ma quando accendo il pc lo schermo resta nero, si vede tutto quando inserisco anche il D-SUB.
Li tengo inseriti entrambe, ma va bene?


Ma non è che è guasto l'ingresso HDMI del monitor (o l'uscita HDMI della scheda video) e che quando colleghi la VGA è da li che prende il segnale?
chirone
Inviato: Sunday, September 27, 2020 10:49:41 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
no, perchè appena collego il VGA e si vede, lo tolgo subito e il monitor resta acceso tutto il giorno
wolfestein
Inviato: Monday, September 28, 2020 1:12:21 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
la scheda video è una NVIDIA GF GTX1050TI e non trovo nessuna indicazione del genere


Se la scheda ha la displayport prova a collegarla tramite questa al monitor.
chirone
Inviato: Monday, September 28, 2020 7:15:44 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
hai ragione, non avevo visto. Comunque la dicitura è uguale alla tua.

ps: una cosa che mi pare di non aver mai detto; con tutte le prove che ho fatto (magari non significa nulla) ma quando accendo la prima cosa che mi appare e la schermata di inserire la psw, non vedo più neppure la scritta iniziale Asus e le opzioni di entrare nel BIOS
wolfestein
Inviato: Monday, September 28, 2020 5:34:34 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
hai ragione, non avevo visto. Comunque la dicitura è uguale alla tua.

Compresa la dicitura schermo e scheda grafica compatibili con HDCP.
Per L'avvio non saprei dirti forse si è disattivata la funzione mostra logo nel bios,comunque puoi sempre accedere al bios premendo F2 o il tasto Del(schede Asus)prima dell'avvio del S.O..
chirone
Inviato: Wednesday, September 30, 2020 8:22:32 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
proverò, ma il problema principale resta e non so più che prove fare
wolfestein
Inviato: Wednesday, September 30, 2020 3:58:52 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,180
chirone ha scritto:
proverò, ma il problema principale resta e non so più che prove fare

Purtroppo non avendo il pc sottomano bisogna andare per tentativi,averlo davanti sarebbe un'altra cosa.
P.S.Se tu abitassi nei dintorni di Pisa......
chirone
Inviato: Thursday, October 01, 2020 10:02:16 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 875
no, come ben sai siamo piuttosto lontani
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.