Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Linux Ubuntu Opzioni
ciocca956
Inviato: Monday, October 17, 2016 9:34:22 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,773
chiarapini ha scritto:
....................................................................................................................................................
Di Ram ho 4 Gb ,la partizione riservata a Ubuntu che ho preparato questa mattina e' 46 GB
Per le copie di backup riguardo W.10 e Seven le ho fatte , poi le partizioni dei due S.O. non le ho nemmeno toccate.
La dimensione di 46 Gb per Ubuntu (avendo 4 gb di ram) va bene?


46 GB vanno più che bene. I programmi che si installano per linux sono sempre assai più leggeri di quelli per Windows. Per esempio l'ultima versione di Libre office è di 260 MB mentre Office 2007 è più del doppio.

Per i dati possono essere condivisi con le versioni Windows e quindi puoi usare la stessa partizione dati senza gravare sulla partizione del S.O.

Con RAM 4 GB non è necessaria la Swap (dicono i dottori di Linux)
palombaronero
Inviato: Monday, October 17, 2016 9:08:53 PM

Rank: AiutAmico

Iscritto dal : 10/21/2010
Posts: 206
chiarapini ha scritto:
chiarapini ha scritto:
chiarapini ha scritto:
bobo779256 ha scritto:
NOOOO!!! NON HAI PIU' IL MITICO CLINT COME AVATAR!!!

Almeno...cosi , vedendomi ,in carne ed ossa...puo' darsi che becchi qualche risposta in piu'

Comunque,forse te lo ricordi..e' la stessa foto che mettevo come avatar credo nel 2002\2003, era a colori e la mano destra alzata in cenno di saluto.
Buonanotte.

E' un po difficile che usavo quell'avatar nel 2002\2003 perche mi sono inscritto nel 2008!
Comunque spero vivamente che almeno vi piaccia la mia faccia.


Meglio queste caro Franco's. Guarda bene il gatto:

https://lh3.googleusercontent.com/-jeWvF4McMv4/WAR3fVSwO-I/AAAAAAAAvoQ/0nxGiFFzX2wbubGPugGBJl6F7ScdD8veQCJoC/w400-h213/16%2B-%2B1
chiarapini
Inviato: Tuesday, October 18, 2016 10:07:10 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
palombaronero ha scritto:
chiarapini ha scritto:
chiarapini ha scritto:
chiarapini ha scritto:
bobo779256 ha scritto:
NOOOO!!! NON HAI PIU' IL MITICO CLINT COME AVATAR!!!

Almeno...cosi , vedendomi ,in carne ed ossa...puo' darsi che becchi qualche risposta in piu'

Comunque,forse te lo ricordi..e' la stessa foto che mettevo come avatar credo nel 2002\2003, era a colori e la mano destra alzata in cenno di saluto.
Buonanotte.

E' un po difficile che usavo quell'avatar nel 2002\2003 perche mi sono inscritto nel 2008!
Comunque spero vivamente che almeno vi piaccia la mia faccia.


Meglio queste caro Franco's. Guarda bene il gatto:

https://lh3.googleusercontent.com/-jeWvF4McMv4/WAR3fVSwO-I/AAAAAAAAvoQ/0nxGiFFzX2wbubGPugGBJl6F7ScdD8veQCJoC/w400-h213/16%2B-%2B1

Ha! Ha! ha! ha! ...e' un gatto "pericoloso!
chiarapini
Inviato: Tuesday, October 18, 2016 10:36:55 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
ciocca956 ha scritto:
chiarapini ha scritto:
....................................................................................................................................................
Di Ram ho 4 Gb ,la partizione riservata a Ubuntu che ho preparato questa mattina e' 46 GB
Per le copie di backup riguardo W.10 e Seven le ho fatte , poi le partizioni dei due S.O. non le ho nemmeno toccate.
La dimensione di 46 Gb per Ubuntu (avendo 4 gb di ram) va bene?


46 GB vanno più che bene. I programmi che si installano per linux sono sempre assai più leggeri di quelli per Windows. Per esempio l'ultima versione di Libre office è di 260 MB mentre Office 2007 è più del doppio.

Per i dati possono essere condivisi con le versioni Windows e quindi puoi usare la stessa partizione dati senza gravare sulla partizione del S.O.

Con RAM 4 GB non è necessaria la Swap (dicono i dottori di Linux)

Ieri ho fatto l'installazione di Ubuntu e nelle opzioni mi sembra che c'era da scegliere solo -affianca a w.10- , insomma ha tolto una cinquantina di di Gb alla partizione di W.10 e creata un'altra nel computer per Ubuntu.
Mi sono fermato.
La possibilita' di installare Ubuntu nella partizione che gli avevo creato forse non esiste.
Appena posso riprovero' daccapo ,magari assegnando piu spazio (prima di iniziare) alla partizione di W.10.
ciocca956
Inviato: Tuesday, October 18, 2016 1:09:52 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,773
La possibilità di installare in una partizione scelta dall'utente c'è.
Io l'ho usata in tutte le installazioni che ho fatto, e sono decine, compresa la 16.04.

Devi selezionare Personalizzata oppure Altro a seconda d della distribuzione.

Se nel tuo caso ti sembra non sia così fai una foto della schermata e postala che vediamo dove trovare l'opzione.
chiarapini
Inviato: Tuesday, October 18, 2016 1:24:46 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
Ok
chiarapini
Inviato: Tuesday, October 18, 2016 5:58:52 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
ciocca956 ha scritto:
La possibilità di installare in una partizione scelta dall'utente c'è.
Io l'ho usata in tutte le installazioni che ho fatto, e sono decine, compresa la 16.04.

Devi selezionare Personalizzata oppure Altro a seconda d della distribuzione.

Se nel tuo caso ti sembra non sia così fai una foto della schermata e postala che vediamo dove trovare l'opzione.

Come dicevi c'e -altro-quindi (scegliere la partizione)
sono andato avanti ,ho messo la spunta nell'elenco delle partizioni disponibili a quella dove voglio installare, poi appare la scritta -non e' stato definito nessun file system di root-
Ce ne' una sfilza ,quale devo mettere?
ciocca956
Inviato: Tuesday, October 18, 2016 7:51:44 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,773
Il primo: "ext4 con journaling".
chiarapini
Inviato: Wednesday, October 19, 2016 10:22:53 PM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
ciocca956 ha scritto:
La possibilità di installare in una partizione scelta dall'utente c'è.
Io l'ho usata in tutte le installazioni che ho fatto, e sono decine, compresa la 16.04.

Devi selezionare Personalizzata oppure Altro a seconda d della distribuzione.

Se nel tuo caso ti sembra non sia così fai una foto della schermata e postala che vediamo dove trovare l'opzione.

Ti ringrazio ciocca 856 ,sono riuscita ad installare questo Ubuntu mate-16.04.1.
All'vvvio c'era solo da sceglierlo per farlo partire, e poi logicamente sia Seven che W.10
Ho dato uno sguardo e...ho deciso di non usarlo.
L'ho dinstallato!
Credevo fosse semplice ,che bastasse solo eliminare e formattare la partizione del SO,invece una volta fatto, all'avvio del computer c'era
nero su bianco error: unknow file system. Entering rescue mode.... grub rescue
Ho trovato un po di guide per risolvere il problema ....e adesso e' tutto come prima.
Ciao
ciocca956
Inviato: Thursday, October 20, 2016 9:43:42 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,773
chiarapini ha scritto:
...............................
Ti ringrazio ciocca 856 ,sono riuscita ad installare questo Ubuntu mate-16.04.1.


Oltre all'avatar hai pure cambiato sesso? A me hai dato cent'anni in più.........Ti ringrazio.........Ne avevo bisogno.



chiarapini ha scritto:
All'vvvio c'era solo da sceglierlo per farlo partire, e poi logicamente sia Seven che W.10
Ho dato uno sguardo e...ho deciso di non usarlo.
L'ho dinstallato!
Credevo fosse semplice ,che bastasse solo eliminare e formattare la partizione del SO,invece una volta fatto, all'avvio del computer c'era
nero su bianco error: unknow file system. Entering rescue mode.... grub rescue
Ho trovato un po di guide per risolvere il problema ....e adesso e' tutto come prima.
Ciao


Mi spiace che tanto lavoro abbia sortito un flop. Io lo uso spesso perchè se è vero che i programmi di Windows non girano in Linux è altrettanto vero che alcuni programmi per linux sono una chicca. E poi andare in internet con Linux è più sicuro come lavorare con la banca, usare Google Earth. Comunque ognuno a casa sua è padrone.
chiarapini
Inviato: Friday, October 21, 2016 10:56:08 AM

Rank: AiutAmico

Iscritto dal : 1/7/2008
Posts: 3,768
Cambiato sesso?????....mi son sbagliato a scrivere!
Comunque ora so come si fa per Linux ,nel caso volessi rimetterlo,
Su Seven avevo installato -TouchFreeze1.1.0-(per quello che riguarda quando scrivi ,che ti scrive una cosa per un'altra-, ma su w.10 quello che uso regolarmente non e' installato...forse dipende da questo.
Ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.