Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Partizione nascosta di ripristino Opzioni
bobo779256
Inviato: Tuesday, September 15, 2015 5:29:13 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
kirk_69 ha scritto:
Quindi bobo, una volta installato il 10 e si va a fare ripristino del produttore per tornare indietro si torna a 8.0 avendo una partizione nativa di 8 senza problemi?

Beh, senza problemi no.
La prova che ho fatto indica solo che la partizione recovery non viene toccata dall'install di 10.
Nel mio caso la possibilità di avviare la recovery è intrinseca nel BIOS, "premi F3 per recovery" mi esce scritto anche con HD vuoto, o anche senza.
Poi, una volta che si riesce a tornare a 8 o 7, bisogna vedere l'attivazione, se si è attivato 10 dubito che 7 o 8 si riattivino, ma credo basti, se non va via Internet, una riattivazione telefonica.
La cosa importante è che la partizione recovery rimane la, poi in qualche maniera si riesce a farla partire se serve.
kirk_69
Inviato: Wednesday, September 16, 2015 12:40:40 PM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
ahhhhhhhhhhhh....e tu non stavi facendo da cavia???Whistle Quindi non hai provato a tornare alle impostazioni di fabbrica con la partizione, perché non ci hai provato?
bobo779256
Inviato: Wednesday, September 16, 2015 2:05:20 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
kirk_69 ha scritto:
... perché non ci hai provato?


Come non ci ho provato...

si, l'ho scritto nel punto 3°: "e premendo F3 si avvia la procedura per ripristinare 7 originale, provata e funzionante, riporta le condizioni del disco come nelle prime due foto"

Nell'ultimo post ho provato ad immaginare le condizioni per il ripristino di un PC che non sia il mio, cioè la cosa importante è che la recovery rimane intatta, poi se non compare 'premi il tasto Fx per recovery' come da me si riesce comunque a far partire la procedura per il ripristino, in qualche maniera.

Alla prossima prova, install da zero, tra qualche giorno.
kirk_69
Inviato: Thursday, September 17, 2015 6:02:23 PM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
Hai ragione bobo, scusami, leggevo distrattamente, quindi almeno una cosa di buono c'è, quella di avere sempre il modo di ripristinare da pc senza altro....chiaro che poi da 8 si dovrà aggiornare a 8.1 e di conseguenza a 10... direi che il casino inizia proprio lì.....tranne di una installazione pulita, sperando di non cancellare la partizione......ma una domanda la faccio, se ho installato il 10 da web e successivamente formatto e faccio installazione pulita da immagine iso scaricata precedentemente, la key devo estrarla prima dal 10 per installare da immagine iso, giusto?
bobo779256
Inviato: Thursday, September 17, 2015 10:16:07 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
kirk_69 ha scritto:
... se ho installato il 10 da web e successivamente formatto e faccio installazione pulita da immagine iso scaricata precedentemente, la key devo estrarla prima dal 10 per installare da immagine iso, giusto?


Leggendo in giro sembrerebbe di no, quando aggiorni 7/8 a 10 viene inserita una chiave generica, uguale per tutti.

L'attivazione di 10 viene fatta con l'ID del PC, non più con la key, i server Microsoft registrano che quella chiave di 7\8 è stata aggiornata a 10 su quel PC con quel ID, e 7\8 non sono più attivi, non li potrai usare su altri PC pena la disattivazione di 10.

Se reinstalli da zero, dopo aver aggiornato e dopo essere sicuro che 10 sia effettivamente attivo, non devi reinserire nessuna chiave, quando te la chiederà bisognerà saltare la richiesta.

Quella copia aggiornamento di 10 verrà quindi associata a quel PC, scheda madre e il resto, tant'è che si discute in altri foum\blog cosa succederà dopo luglio 2016 se uno cambia scheda madre, per rottura o semplice aggiornamento; fino a luglio 2016 uno può sempre ripetere tutta la trafila, reinstallare 7\8 attivare e aggiornare a 10, ma dopo? In pratica 10 aggiornamento diventa una specie di OEM, legata all'hardware, anche se in partenza si ha 7\8 retail. Questo punto del post luglio 2016 mammaMicrosoft non l'ha chiarito...

Questo è uno dei motivi che mi spingono ad attendere ad aggiornare il mio 8.1 a 10, insieme ad altri (bug, driver, WinUpdate che fa quello che vuole, telemetria e spionaggio vario, ecc.), attendo gli eventi e continuo le prove da Insider: in fondo 8.1 è supportato fino al 2023, posso benissimo restare con esso, anche se come spione non è da meno di 10.
kirk_69
Inviato: Friday, September 18, 2015 9:51:00 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
Tutto chiarissimo bobo, adesso vedo un poco di luce, stamane comunque mi sono accorto che sul portatile non mi funziona più il mause, io l'ho sempre usato con un mause esterno, ho provato a disinstallare driver e programma di gestione e a reinstallarlo, ma niente, morto, che dire, credo che mi sia incasinato quando stava installando il 10 e mi ha dato l'errore o dopo quando sono andato ad eliminare le cartelle lasciate dal 10....ora che dovrei fare? Formattare tornando a 8, aggiornare a 8.1 e....???? Cioè, dico, dopo mi apparirà ancora l'icona di win10 prenotato??? Che casino la vita.....un aggiornamento dovrebbe portare benefici, invece la win porta solo casini !
bobo779256
Inviato: Friday, September 18, 2015 11:11:33 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
Sei sicuro che 10 è attivato? Se si, puoi fare alcune prove prima di piallare e ricominciare.

Per capire se è attivo da prompt dei comandi amministratore, digita slmgr /xpr
Sempre dallo stesso prompt, solo per curiosità, digita slmgr /dlv e ti indicherà il tipo di licenza (retail o OEM), i vari ID, ecc.

Se risulta attivo definitivamente, puoi provare da Impostazioni\Aggiornamento e sicurezza\Ripristino\Reimposta il PC che altro non fa che resettare 10 e reinstallarlo, seguendo le varie opzioni per mantenere o meno i file

Sempre se 10 risulta attivo, puoi fare comunque una installazione da zero col DVD scaricato e quando ti richiederà la chiave semplicemente non la metti e premi per andare avanti, i pulsanti giusti ancora non li conosco non avendo mai provato una install da zero dopo aver installato e attivato 10 ma sembra siano skip\ignora\più tardi o qualcosa del genere; alla fine dell'install 10 sarà attivo se connesso ad Internet
kirk_69
Inviato: Friday, September 18, 2015 11:35:39 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
No aspetta, mi sarò spiegato male, io non sono riuscito ad aggiornare al 10, ho ancora l'8.1 e ancora l'icona di prenotazione del 10 in basso a destra la quale mi dice che stanno convalidando win 10 per il mio pc ecc ecc....probabilmente non è ancora supportato, e difatti, sul sito Toshiba driver per il 10 ancora non sono presenti (se è questo il problema) il portatile è nuovo, quindi escludo una rottura hardware al mause, deve essere accaduto qualcosa quando l'agg a 10 non è stato portato a termine oppure quando ho eliminato le cartelle che mi aveva lasciato.
bobo779256
Inviato: Friday, September 18, 2015 12:04:52 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946
Ah, vabbeh, allora non avevo capito una mazza. :o)

Anche a me l'icona Ottieni 10 mi dice prenotato ed in fase di convalida, per ora sta bene così visto che non ho intenzione di passare a 10.

Per il mouse che non va, potresti provare a disinstallarlo da Gestione dispositivi, solo il mouse esterno che al successivo avvio si reinstallerà, o provare a vedere sulle proprietà del touchpad se c'è qualche spunta per attivare\disattivare mouse esterni\interni
kirk_69
Inviato: Friday, September 18, 2015 12:40:08 PM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
bobo779256 ha scritto:
Ah, vabbeh, allora non avevo capito una mazza. :o)


E vedo che insisti ! :D



bobo779256 ha scritto:
Per il mouse che non va, potresti provare a disinstallarlo da Gestione dispositivi, solo il mouse esterno che al successivo avvio si reinstallerà, o provare a vedere sulle proprietà del touchpad se c'è qualche spunta per attivare\disattivare mouse esterni\interni


E ci ho provato ma non vuole saperne niente !


Ora mi salvo il salvabile e formatto lasciando i programmi intatti, poi se ne riparla quando arriva il 10, perdere nà mezza giornata a reinstallare ora la voglia proprio non ci sta.
kirk_69
Inviato: Friday, September 18, 2015 2:13:16 PM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
Per il momento lascio il mause non funzionante, anche se vado a reinizializzare il pc dopo dovrò reinstallare ugualmente i programmi....e tutto perché non sono mai riuscito a farmi una immagine del SO appena dopo installati i programmi che uso.....ahhhhhhhh.....macchine infernali !
kirk_69
Inviato: Saturday, September 19, 2015 9:05:02 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
Alla fine ho formattato, cosa bella è che anche dopo format il mause non voleva saperne di tornare in vita e allora sono andato sull'ultima spiaggia, il bios che all'apparenza sembrava settato come sempre e invece qualcosa era errata, ho eseguito un reset impostazioni, riavviato, e voilà il mause funzionava........ ma come è possibile una cosa simile? Io non ho mai cambiato niente nel bios dall'ultima volta che il mause funzionava, in tanti anni mai accaduta una cosa simile.....comunque aggiornato da 8 a 8.1 e che ti appare? L'icona di prenotazione w10, bè penso, ti lascio lì, imposto il controllo e scaricamento update manualmente e poi se ne parla....... invece NO !!! dopo aggiornato il w8.1 mi ha da SOLO scaricato anche il 10 !!!! Ora ho la cartella .old di 13Gb e la .bt di 318Mb...ma non mi chiede di installare....com'è sto fatto???!!! Maccheroba !
bobo779256
Inviato: Saturday, September 19, 2015 10:46:24 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,946


Attento all'evoluzione della specie... non litigare troppo col PiCcì...
kirk_69
Inviato: Saturday, September 19, 2015 11:43:15 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
ahahahha no tranquillo, una volta ai bei tempi ci facevo le nottate ehhhhhhh....ora invece vado a dormire !!! :P
kirk_69
Inviato: Monday, September 21, 2015 12:28:06 PM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 420
Bene !!! Questa mattina è apparso l'avviso che il download di win10 è in corso e mi chiede di continuare...sti caxxi !!! Per ora aspetto...terrò duro....ce la farò !!!
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.