Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Immagini Opzioni
aleyandro
Inviato: Sunday, October 16, 2016 10:58:27 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao, volevo chiedere come mai in alcuni Forum non riesco a vedere le immagini che inseriscono nelle discussioni ma mi appare un quadratino con una x in mezzo. ciao e grazie dell'eventuale interessamento.
Sponsor
Inviato: Sunday, October 16, 2016 10:58:27 AM

 
bobo779256
Inviato: Sunday, October 16, 2016 11:09:59 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 4,012
Ad esempio? Metti qualche link così si vede se è un tuo problema o qualcos'altro

Comunque, le immagini che si caricano sui vari host non sono rese disponibili in eterno, se il post è vecchio e non si accede più a quella foto\immagine viene eliminata, e il link alla foto sul forum riporta vari risultati in base all'host, quadrato crociato o scritta 'immagine non disponibile' o altro
aleyandro
Inviato: Sunday, October 16, 2016 8:12:02 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
ciocca956
Inviato: Sunday, October 16, 2016 8:40:00 PM
Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 4,102
La stessa cosa appare qui
http://forum.aiutamici.com/yaf_postst91165_Recupero-file-ripristino-MBR.aspx
Secondo miticoalex è come dice bobo. L'immagine viene cancellata quando non visionata per lungo tempo.
bobo779256
Inviato: Sunday, October 16, 2016 10:44:49 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 4,012
Usando Firefox non vedo nessun quadratino al posto delle foto, però analizzando la pagina ho notato che era usato ImageShack per l'host delle immagini che da qualche tempo non è più gratuito, il post è del 2010 quando ancora lo era

Con altri browser, Chrome o Slimjet ad esempio, si vede una rettangolo verde

Non ci si può fare niente
bobo779256
Inviato: Sunday, October 16, 2016 11:36:14 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 4,012
Ho voluto provare per curiosità se era possibile recuperare vecchie pagine html dalle varie cache in giro per il web...

Con il link messo da aleyandro niente da fare, ci sono 12 salvataggi della pagina da quando è stata creata ma i link esterni come le immagini non vengono salvati, bisognerebbe provare un link alla volta su ogni singola foto... un casino...

Sul link, invece, per il recupero MBR creato da miticoalex si recupera ben 1 foto




Il sito da cui ricercare vecchi salvataggi è http://archive.org/web/ ma si può provare anche con la cache di Google, mettendo come termine di ricerca l'indirizzo completo e selezionando la freccia-giù a destra del link in verde che compare tra i risultati
aleyandro
Inviato: Monday, October 17, 2016 6:26:08 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao e grazie della vostra attenzione, devo dire che siete gentili e preparati, grazie ancora del vostro chiarimento.
Buona settimana a tuttiSpeak to the hand
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.