Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

formula excel Opzioni
E.MATERA
Inviato: Saturday, July 23, 2016 10:36:28 AM
Rank: AiutAmico

Iscritto dal : 2/11/2003
Posts: 175
mi occorre una formula dove :

nella casella A1 ho una data 09/02/2012 e vorrei che mi restituisse la dicitura "piu dieci anni" nella casella della formula , se 10/02/2012 invede la dicitura "dieci anni dalal data di nascita) nella casella della formula.

saluti emanuele
Sponsor
Inviato: Saturday, July 23, 2016 10:36:28 AM

 
marius44
Inviato: Monday, July 25, 2016 7:06:30 AM
Rank: Member

Iscritto dal : 9/7/2015
Posts: 13
Ciao Emanuele
credo che se nessuno ha risposto fino ad ora è (anche) perchè mancano - a mio avviso - alcune informazioni.

Di primo acchito potrei suggerirti questa formula:
=SE(A1="09/02/2012";"più dieci anni";se(A1="10/02/2012";"dieci anni dalal data di nascita";""))
ma non penso sia quello che vuoi.

Prova ad essere più preciso ed esaustivo (deve fare un calcolo per i 10 anni? dove prende il dato per fare il calcolo? dieci anni dal ... al ... data di nascita - da dove prende questa data?)

Ciao,
Mario
E.MATERA
Inviato: Monday, July 25, 2016 8:08:18 AM
Rank: AiutAmico

Iscritto dal : 2/11/2003
Posts: 175
Hai ragione, Ho nella cella A1 una data , e vorrei che mi si restituisse solo la dicitura , se la data è inferiore al 10/02/2012 la risposta è :dieci anni se superiore :dieci anni piu la data di nascita.Grazie emanuele
marius44
Inviato: Monday, July 25, 2016 9:27:31 PM
Rank: Member

Iscritto dal : 9/7/2015
Posts: 13
Ciao Emanuele
penso che la formula del mio post precedente vada bene.
Se la data da valutare è in A1, inserisci in B1 questa formula (ovviamente quello che c'è tra i doppi apici puoi cambiarlo come ti pare).

=SE(A1<DATA(2012;2;10);"dieci anni";"dieci anni + data di nascita")

Prova e fai sapere.
Ciao,
Mario
E.MATERA
Inviato: Tuesday, July 26, 2016 8:37:50 AM
Rank: AiutAmico

Iscritto dal : 2/11/2003
Posts: 175
E' quello che cercavo grazie infinite
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.