Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

filmati invisibili Opzioni
armaduka
Inviato: Sunday, October 25, 2015 8:46:36 AM

Rank: AiutAmico

Iscritto dal : 2/25/2005
Posts: 407
Dopo tanti anni ho lasciato con un po di rimpianto XP per passare a Win 10,e sono andato in pieno marasma per un paio di giorni finché ho trovato "informazioni di base" e ho cominciato a capirci qualcosa.A parte questo prima di lasciare XP ho trasferito dei filmati fatti con la videocam su un HD esterno multimediale,però quando ho collegato l'HD al PC quei filmati non esistono, eppure su di un altro PC con XP sono visibili.
Avete per favore una spiegazione? Grazie.
Sponsor
Inviato: Sunday, October 25, 2015 8:46:36 AM

 
wolfestein
Inviato: Tuesday, October 27, 2015 12:36:02 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,230
Molto probabilmente mancano i codec e il sistema non li vede.
Quale player hai come lettore video.
maopapof
Inviato: Tuesday, October 27, 2015 2:31:37 AM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 7,023
... domanda / risposta ....

forse il driver della scheda video non è aggiornata per win 10

come hai fatto ad aggiornare XP con win 10 ?

armaduka
Inviato: Tuesday, October 27, 2015 8:31:57 AM

Rank: AiutAmico

Iscritto dal : 2/25/2005
Posts: 407
Come player ho Windows media player e VCL media player
Ho fatto assemblare un computer nuovo facendo inserire l'HD piuttosto recente che avevo come secondo HD nel vecchio PC .
Provando a collegare l'HD multimediale con la TV,anche lì la cartella non è visibile.
wolfestein
Inviato: Tuesday, October 27, 2015 6:22:22 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,230
armaduka ha scritto:
Come player ho Windows media player e VCL media player
Ho fatto assemblare un computer nuovo facendo inserire l'HD piuttosto recente che avevo come secondo HD nel vecchio PC .
Provando a collegare l'HD multimediale con la TV,anche lì la cartella non è visibile.

Prova a fare uno scan disk su quell'HDD per vedere se ci sono errori.
armaduka
Inviato: Thursday, October 29, 2015 12:33:39 PM

Rank: AiutAmico

Iscritto dal : 2/25/2005
Posts: 407
Non è servito lo scandisk,come soluzione ho scaricato su una chiavetta i video con il vecchio PC e li ho trasferiti su win 10, è piuttosto semplice
ma con XP i suoni erano normali con 10 c'e un audio molto basso, qualche video si sentono i rumori mentre il parlato è muto. pensavo win 10 migliore ,dipenderà da una scheda audio scadente?
wolfestein
Inviato: Thursday, October 29, 2015 6:31:39 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 15,230
armaduka ha scritto:
dipenderà da una scheda audio scadente?

Non credo ma può dipendere dai suoi driver,vedi se sul sito del produttore ci sono driver recenti per W10,leggendo su vari siti quello dell'audio è uno dei maggiori problemi di W10.
armaduka
Inviato: Friday, October 30, 2015 7:52:45 AM

Rank: AiutAmico

Iscritto dal : 2/25/2005
Posts: 407
grazie proverò
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.