Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Ventola CPU che accelera Opzioni
astroboy81
Inviato: Wednesday, September 09, 2015 9:03:46 AM
Rank: Newbie

Iscritto dal : 9/8/2015
Posts: 3
Think Think Think Salve ragazzi....
vado con ordine...
Ho comprato ad una fiera un HP dc7600 che monta un Pentium IV a 3 Ghz con 2 Gb RAM DDR2 (un modulo l'ho aggiunto io) HD da 160 Gb e scheda video nVidia 210 da 1 Gb dedicato (l'ho comprata a parte e installata io) con un alimentatore di 350 W. (pc e modulo RAM aggiuntìvo comprati a 55 € e scheda video a 60 € (ora costa 30 € Brick wall Brick wall ](*)
ha cominciato a darmi problemi da qualche mese spegnendosi all'improvviso,e dopo vari tentativi e prove ho capito che dipende dal surriscaldamento del sistema (mi faceva lo stesso problema con un altro PC,quindi posso dedurre anche che sia un problema di ambiente,infatti la stanza d'estate diventa un forno)....e il dissipatore della scheda video diventa bollente. Comunque,dopo aver capito il problema sono passato ai tentativi di risolverlo,pulendo il dissipatore e cambiando la pasta termica (era quasi assente),pulendo la ram (che ogni tanto da problemi all'accensione con i soliti bip) anche se ho fatto varie prove e ho constatato che non è quello il problema. Ora,dopo l'ultima prova ieri,l'ho acceso e la ventola della cpu parte,e in pochi secondi accelera a morire (penso che se non avesse le viti di fissaggio potrebbe prendere il decollo),ma l'accelerazione è continua e aumenta,tanto che mi porta a spegnerlo per paura di bruciare qualcosa. (ma nonostante questo problema il sistema si avvia tranquillamente (anche se arriva alla schermata di avvio di windows e lo spengo per quello che ho descritto sopra). Un altro sospetto puo essere che l'alimentatore non riesce a sopportare tutto il sistema e si spegne.
Ora vorrei capire quale può essere il problema.
(non mi dite comprane un altro,perchè l'intenzione è quella,ma al momento le finanze non me lo permettono Not talking Not talking Not talking )
La mia idea è (sempre scartando l'ipotesi di comprare un nuovo sistema) di sostituire scheda madre,CPU (e di conseguenza RAM),e in giro ho visto che andando sempre su quel sistema (pentium IV 3GHz) non spendo meno di 130-150 euro. O sostituire anche il case (magari optando per uno predisposto al raffreddamento a liquido),puntando su MB e CPU un po piu potente.....(tralasciando sempre il fatto delle finanze.)

p.s. La scheda video ha uscita VGA e DVI-HDMI e le uso tutte e due montando due monitor
Sponsor
Inviato: Wednesday, September 09, 2015 9:03:46 AM

 
fax71ita
Inviato: Wednesday, September 09, 2015 9:19:25 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,130
Ciao
Prova ad entrare nel BIOS ed imposta i valori di default e controlla le temperature da li senza avviare windows

ciocca956
Inviato: Wednesday, September 09, 2015 6:26:32 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,106
Controllato nel Task Manager cosa ti impegna tanto la CPU?
Ammesso che sia un problema software e non hardware.
astroboy81
Inviato: Wednesday, September 09, 2015 7:42:09 PM
Rank: Newbie

Iscritto dal : 9/8/2015
Posts: 3
fax71ita ha scritto:
Ciao
Prova ad entrare nel BIOS ed imposta i valori di default e controlla le temperature da li senza avviare windows


Lo fa appena accendo il pc,quindi non faccio neanche in tempo ad entrare nel bios che gia la ventola gira a morire,e quindi lo spengo per evitare porblmi (non sapendo qual'è il problema)
wolfestein
Inviato: Thursday, September 10, 2015 12:37:07 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,467
Un problema potrebbe essere il surriscaldamento della CPU dovuto alla pasta termica che non dissipa più il calore in modo adeguato.

giza
Inviato: Thursday, September 10, 2015 8:47:21 AM

Rank: AiutAmico

Iscritto dal : 10/27/2006
Posts: 6,392
ma non potrebbe la ventola che è partita?
non m'intendo di componenti ma potrebbe essere la scheda video non adeguata. (es. quando colleghi una griglia da 2000 watt con una spina da 10 ampere la spina si surriscalda)
ma secondo me devi controllare meglio...da quanto è la ventola? 40mm?
testa con speedfan
in ogni caso la temperatura guardala con Gpu-Z, mi sembra il più preciso; se supera i 70°C è comunque normale che vada in crash.
ciocca956
Inviato: Thursday, September 10, 2015 9:02:35 AM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,106
Io farei queste prove.
Prova a togliere la scheda video ed a collegare il monitor alla video incorporata nella M.B. Scollega tutte le periferiche interne ed esterne. Tieni solo tastiera e mouse. Metti un sol banco Ram alternando schedina e banco in più tentativi. Vedi come si comporta.
Prova anche ad avviare in Live una distribuzione Linux. Ovviamente ricollegando il lettore ottico.
wolfestein
Inviato: Thursday, September 10, 2015 3:56:31 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,467
Quante altre ventole hai nel case oltre quelle di CPU e GPU?
Se ne hai una sola in uscita(nel posteriore del case)prova a metterne una anche in entrata nella parte anteriore del case.
P.S.Un alimentatore un poco più potente non farebbe male.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.