Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Masterizzatore LG Opzioni
autodidatta
Inviato: Saturday, September 05, 2015 3:38:52 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 179
Ciao sono sempre io, win 10 non vede il masterizzatore LG modello GH22NS40
con il SO win 7 e win 8.1 funziona correttamente
Può dipendere dal fatto che è un modello vecchio? ma allora perché win 8.1 che è recente lo vede?
Grazie
Sponsor
Inviato: Saturday, September 05, 2015 3:38:52 PM

 
fax71ita
Inviato: Saturday, September 05, 2015 4:55:15 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,760
ciao
a pc spento e senza corrente attaccata, apri il case e stacca i cavetti del mast, poi dai corrente e riavvia il pc senza il mast .

poi spegni normalmente il pc, stacca di nuovo corrente e riattacca i cavetti e fai ripartire il pc.

dovrebbe trovare "nuovo hardware"

fai sapere

autodidatta
Inviato: Sunday, September 06, 2015 12:08:38 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 179
ciao ho eseguito la procedura che mi hai suggerito, ma non ha prodotto alcun risultato, non lo vede e nessuna notifica di nuovo hardware.
fax71ita
Inviato: Sunday, September 06, 2015 12:42:56 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,760
ciao,

appena avviato il pc entra nel bios e controlla se viene visto
cosi possiamo capire se e' un problema hardware oppure del s.o.

autodidatta
Inviato: Sunday, September 06, 2015 4:35:01 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 179
Ciao questa è la configurazione del Bios dei 2 masterizzatori
SATA 3
Device : Atapi CD-ROM
Vendor : Optiarc DVD RW AD-7260S
LBA Mode :Supported
PIO Mode : 4
Async DMA :Multiword DMA - 2
Ultra DMA : Ultra DMA - 5
Type : (Auto)
PIO Mode : (Auto)
DMA Mode : (Auto)

SATA 4
Device : Atapi CD-ROM
Vendor : HL-DT-ST DVD ROM GH22NS40
LBA Mode :Supported
PIO Mode : 4
Async DMA :Multiword DMA - 2
Ultra DMA : Ultra DMA - 5
Type : (Auto)
PIO Mode : (Auto)
DMA Mode : (Auto

Come vedi le due configurazioni sono identiche a parte la marca, il masterizzatore collegato al sata 4 lo vede quello collegato al sata 3 no
Comunque penso che non si tratta di hardware in quanto con win 7 funziona
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.