Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

win7 fa sparire dvd e masterizzatore Opzioni
diavolettopoz
Inviato: Wednesday, May 14, 2014 7:54:00 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Ciao ragazzi,a seguito del 8 aprile sul fatto che xp nn sarà piu aggiornato ho installato windows 7.
Il test di compatibilita risultava tutto ok qiindi ho proceduto con l'installazione.
Instalazzione fatta tutto funziona ma non m iriconosce nè il lettore nè il masterizzatore(entrambi LG).
ho cercato sul sito della casa madre ma i modelli non risultano.
Chi sa prebbe darmi una dritta per ovviare questo problema?
premetto che li rileva all'avvio poi se si entra nelle risorse del sistema nn conpaiono minimamente.
Grazie gia da ora
Sponsor
Inviato: Wednesday, May 14, 2014 7:54:00 PM

 
wolfestein
Inviato: Thursday, May 15, 2014 4:51:59 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,045
Il tuo W7 è originale?
Prova a scollegare lettore e masterizzatore naturalmente a pc spento e staccato dalla presa elettrica,al riavvio dovrebbe riconoscere come nuovo hardware le unità di conseguenza reinstallarle.
Queste unità non hanno bisogno di driver al limite puoi aggiornargli il firmware.

diavolettopoz
Inviato: Sunday, May 18, 2014 11:24:43 AM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Si originale ma nulla da fare anche come dici tu,credo siano i driver della scheda madre a sto punto che nn gestisce i lettori con w7
wolfestein
Inviato: Monday, May 19, 2014 12:18:33 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,045
diavolettopoz ha scritto:
Si originale ma nulla da fare anche come dici tu,credo siano i driver della scheda madre a sto punto che nn gestisce i lettori con w7

Molto probabile.
Hai fatto il test di compatibilità?


diavolettopoz
Inviato: Monday, May 19, 2014 12:47:53 AM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
Si il test di compatibilità mi aveva segnalato come possibile problema la sceda di rete integrata della scheda madre ma usando il wi fi nn mi è importato di ciò.I stessi lettori in questione li ho usati pure nell installarlo ma all'ultima richiesta di riavvia e stata fatta.
miticoalex
Inviato: Monday, May 19, 2014 6:47:39 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
diavolettopoz ha scritto:
premetto che li rileva all'avvio poi se si entra nelle risorse del sistema nn conpaiono minimamente.


Salve! Appaiono in gestione dispositivi??

Per quel che può servire, Scaricati iobit toolbox da qui, dal link majorgeek, apri il programma, vai su risoluzioni problemi, avanzate, Sistema>>> scorri sino a un'unità CD non viene risconosciuta, correggi.

Riavvia.



diavolettopoz
Inviato: Monday, May 19, 2014 7:26:54 PM
Rank: AiutAmico

Iscritto dal : 9/18/2005
Posts: 94
stasero o domani provo questa soluzionee ti so dire
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.