Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Firewall Opzioni
tuareg
Inviato: Wednesday, April 16, 2014 1:16:44 PM

Rank: AiutAmico

Iscritto dal : 12/14/2006
Posts: 233
Buongiorno a tutti innanzitutto !
un paio di domande.........come al solito : E' sufficiente AVAST(ovviamente aggiornato) a proteggere W7 ? Come si chiama il Firewall di W7? dove lo trovo? Perche' non riesco ad installare Comodo?
Sponsor
Inviato: Wednesday, April 16, 2014 1:16:44 PM

 
miticoalex
Inviato: Thursday, April 17, 2014 1:14:33 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
tuareg ha scritto:
E' sufficiente AVAST(ovviamente aggiornato) a proteggere W7 ?


Ciao! Se hai AVAST INTERNET SECURITY, questo ha già un firewall. Se invece hai la versione gratuita, devi accostare a questo un buon firewall, ogni tanto ci fai una scansione con malwarebytes free.

Commenta:
Come si chiama il Firewall di W7? dove lo trovo?


Windows firewall >>>> http://www.microsoft.com/business/it-it/content/pagine/article.aspx?cbcid=51

Commenta:
Perche' non riesco ad installare Comodo?


Che errore ti da'?





tuareg
Inviato: Thursday, April 17, 2014 6:04:48 PM

Rank: AiutAmico

Iscritto dal : 12/14/2006
Posts: 233
Niente Mitico mi dice solo errore 1603 impossibile installare Comodo ! Potrebbe dipendere dal fatto che non ho disinstallato il firewall di Windows ? io ho su un altro SO (xp) comodo e avast e vanno benissimo ! In w7 potrebbe esserci conflitto? Grazie cmq dell'interessamento .sei sempre......mitico !!!
miticoalex
Inviato: Friday, April 18, 2014 7:48:05 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
tuareg ha scritto:
Niente Mitico mi dice solo errore 1603 impossibile installare Comodo ! Potrebbe dipendere dal fatto che non ho disinstallato il firewall di Windows ?


No tuareg; quello verrà disattivato automaticamente :-)

Commenta:
In w7 potrebbe esserci conflitto?


Non penso. Fa' una cosa: riscarica il firewall utilizzando un altro browser. Prima di installarlo, scollegati da internet, disattiva momentaneamente

l'antivirus, reinstalla; a fine installazione riattivalo. E' la prima volta che tenti di installarlo o ce l'avevi già?

Ciao


tuareg
Inviato: Friday, April 18, 2014 8:42:53 PM

Rank: AiutAmico

Iscritto dal : 12/14/2006
Posts: 233
Faro' come mi hai detto e ti faro' sapere !
Grazie in anticipo
tuareg
Inviato: Sunday, April 20, 2014 1:02:14 AM

Rank: AiutAmico

Iscritto dal : 12/14/2006
Posts: 233
Ciao Mitico,ho risolto ma...............casualmente ! Ho disinstallato avast e installato avg ......semplicemente cosi'(mi e' venuto in mente fi fare cosi un attimo
prima di seguire le tue istruzioni. Mi scuso solo per averti fatto perdere tempo. un caro saluto e sempre grazie.
ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.