Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Scheda video guasta? Opzioni
crilupa
Inviato: Monday, March 03, 2014 5:09:03 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
E' qualche giorno che noto il difetto evidenziato nel rettangolo rosso



Oggi mentre rispondevo ad Ottavia ho colto l'occasione ed ho catturato l'immagine.
Che problema può essere, scheda video che mi sta lasciando o drivers?
Se evidenzio con il mouse la scritta difettosa torna normale, se passo sopra con il mouse il difetto resta.
Utilizzo WIN 8.1 PRO
Scheda video Ati radeon HD 3450
Grazie
Sponsor
Inviato: Monday, March 03, 2014 5:09:03 PM

 
miticoalex
Inviato: Monday, March 03, 2014 8:17:23 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao cri. Non penso che sia la scheda grafica a difettare. Più che altro dovresti aggiornare il driver della scheda grafica.

L'alternativa in firefox: opzioni>avanzate>generale >togli la spunta da utilizza l'accelerazione hardware quando disponibile. OK.





crilupa
Inviato: Monday, March 03, 2014 8:34:38 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
Si infatti utilizzo firefox e adesso che ci penso mi sta dando qualche problema perchè si impianta (scrive: non risponde). Domattina quando accendo il fisso provo a togliere la spunta che hai detto.
Ora che ci penso per quanto riguarda i drivers avendo win 8.1 non dovrebbero essere aggiornati automaticamente dal SO?
Grazie mille
wolfestein
Inviato: Monday, March 03, 2014 11:47:05 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,536
crilupa ha scritto:
Ora che ci penso per quanto riguarda i drivers avendo win 8.1 non dovrebbero essere aggiornati automaticamente dal SO?Grazie mille

I driver video installali dal sito del costruttore della scheda a Windows fai installare solo gli aggiornamenti del sistema.



crilupa
Inviato: Tuesday, March 04, 2014 6:57:39 AM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
@Wolf quindi i drivers dovrebbero essere gli ultimi aggiornati se vengono presi dal sito del produttore.
@Mitico tolta la spunta, adesso vediamo se si ripresenta il problema
Grazie e tutti per l'attenzione.

EDIT Lo fa ancora!
crilupa
Inviato: Tuesday, March 04, 2014 7:21:29 AM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
Ho cercato i drivers, avrei trovato QUESTI, possibile che siano addirittura 153 Mb?
Scheda wideo Ati radeon HD 3450
Windows 8.1 PRO 32 bit
Grazie
wolfestein
Inviato: Tuesday, March 04, 2014 5:46:30 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,536
A me risultano QUESTI (102 mb).
Possibile che siano addirittura 153 Mb?
Si!

crilupa
Inviato: Tuesday, March 04, 2014 9:00:40 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
wolfestein ha scritto:
A me risultano QUESTI (102 mb).
Possibile che siano addirittura 153 Mb?
Si!


Mi fido di più della tua ricerca che della mia, installo i "tuoi".
Grazie mille

crilupa
Inviato: Saturday, March 22, 2014 4:33:37 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,268
Non ho fatto ancora niente ma il problema non si è più posto.
Magari i drivers si sono aggiornati automaticamente.
Misteri.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.