Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[RISOLTO] Problema con box HD esterno Opzioni
beppe50
Inviato: Sunday, December 22, 2013 2:19:15 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao a tutti,

ho acquistato un box esterno con collegamento sia USB che e-sata ma mentre con il collegamento USB funziona perfettamente, con il collegamento e-sata non succede nulla anzi, mi ritrovo il pc rallentato o addirittura bloccato.

Esiste qualche soluzione per l'e-sata? Vorrei utilizzare preferibilmente questo per avere più velocità nel trasferimento dati.

Non ho attacchi USB3

Grazie beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
Sponsor
Inviato: Sunday, December 22, 2013 2:19:15 PM

 
miticoalex
Inviato: Sunday, December 22, 2013 5:14:53 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao Beppe. Il disco è alimentato, vero?

Da' un'occhiata al BIOS, nella sezione integrated peripherals, che l'onborad eSata controller sia su enabled.

Tuttavia, per sfruttare lo standard usb 3.0, si potrebbe installare una scheda PCI USB 3.0













beppe50
Inviato: Sunday, December 22, 2013 6:18:58 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
miticoalex ha scritto:
Ciao Beppe. Il disco è alimentato, vero?

Da' un'occhiata al BIOS, nella sezione integrated peripherals, che l'onborad eSata controller sia su enabled.

Tuttavia, per sfruttare lo standard usb 3.0, si potrebbe installare una scheda PCI USB 3.0



Ciao alex,

intendi questo? Se si era già settato così come lo vedi


Il disco ti confermo che è alimentato

Per quanto riguarda l'installazione di una scheda USB3 ti chiedo di dirmi se è possibile sulla mia scheda madre

Scheda Madre
Produttore ASUSTeK Computer INC.
Modello P6T SE
Versione System Version
Vendor Chipset Intel
Modello Chipset X58
Revisione Chipset 12
Vendor Southbridge Intel
Modello Southbridge 82801JR (ICH10R)
Revisione Southbridge 00
Temperatura sistema 58 °C
BIOS
Marca American Megatrends Inc.
Versione 0403
Data 05/19/2009
Voltage
CPU CORE 1.128 V
MEMORY CONTROLLER 1.752 V
+3.3V 3.312 V
+5V 4.944 V
+12V 11.487 V
VIN6 1.624 V
Dati PCI
Slot PCI-X
Slot Type PCI-X
Slot Usage Disponibile
Data But Width 32 bit
Slot Designation PCIEX16_1
Slot Number 0
Slot PCI-X
Slot Type PCI-X
Slot Usage In Uso
Data But Width 32 bit
Slot Designation PCIEX1_1
Slot Number 1
Slot PCI-X
Slot Type PCI-X
Slot Usage Disponibile
Data But Width 32 bit
Slot Designation PCIEX16_2
Slot Number 2
Slot PCI
Slot Type PCI
Slot Usage Disponibile
Data But Width 32 bit
Slot Designation PCI1
Slot Number 3
Slot PCI-X
Slot Type PCI-X
Slot Usage Disponibile
Data But Width 32 bit
Slot Designation PCIEX16_3
Slot Number 4
Slot PCI
Slot Type PCI
Slot Usage Disponibile
Data But Width 32 bit
Slot Designation PCI2
Slot Number 5

Ciao e grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Sunday, December 22, 2013 8:28:20 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Alex, ho scoperto che non è vero che l'HD esterno non viene riconosciuto semplicemente impiega una eternità a caricare i dati, roba di 20 minuti e più.

Tra l'altro pensavo fosse un problema solo la prima volta ma se spengo e riaccendo impiega esattamente gli stessi tempi e quando spengo mi dà un errore nella memorizzazione dei dati avvertendomi che alcuni di essi sono andati persi.

Come può essere? L'altro che avevo appena lo accendevo era immediatamente disponibile?

Il cavo che uso è nero anzichè rosso, mi chiedevo se esistono diverse tipologie di cavi e-sata.

Ti inoltro i dati del box:



Grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
miticoalex
Inviato: Monday, December 23, 2013 9:00:58 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
beppe50 ha scritto:
[Per quanto riguarda l'installazione di una scheda USB3 ti chiedo di dirmi se è possibile sulla mia scheda madre


Fortunello Drool

Sì hai un solo slot PCIe x1 :-)

Per il resto ti rispondo più tardi.

Ciao


beppe50
Inviato: Monday, December 23, 2013 9:21:47 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
miticoalex ha scritto:
beppe50 ha scritto:
[Per quanto riguarda l'installazione di una scheda USB3 ti chiedo di dirmi se è possibile sulla mia scheda madre


Fortunello Drool

Sì hai un solo slot PCIe x1 :-)

Per il resto ti rispondo più tardi.

Ciao


Ogni tanto mi va bene Dancing

Ora però dovresti dirmi come faccio ad individuarlo per attaccarci l'eventuale scheda USB 3 che, naturalmente, avrà due porte USB 3, o no?

Grazie


L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
wolfestein
Inviato: Tuesday, December 24, 2013 2:21:58 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,535

Lo slot PCIx1 è quello giallo piccolino.
Di schede USB 3.0 ce ne sono anche a tre porte.


miticoalex
Inviato: Tuesday, December 24, 2013 12:57:21 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
beppe50 ha scritto:
Ora però dovresti dirmi come faccio ad individuarlo per attaccarci l'eventuale scheda USB 3 che, naturalmente, avrà due porte USB 3, o no?


Certo, puoi prenderla anche a 4 porte.

L'innesto da utilizzare è quello indicato dal socio wolf. Tieni presente che allo

spinotto bianco, va collegato un alimentazione supplementare

proveniente direttamente dall'alimentatore.

Ciao



beppe50
Inviato: Tuesday, December 24, 2013 2:57:51 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ok tutto chiaro però, se fosse possibile, vorrei risolvere anche il problema e-sata.

alex ha scritto:
Certo, puoi prenderla anche a 4 porte.

Sono un pò confuso, vedo che ce ne sono di diversi tipi e con prezzi molto variabili, cosa mi consigliate?


Grazie e Buon Natale
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Friday, December 27, 2013 9:14:15 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Questa è l'immagine della mia scheda madre, perciò l'attacco è quello piccolo bianco, giusto?



Per il collegamento esata ho fatto delle ricerche ma non trovo nulla che mi spieghi perchè è cosi lento nel caricamento.

Ciao
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
wolfestein
Inviato: Friday, December 27, 2013 10:27:59 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,535
beppe50 ha scritto:
Questa è l'immagine della mia scheda madre, perciò l'attacco è quello piccolo bianco, giusto?

Giusto beppe.



beppe50
Inviato: Friday, December 27, 2013 10:33:23 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
wolfestein ha scritto:
beppe50 ha scritto:
Questa è l'immagine della mia scheda madre, perciò l'attacco è quello piccolo bianco, giusto?

Giusto beppe.


Grazie

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
miticoalex
Inviato: Saturday, December 28, 2013 12:12:51 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
beppe50 ha scritto:
Ok tutto chiaro però, se fosse possibile, vorrei risolvere anche il problema e-sata.


Allora, io farei queste prove:

1)proverei con un altro CAVO;

2)staccherei tutte le periferiche eventualmente collegate e collegherei solo L'HD esterno; per esempio da gparted lo vedi subito?

3)proverei il BOX su un altro PC;


Commenta:
alex ha scritto:
Certo, puoi prenderla anche a 4 porte.

Sono un pò confuso, vedo che ce ne sono di diversi tipi e con prezzi molto variabili, cosa mi consigliate?


Se non hai molte periferiche usb 3.0, puoi prendere anche una a due o tre porte. Se invece cerchi una 4 porte.....................

http://www.eprice.it/schede-usb-DIGITUS/d-4494572




beppe50
Inviato: Saturday, December 28, 2013 2:38:19 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
alex ha scritto:
Allora, io farei queste prove:

1)proverei con un altro CAVO;

2)staccherei tutte le periferiche eventualmente collegate e collegherei solo L'HD esterno; per esempio da gparted lo vedi subito?

3)proverei il BOX su un altro PC;


1) Oggi vado a cercare un nuovo cavo poi faccio la prova

2) Non ho fatto la prova staccando le altre periferiche ma ho verificato con gparted che, infatti, lo vede immmediatamente

3) Purtroppo non ho un'altro PC con la porta e-sata quindi non riesco a fare questa verifica


Per quanto riguarda l'attacco USB ordino sicuramente quello che mi hai proposto visto anche il costo che non è proibitivo.
Ti chiedo una cosa, nell'angolo alto di sinistra dell'immagine si vede un attacco bianco, che cos'è? E' l'alimentazione? Se si dove la collego?


Grazie, ciao
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Saturday, December 28, 2013 3:59:03 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao alex,

ti chiedo un consiglio per il cavo e-sata visto che anche qui ce ne sono diversi:

http://www.eprice.it/search/qs=cavo%20sata&sug=cavo%20sata

purtroppo lo devo acquistare in internet perchè nei negozi che ho fatto sembra di chiedere un disco volante proveniente da Marte.

Il disco è sata3 (Seagate ST2000DM001-1CH164)

Ciao e grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Saturday, December 28, 2013 8:58:35 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
beppe ha scritto:
Ti chiedo una cosa, nell'angolo alto di sinistra dell'immagine si vede un attacco bianco, che cos'è? E' l'alimentazione?


Non mi ricordavo che me lo avevi già detto

alex ha scritto:
Tieni presente che allo spinotto bianco, va collegato un alimentazione supplementare


Però non so dove, come e con cosa collegarlo

Grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
wolfestein
Inviato: Saturday, December 28, 2013 10:19:53 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,535
Lo devi collegare con un molex che esce dall'alimentatore e se sono tutti occupati puoi risolvere con uno sdoppiatore.


beppe50
Inviato: Saturday, December 28, 2013 10:37:26 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Grazie wolfestein

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Sunday, December 29, 2013 5:46:23 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
wolfestein ha scritto:
Lo devi collegare con un molex che esce dall'alimentatore e se sono tutti occupati puoi risolvere con uno sdoppiatore.


Ciao wolfestein, ho guardato all'interno del case ma non capisco dove possa essere l'attacco del molex sull'alimentatore e non vedo cavetti come quello che mi hai segnalato.

Ti posto un'immagine dell'alimentatore dove ho visto degli attacchi, sono questi?





Ciao e grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.