Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi con Explorer 11 Opzioni
lukeluke
Inviato: Saturday, November 16, 2013 12:48:16 PM
Rank: AiutAmico

Iscritto dal : 6/8/2011
Posts: 308
Ciao a tutti.
Appena dopo avere scaricato Explorer 11 per Windows 7 sto avendo dei problemi con Youtube. La pagina iniziale si blocca e Explorer cerca di recuperarla ma il problema non si risolve. Riesco ad utilizzare la pagina solo dopo vari recuperi.
Da cosa può dipendere?Grazie infinite.
Vi invio il log di Hijackthis
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 12:47:37, on 16/11/2013
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v11.0 (11.00.9600.16428)
Boot mode: Normal

Running processes:
C:\windows\system32\taskeng.exe
C:\windows\system32\Dwm.exe
C:\windows\system32\taskhost.exe
C:\windows\Explorer.EXE
C:\Program Files\SAMSUNG\EasySpeedUpManager\EasySpeedUpManager.exe
C:\Program Files\Samsung\Samsung Recovery Solution 4\WCScheduler.exe
C:\Program Files\Samsung\Easy Display Manager\dmhkcore.exe
C:\windows\system32\igfxext.exe
C:\Program Files\Samsung\Samsung Support Center\SSCKbdHk.exe
C:\windows\system32\igfxsrvc.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Windows\System32\igfxpers.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\windows\system32\igfxsrvc.exe
C:\Program Files\Vodafone\Vodafone Mobile Broadband\Bin\MobileBroadband.exe
C:\Program Files\Vodafone\Vodafone Mobile Broadband\Bin\VmbNotifier.exe
C:\Program Files\Synaptics\SynTP\SynTPHelper.exe
C:\PROGRA~1\samsung\SAMSUN~2\SUPNOT~1.EXE
C:\windows\system32\Macromed\Flash\FlashUtil32_11_9_900_117_ActiveX.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\windows\System32\MsSpellCheckingFacility.exe
C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: avast! Online Security - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: avast! Online Security - {8E5E2654-AD2D-48bf-AC2D-D17F00898D06} - C:\Program Files\AVAST Software\Avast\aswWebRepIE.dll
O4 - HKLM\..\Run: [SynTPEnh] %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [Persistence] C:\windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [avast] "C:\Program Files\AVAST Software\Avast\avastUI.exe" /nogui
O4 - HKLM\..\Run: [MobileBroadband] C:\Program Files\Vodafone\Vodafone Mobile Broadband\Bin\MobileBroadband.exe /silent
O4 - HKLM\..\Run: [VmbNotifier] C:\Program Files\Vodafone\Vodafone Mobile Broadband\Bin\VmbNotifier.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO DI RETE')
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
O9 - Extra button: @C:\Program Files\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1004 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: @C:\Program Files\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1003 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Invia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: I&nvia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll
O9 - Extra button: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll (file missing)
O9 - Extra 'Tools' menuitem: Skype Plug-In - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll (file missing)
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O17 - HKLM\System\CCS\Services\Tcpip\..\{95DE52F9-5E06-47C9-BE22-4B7FE2603F77}: NameServer = 8.8.8.8,8.8.4.4
O17 - HKLM\System\CCS\Services\Tcpip\..\{B5E9509A-5297-43D8-87EB-65E3B44F2BBE}: NameServer = 8.8.8.8,8.8.4.4
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files\Skype\Toolbars\Internet Explorer\skypeieplugin.dll (file missing)
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O18 - Protocol: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\AVAST Software\Avast\AvastSvc.exe
O23 - Service: Servizio Vodafone Mobile Broadband (VmbService) - Vodafone - C:\Program Files\Vodafone\Vodafone Mobile Broadband\Bin\VmbService.exe

--
End of file - 6347 bytes
Sponsor
Inviato: Saturday, November 16, 2013 12:48:16 PM

 
lukeluke
Inviato: Saturday, November 16, 2013 12:55:38 PM
Rank: AiutAmico

Iscritto dal : 6/8/2011
Posts: 308
Ecco una pagina web su cui molti si lamentano dello stesso problema.
http://servizioallerta.it/problemi/youtube
lukeluke
Inviato: Saturday, November 16, 2013 9:24:05 PM
Rank: AiutAmico

Iscritto dal : 6/8/2011
Posts: 308
Non c'è nessuno che usa Explorer 11 e ha difficolta con Youtube?
wolfestein
Inviato: Saturday, November 16, 2013 10:26:38 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,947
lukeluke ha scritto:
Non c'è nessuno che usa Explorer 11 e ha difficolta con Youtube?

Non uso IE ma ho fatto una prova e le difficoltà ci sono spesso si blocca e solo dopo il ricaricamento della pagina funziona.
Gli ultimi aggiornamenti hanno creato diversi problemi speriamo che li risolvano al più presto.

fax71ita
Inviato: Sunday, November 17, 2013 12:20:24 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,367
ciaoooo giusto per la cronaca, ho usato per molto IE11 e youtube oggi, e non si e' mai bloccato e non ha mai ricaricato la pagina(cerchiolino)
con la chiavetta della TRE. per ora nessun problema.

lukeluke
Inviato: Sunday, November 17, 2013 11:50:48 AM
Rank: AiutAmico

Iscritto dal : 6/8/2011
Posts: 308
Niente da fare. La pagina Youtube non risponde, mi chiede di ricaricare pagina, ma sono costretto a ricaricare molte volte pria che la pagina sia fruibile.
Ma se provassi a disinstallare l'aggiornamento "Explorer 11" per Windows 7? Il problema è nato dopo l'aggiornamento
wolfestein
Inviato: Sunday, November 17, 2013 2:54:56 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,947
lukeluke ha scritto:
Niente da fare. La pagina Youtube non risponde, mi chiede di ricaricare pagina, ma sono costretto a ricaricare molte volte pria che la pagina sia fruibile.
Ma se provassi a disinstallare l'aggiornamento "Explorer 11" per Windows 7? Il problema è nato dopo l'aggiornamento

Provaci e fai sapere se risolvi.
Grazie.


lukeluke
Inviato: Saturday, November 23, 2013 7:32:01 PM
Rank: AiutAmico

Iscritto dal : 6/8/2011
Posts: 308
Problema risolto disinstallando l'aggiornamento Explorer 11 e tornando a Explorer 10. Adesso però Explorer 11 mi appare tra gli aggiornamenti facoltativi , mentre prima era fra quelli importanti. Perché?
Inoltre ho notato che da quando l'ho disinstallato Windows non mi segnala più aggiornamenti disponibili. L'altra volta ho provato a cercarli manualmente e ne ho trovato uno di Windows defender. Come mai?
wolfestein
Inviato: Sunday, November 24, 2013 12:39:12 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,947
Attualmente non ci sono aggiornamenti importanti.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.