Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema task host windows Opzioni
ghigo967
Inviato: Thursday, October 10, 2013 10:49:56 AM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
salve a tutti
ho questo problema: quando riavvio o spengo il portatile compare " 1 programma deve essere ancora chiuso" e sotto è scritto "in attesa TASK HOST WINDOWS"
poi c'è l'opzione FORZA RIAVVIO ma non serve forzare il riavvio perchè poi si spegne o si riavvia ugualmente da se.
non è finita: quando riaccendo il portatile, dopo tutti i suoi caricamenti, compare una finestra con scritto "PROTECTED: IL VALORE DA AGGHIUNGERE NON E' COMPRESO NELL'INTERVALLO..NOME PARAMETRO: VALUE
chiedo il vs. aiuto per farmi sparire queste 2 finestre
grazie e saluti
Sponsor
Inviato: Thursday, October 10, 2013 10:49:56 AM

 
bobo779256
Inviato: Friday, October 11, 2013 11:44:15 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
Per quanto riguarda lo spegnimento potrebbe essere normale se poi si spegne regolarmente

Per quanto riguarda l'altro messaggio all'avvio è un po' troppo generico quello che dice il messaggio che hai scritto.

Io proverei prima di tutto uno scandisk, poi un defrag, poi una pulizia con ccleaner, una scansione approfondita dell'antivirus, insomma un po' di manutenzione ordinaria

Poi cercherei tra gli eventi di sistema se ci sono messaggi d'errore più esplicativi.
ghigo967
Inviato: Saturday, October 12, 2013 4:13:53 PM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
ciao
fatto tutto
scandisk ok
defrag 9 passaggi "2% deframmentazione"
ccleaner ok anche registro
avast nessun files infetto
eventi: errori in data 12 aprile 2013...netbt serve service cont dns ma nessuno in disk
le finestre che ho segnalato nel 1 post continuano e anche si il portatile si riavvia senza forzature, prima questo messaggio di host prima non c'era
saluti
bobo779256
Inviato: Monday, October 14, 2013 3:26:48 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
ghigo967 ha scritto:
... prima questo messaggio di host prima non c'era ...


Prima di che? Ti ricordi a che giorno risale la comparsa del messaggio e quale programma è stato installato?

Hai provato un ripristino configurazione di sistema ad una data nella quale non compariva il messaggio?

Controlla tra i registri di Windows, cioè:



soprattutto Applicazione e Sistema
ghigo967
Inviato: Monday, October 14, 2013 9:47:51 PM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
si qui ci sono arrivato ma non ci capisco niente...mi puoi aiutare?
donnaclo
Inviato: Tuesday, October 15, 2013 2:56:52 AM
Rank: AiutAmico

Iscritto dal : 1/8/2013
Posts: 95
ghigo967 ha scritto:
si qui ci sono arrivato ma non ci capisco niente...mi puoi aiutare?


Se ancora non dovessi risolvere con le indicazioni fornite da bobo passeremo a metodi più drastici. d'oh!

Per prima cosa creati un punto di ripristino del sistema:

Start , clicca col destro su “Computer” , quindi “Proprietà” , Protezione Sistema e , nella finestra , clicca su “Crea” dando anche un nome univoco al punto di ripristino.

Dopo la conferma dell’avvenuta creazione di un punto di ripristino:

Start > tutti i programmi > accessori , clicca col tasto destro del mouse sul "prompt dei comandi" e scegli "esegui come amministratore".

Nella finestra del prompt digita :

Code:
sfc /scannow

quindi invio.

Questa operazione verificherà la maggior parte dei file di sistema sovrascrivendo eventuali
versioni corrotte o non valide prelevando i file originali dalla cache.

Chiudi la finestra del prompt dei comandi e riavvia il computer.

Digita: msconfig , quindi invio nel box di ricerca del menù start.

Nella sezione Avvio.
Togli tutte le spunte meno quelle relative all'antivirus ed eventuali firewall di terze parti. (Eventualmente per computer dotati di tastiere e mouse con software proprietario occorre lasciare le spunte a TouchPad , Mouse e software per tasti speciali)

Clicca su OK e senza riavviare , vai alla sezione Servizi.

Spunta nella casella in basso a sinistra nella finestra per nascondere tutti i servizi
Microsoft.
(Attenzione , i servizi Microsoft vanno nascosti e non toccati):




Disabilita tutti gli altri meno quelli eventuali relativi all’antivirus e firewall. Clicca su OK. Non riavviare.

Start > Computer > , apri il disco di sistema e vai in C:\windows\prefetch

Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata) tranne il file layout.ini.
Il file Layout.ini potrebbe non essere visibile dato che è un file protetto.

Cancella tutti i file in C:\windows\temp , solo quelli cancellabili. Non forzare l'eliminazione.

Start > Pannello di controllo > Opzioni internet , clicca su Elimina per ripulire i temporanei e la
cronologia mettendo le spunte relative. Clicca su OK.

Svuota il cestino e riavvia il computer.

Al riavvio scarica questo software di pulizia file e registro in versione gratuita, portatile : wisecleaner

Salva il file in una cartella specifica , clicca col destro sul file , quindi “estrai tutto”, conferma
la cartella di destinazione , apri la cartella scompattata , clicca col tasto destro del mouse sul file
WiseRegistryCleaner.exe e scegli “esegui come amministratore” , acconsenti all’avviso del controllo account utente.

Lascia le opzioni di default ed avvia la scansione.
Ripara tutte le voci verdi già spuntate.

Finite le procedure di cui sopra, esegui anche uno scandisk:
Start , clicca su Computer , clicca col destro del mouse sul disco di sistema , scegli “Proprietà”, clicca su “Strumenti” e quindi su “Esegui Scandisk”:

à bientôt Speak to the hand


ghigo967
Inviato: Tuesday, October 15, 2013 9:28:26 AM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
ciao donnaclo
prima di iniziare la tua procedura dicevo che non ho capito niente nel senso di che cosa devo controllare nella finestra di "visualizzazione eventi"
se so cosa devo controllare forse riesco a risolvere anche con i consigli di bobo
grazie per la pazienza

cioè devo controllare gli errori più esplicativi (quali sarebbero??)
bobo779256
Inviato: Tuesday, October 15, 2013 3:57:29 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
Segui pure i consigli di donnaclo, male non fanno, anzi, ripuliscono e riparano eventuali dll e file di sistema corrotti.

Per quanto riguarda gli eventi, in Applicazione e Sistema devi trovare quelli che riportano Errore e Avviso, leggerci dentro e vedere se si capisce a cosa si riferiscono.

Fai così: esegui i consigli di donnaclo, tutti.
Poi riapri la finestra Visualizzatore eventi, click destro una alla volta sulle cinque voci dei Registri di Windows e Cancella registro, per dargli una ripulita,
Riavvia
Una volta terminato il riavvio, riapri Vilualizzatore eventi/Registri di Windows e controlla se compaiono voci di Errore e Avviso, cerca di capire aprendole singolarmente (doppio click) a cosa si riferiscono.
A volte capita ci siano versioni vecchie di programmi, dll o percorsi che "rompono"; a volte basta disinstallare il programma incriminato, pulire con ccleaner o simili, reinstallare e tutto torna a posto.
Altre volte sono delle funzionalità di driver/programmi che non vengono selezionati in fase di installazione ma che l'installer comunque mette come installate ma che "rompono".

Questi sono solo alcuni esempi che mi vengono in mente, se trovi una corrispondenza tra i messaggi che ti compaiono e le voci Errore del Registro sei a metà dell'opera.
ghigo967
Inviato: Saturday, October 19, 2013 1:48:55 PM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
grazie a tutti e 2.
risolto il problema delle finestre in chiusura windows ma quella in avvio rimane " quando riaccendo il portatile, dopo tutti i suoi caricamenti, compare una finestra con scritto "PROTECTED: IL VALORE DA AGGIUNGERE NON E' COMPRESO NELL'INTERVALLO..NOME PARAMETRO: VALUE"
grazie per ora
bobo779256
Inviato: Saturday, October 19, 2013 5:50:58 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
Prova a fare un avvio pulito come riportato nel pdf del link che ho messo.

E' una procedura descritta da un moderatore della sezione Answers della Microsoft, non fa danni.

In pratica viene disattivato tutto ciò che non è Microsoft all'avvio, se il messaggio d'errore non compare si attiva uno alla volta ciò che si è disattivato e si scopre il colpevole.
ghigo967
Inviato: Saturday, October 19, 2013 6:03:52 PM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
grazie bobo ma questo è il metodo che mi ha suggerito DONNACLO... già fatto
bobo779256
Inviato: Saturday, October 19, 2013 6:08:27 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
E' vero, non ci avevo fatto caso...
ghigo967
Inviato: Sunday, October 20, 2013 11:09:46 AM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
CIAO bobo/donnaclo
ho trovato in google questa risposta per il mio solito problema. l'ho trovato in Answer di Yahoo..secondo voi è attendibile?
"Ma è un virus devi ripristinare all'inizio il computer, spegni dalla spina finché appare la scelta del ripristino, poi ripristinato tutto fai una scansione con l'antivirus."
si parla di virus ma ho eseguito anche la scansione con Avast e non risulta nessun file infetto. e poi spegni la spina che significa?? la spina della corrente??
Rudewolf
Inviato: Sunday, October 20, 2013 4:40:43 PM

Rank: AiutAmico

Iscritto dal : 5/2/2006
Posts: 6,184
Molti malware hanno la capacità di nascondersi agli antivirus per cui è consigliabile affidarsi anche a programmi come Malwarebytes,HijackThis,etc...etc...,inoltre staccare la spina non serve a niente in questo caso.
E' consigliabile staccare la spina a pc spento solo dopo una mancanza improvvisa di corrente per eliminare eventuali sovratensionamenti.
ghigo967
Inviato: Saturday, October 26, 2013 10:08:38 AM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
ciao rudewolf
ho i file txt di hijackthis e malwarebytes
come faccio ad allegarli sul msg?

devo fare semplicemente copia\incolla?
ghigo967
Inviato: Sunday, October 27, 2013 12:33:47 PM
Rank: AiutAmico

Iscritto dal : 3/17/2013
Posts: 31
ciao bobo ho fatto anche quello che dicevi con la visualizzazione eventi e ti scrivo qui di seguito dopo avere cancellato i registri delle 5 voci che mi indicavi:
cartella Applicazione
ERRORE origine WMI : impossibile riattivare il filtro eventi con query "select*from instancemodificationevent within60 where targetinstance ISA"win32_processor"and targetinstance.loadpercentage>99"nello spazio dei nomi "\\.\root\cimv2".errore 0x80041003.impossibile recapitare gli eventi tramite questo filtro fino alla risoluzione del problema.

AVVISO origine APPLICATION VIRTUALIZATION CLIENT: tid=554 inizializzazione corretta di application virtualization client core.prodotto installato: versione 4.6.2.226.10 percorso installazione :c:\program files\microsoft application virtualization client directory dati globale:c:\program data\microsoft\application\virtualization client\nome computer --- -sistema operativo windows 7 bit 32 service pack 1.0 build 7601 comando OSD

AVVISO origine APPLICATION VIRTUALIZATION CLIENT: tid=554 registro client inizializzato(c:\program data\microsoft\application virtualization client\SFTLOG.txt)

cartella Sistema

ERRORE origine Kernel Processor Power: alcune funzionalità di risparmio energia per le prestazioni del processore sono state disattivate per un problema di firmware noto.per ottenere il firmware aggiornato aggiornato rivolgersi al produttore del computer

AVVISO origine wininit:le librerie di collegamento dinamico personalizzate vengono caricate per ogni applicazione l'amministratore di sistema dovrebbe esaminare l'elenco delle librerie che siano correlate ad applicazioni attendibili

AVVISO origine WLAN AUTONFIG: il servizio configurazione automaticoa WLAN è stato disattivato

non è finita....dopo aver chiuso le finestre degli eventi di sistema, riaprendole ha dato altri 2 avvisi nella cartella applicazione

AVVISO 1 origine CVHSVC solo a scopo informativo. current softgrid preeq click 2 run installation (version =14.0.4763.1000) is found on the machine skipping installation

AVVISO 2 origine CVHSVC c1programfiles\commonfiles\microsoft shared\virtualization handler\cvhsvcexe is trusted

saluti e grazie
fadomio
Inviato: Tuesday, February 03, 2015 5:17:02 PM
Rank: Newbie

Iscritto dal : 2/3/2015
Posts: 1
questo maledetto taskhost, mi fa friggere il portatile, d'inverno è ok, ma...
lo uccido con processexplorer, e per un po si calma ma poi riparte.
(win 8,1 appena reinstallato, ripulito, scansionato, ma inutilmente)
ho letto che DEVE essere in windows\system32. e c'è ma facendo la ricerca lo trovo anche in :
C:\Windows\WinSxs\x86_microsoft-windows-taskhost_31bf3856ad364e35_6.3.9600.17031_none_bd115f2475c9b8a9[/b]
cartelle che ho provato, inutilmente a rinominare e cancellare.
ed il task per conto suo riparte
aiuto....

bobo779256
Inviato: Tuesday, February 03, 2015 11:42:24 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,451
Potresti provare a stoppare l'analisi affidabilità, dovrebbe essere un processo pianificato, tempo fa su un PC con 7 di un amico stoppandolo non aveva più consumi CPU esagerati.

Vedi se lo trovi, ora non mi ricordo di preciso come si chiama, ma nell'utilità di pianificazione dovresti trovarlo.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.