Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Router D-Link DIR-615 [RISOLTO] Opzioni
beppe50
Inviato: Saturday, June 29, 2013 10:43:01 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao a tutti,



da qualche giorno la spia che indica che l'apparecchio è acceso, passa da verde a gialla e viceversa o, addirittura, si spegne completamente per poi riaccendersi.
Secondo voi è il router che stà morendo? Oppure esiste qualche possibilità che possa essere un problema risolvibile?

Grazie per l'eventuale aiuto
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
Sponsor
Inviato: Saturday, June 29, 2013 10:43:01 PM

 
wolfestein
Inviato: Sunday, June 30, 2013 12:05:36 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
Il router ha un alimentatore esterno?
Forse può essere quello ad avere dei problemi.

beppe50
Inviato: Sunday, June 30, 2013 12:52:53 AM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao wolfestein,

Cosa intendi per alimentatore esterno, questo?



Se è così, ti dico di si anche se in questa immagine non ha l'attacco italiano ma è lui.
Se come tu dici il problema è qui, cosa posso fare?

Ciao e grazie
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Sunday, June 30, 2013 10:49:03 AM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao wolfestein,
scusa la mia domanda "cosa posso fare?" ma ogni tanto vado nel pallone 😄. È chiaro che ne acquisterò uno nuovo, ammesso e non concesso che riesca a trovare un alimentatore con le stesse caratteristiche.

Grazie ancora e ciao.

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
wolfestein
Inviato: Sunday, June 30, 2013 3:40:48 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,460
Certo che come alimentatore è strano,prova a cercarlo in qualche negozio di elettronica a un prezzo ragionevole altrimenti non ne vale la pena,comunque con un tester si può vedere se l'alimentatore eroga regolarmente la tensione e l'amperaggio richiesto.
Per non avere scrupoli prova anche ad attacare il router ad un'altra presa di corrente.

beppe50
Inviato: Monday, July 01, 2013 9:00:39 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao wolfestein,

oggi ho fatto testare l'alimentatore che è risultato funzionante quindi, il problema è il router.
Entro il fine settimana, a questo punto, ne vado ad acquistare uno nuovo da 300Mbps anzichè da 150 come il vecchio.

Ciao e ancora grazie per l'aiuto
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
miticoalex
Inviato: Tuesday, July 02, 2013 12:38:44 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
beppe50 ha scritto:
Ciao wolfestein,

oggi ho fatto testare l'alimentatore che è risultato funzionante quindi, il problema è il router.
Entro il fine settimana, a questo punto, ne vado ad acquistare uno nuovo da 300Mbps anzichè da 150 come il vecchio.


Ciao Beppe. Perchè non provi a resettare il router alle impostazioni di fabbrica?

Viene descitto qui; mi sono permesso di tradurre uno stralcio di quella guida.

Ci sono vari modi di resettare il router. Se non è possibile accedere all'interfaccia utente Web, il pulsante 'reset' si trova sul retro della maggior parte dei dispositivi.
Ecco le istruzioni per ripristinare il dispositivo alle impostazioni di fabbrica predefinite. Inizia con l'opzione 1, poi 2 o 3, se non di successo.

Opzione 1, "Soft Reset"

Questo rimuoverà le impostazioni personalizzate, ma mantenere il firmware esistente

Nell'interfaccia utente del web, vi è una opzione in-TOOL> SYSTEM, per impostare il router alle impostazioni predefinite di fabbrica.



L'opzione 2, "Hard Reset"

Questo rimuoverà le impostazioni personalizzate, ma mantenere il firmware esistente

Mentre l'apparecchio è acceso, premere e tenere premuto il tasto 'reset' sul retro del router per 10 secondi. Utilizzare un oggetto ad esempio tagliente. una graffetta o una penna. Quindi, rilasciare il pulsante e attendere che riavvio del dispositivo.



L'opzione 3, "Reset Crash"

Questo rimuoverà il firmware attuale. La prossima volta che si tenta di login, un messaggio verrà visualizzato, chiedendo il vostro per un firmware file / immagine.

Spegnere il dispositivo. Premere e tenere premuto il tasto 'reset', mentre così facendo, accendere il dispositivo di nuovo e tenere premuto il tasto 'reset' per altri 10 secondi. Quindi, rilasciare il pulsante e attendere che riavvio del dispositivo.




beppe50
Inviato: Tuesday, July 02, 2013 9:33:28 AM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao Alex, in giornata ci provo poi riporterò il risultato

Grazie per l'aiuto
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
beppe50
Inviato: Tuesday, July 02, 2013 3:59:07 PM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao Alex
a proposito, causa l'invecchiamento dei miei neuroni, solo da poco tempo ho realizzato che "miticoalex" è riferito al grande Del Piero che, nonostante io sia Milanista, l'ho sempre considerato un gran giocatore e una grande persona; detto questo, torniamo a noi.

Stavo iniziando a resettare il router e sono andato a vedere la pagina che mi hai segnalato dove ho notato che la procedura è relativa al DIR-615 Dx mentre io ho il DIR-615 Hx (più specificatamente il DIR-615 H1), pensi che si possa procedere ugualmente?

Poi esiste un'altro problema ovvero, da quello che ho capito, devo accendere e collegare il router alla rete ma come faccio se non si accende? Chissà se esiste un sistema per testarlo come ho fatto con l'alimentatore, bo!

Ciao
beppe



L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
miticoalex
Inviato: Wednesday, July 03, 2013 12:33:10 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
beppe50 ha scritto:
Stavo iniziando a resettare il router e sono andato a vedere la pagina che mi hai segnalato dove ho notato che la procedura è relativa al DIR-615 Dx mentre io ho il DIR-615 Hx (più specificatamente il DIR-615 H1), pensi che si possa procedere ugualmente?


Certo beppe! Nella guida viene acclarato anche il tuo modello.

Ti conviene resettare tramite il pulsantino. Se funziona dovrai rimettere la password e aprire le porte per emule.

Ciao


beppe50
Inviato: Friday, July 05, 2013 12:48:18 AM

Rank: AiutAmico

Iscritto dal : 11/28/2009
Posts: 1,415
Ciao Alex, ho provato e riprovato a resettare e probabilmente l'ho fatto ma poi non riuscivo a collegarmi ad internet per reinserire i dati quindi, sono andato in negozio ed ho acquistato il dlink 605L.

Grazie per i suggerimenti
beppe

L’allegria scalda il cuore e trasforma la tristezza in sorrisi autentici.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.