Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

video del Portatile non s'illumina piu' Opzioni
reartu46
Inviato: Thursday, June 20, 2013 11:59:25 AM

Rank: AiutAmico

Iscritto dal : 12/19/2005
Posts: 255
Ciao
Ho un Portatile Satellite C660 della Toshiba
Fino a mezz'ora fa il video era funzionante.
Adesso tentando di riaccenderlo questo non si illumina piu'
Ho spento dal pulsantino e riacceso, i vari led ed il mouse si illuminano,
ma il monitor no
Dopo aver fatto piu' volte accendi spegni adesso riesco a vedere
con una fascio di luce di una pila diretto sul video che il PC
cerca di ripristinare la mancanza di corrente.
Cosa e' successo ?
E' come se si fosse smorzata la luminosita' del monitor
Posso fare qualcosa io oppure debbo portarlo al pronto soccorso ?
Ciao
Sponsor
Inviato: Thursday, June 20, 2013 11:59:25 AM

 
miticoalex
Inviato: Thursday, June 20, 2013 1:06:17 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao! Collega il portatile tramite cavetto VGA ad un altro monitor, oppure ad una TV di ultima generazione.

Se vedi il desktop su monitor esterno, allora verosimilmente è l'inverter a difettare; in tal caso dovrai rivolgerti al pronto soccorso.

Prova anche ad avviarlo in modalità provvoria: ovvero premi F8 all'avvio.

La schermata iniziale toshiba riesci a visualizzarla?

L'audio è presente o del tutto assente?





reartu46
Inviato: Thursday, June 20, 2013 1:27:05 PM

Rank: AiutAmico

Iscritto dal : 12/19/2005
Posts: 255
Ciao Mitico
come ho detto prima il PC funziona, ho puntato un fascio di luce sul monitor e intravedo che si avvia, ma non riesco a puntare il mouse quindi alla cieca non faccio nulla. Lo spengo e via......
E' come se si fosse azzerata la luminosita' del video.
Ma non vedo nessun pulsante esterno che regoli l'illuminazione del monitor
Fortunatamente l'hardware e il disco interno ancora funzionano
Si' e' spenta la lampadina del video.......
miticoalex
Inviato: Thursday, June 20, 2013 2:17:19 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
reartu46 ha scritto:
E' come se si fosse azzerata la luminosita' del video.7
Ma non vedo nessun pulsante esterno che regoli l'illuminazione del monitor
Fortunatamente l'hardware e il disco interno ancora funzionano
Si' e' spenta la lampadina del video.......


La mia diagnosi: lampade per la retroilluminazione spente, causa inverter difettoso.

Di default, la luminosità è impostata al massimo. E' regolabile premendo FN+F7, tieni premuto FN posizionarsi in alto col mouse,

e scorrere il cursore.

Prova un altro monitor.

gabnik
Inviato: Tuesday, July 02, 2013 10:33:26 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Ciao reartu46,
credo che tu abbia l'inverter del monitor rotto. Nell'ultimo periodo hai notato un decadimento della luminosità del monitor? In tal caso potrebbe essere tutto il monitor che è da cambiare.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.