Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

comportamento strano pc dopo aggiornamenti Opzioni
chirone
Inviato: Saturday, May 18, 2013 1:30:21 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 681
Il giorno 16 il pc mi dava un messaggio (lo fa spesso) che c'erano degli aggiornamenti da fare (ben 16 di cui 15 importanti); li ho installati e fin li tutto bene.
La prima volta che mi è capitato di spegnere e poi riaccendere il pc, è rimasto tutto bloccato per 5/10 munuti, poi ha funzionato tutto regolarmente fino a quando lo rispengo e riaccendo; da alllora, sempre così, cioè, il pc si accende in modo normale ma se cerco di aprire il browser (qualsiasi), o la posta o anche esplora risorse appare il maledetto circolino azzurro di attesa e bisogna attendere, purtroppo.
Ho provato subito con il ripristino di sistema (al 12) ma figuriamoci se funziona.
Cosa può essere accaduto ?
Grazie per chi saprà darmi qualche dritta, è proprio una scocciatura.
Sponsor
Inviato: Saturday, May 18, 2013 1:30:21 PM

 
gabnik
Inviato: Saturday, May 18, 2013 2:50:09 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Ma il ripristino di sistema era prima o dopo l'installazione degli aggiornamenti che hai menzionato?

fax71ita
Inviato: Saturday, May 18, 2013 6:49:37 PM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,390
ciao li ho installati anche io ma tutto e' andato bene....
prova cosi

start-pannello di controllo-programmi e funzionalita'-cliccaa sx in alto su visualizza aggiornamenti installati-dopo qualche secondo ti vengono fuori glia aggiornamenti del gg 16 clicca sul primo e disinstallalo e fai cosi su tutti quelli del 16 e vedi se il pc ritorna normale.

chirone
Inviato: Saturday, May 18, 2013 7:39:24 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 681
x gabnik: il ripristino l'ho tentato dopo, visto quello che è successo.

x fax71ita: proverò a far così, poi vi dirò.
miticoalex
Inviato: Saturday, May 18, 2013 8:04:24 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
chirone ha scritto:
Il Ho provato subito con il ripristino di sistema (al 12) ma figuriamoci se funziona.


Salve!

per il ripristino di configurazione, fa' così:

se hai seven o vista, premi all'avvio F8, ripristina computer, una volta caricata l'interfaccia di ripristino, scegli
ripristino di configurazione.

Con questa modalità, non fallisce mai.(testato)




O ancora: F8 all'avvio,(per seven o vista) modalità provvisoria con prompt dei comandi,

dopodiché nel prompt digita rstrui.exe.



chirone
Inviato: Sunday, May 19, 2013 8:44:06 AM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 681
OK grazie, prima attuo la soluzione precedente poi passo a questa, in caso di necessità.
chirone
Inviato: Wednesday, May 22, 2013 3:33:12 PM
Rank: AiutAmico

Iscritto dal : 11/29/2000
Posts: 681
Ne sto disinstallando alcuni ogni giorno (tanto dopo qualche ora mi richiedono di reinstallarli) e forse sta migliorando sensibilmente.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.