Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Nessuna immagine sul monitor Opzioni
gabnik
Inviato: Saturday, May 11, 2013 1:36:33 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Salve a tutti,
il PC di un mio amico ha un problema: il PC si accende normalmente ma non viene visualizzato nulla sul monitor. Il monitor funziona perfettamente l'abbiamo provato su un altro PC, abbiamo anche sostituito la scheda video ma il segnale non arriva ugualmente. Preciso che non viene visualizzata nemmeno la schermata del BIOS. E' probabile che sia la scheda madre? Potrebbero essere i condensatori?

Sponsor
Inviato: Saturday, May 11, 2013 1:36:33 PM

 
miticoalex
Inviato: Monday, May 13, 2013 4:47:25 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Salve! Avete provato un altro monitor su quel PC?

Inoltre, tenta il reset del BIOS.



Se non funziona:

1)Stacca l'alimentazione, e resetta premendo il tasto di accensione per un minuto;

2)stacca i moduli RAM, e prova a pulire i contratti con una gomma per matite, inoltre prova ad avviare il PC con un modulo per volta.





gabnik
Inviato: Friday, May 24, 2013 3:51:40 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Sì, ne abbiamo provato un altro.
Proveremo ad effettuare il reset CMOS.

gabnik
Inviato: Saturday, June 08, 2013 8:24:45 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Non abbiamo trovato i pin per il reset CMOS quindi abbiamo semplicemente staccato la batteria tampone (CR-2032) solo che una volta reinserito il tutto rileva tutti i dischi rigidi ma viene visualizzato un errore. Potrebbe essere la batteria tampone che è scarica?

ruvido
Inviato: Saturday, June 08, 2013 9:48:50 PM
Rank: Newbie

Iscritto dal : 5/24/2013
Posts: 9
gabnik ha scritto:
Non abbiamo trovato i pin per il reset CMOS quindi abbiamo semplicemente staccato la batteria tampone (CR-2032) solo che una volta reinserito il tutto rileva tutti i dischi rigidi ma viene visualizzato un errore. Potrebbe essere la batteria tampone che è scarica?


Basta cambiarla con altra sicuramente efficiente per togliere ogni dubbio.
gabnik
Inviato: Sunday, June 09, 2013 5:52:42 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
ruvido ha scritto:
gabnik ha scritto:
Non abbiamo trovato i pin per il reset CMOS quindi abbiamo semplicemente staccato la batteria tampone (CR-2032) solo che una volta reinserito il tutto rileva tutti i dischi rigidi ma viene visualizzato un errore. Potrebbe essere la batteria tampone che è scarica?


Basta cambiarla con altra sicuramente efficiente per togliore ogni dubbio.


Esattamente ma prima vi darò altre informazioni rigurdanti l'errore in modo da non buttare all'aria i soldi.

gabnik
Inviato: Monday, July 08, 2013 10:45:16 AM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Il problema è stato risolto era un cavo della scheda grafica staccato.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.