Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Scheda di espansione USB3 non rilevata. Opzioni
riccardo51
Inviato: Monday, March 25, 2013 6:21:57 PM
Rank: AiutAmico

Iscritto dal : 10/8/2011
Posts: 33
SALVE AMICI!
Richiedo il Vs. aiuto per il seguente problema.
Ho un PC piuttosto datato (S.O. XP Professional), con una scheda madre avente uno slot PCI-Express (X1) disponibile.
Per dotarlo di 2 porte USB 3 ho comprato ed installato una scheda di espansione che però non viene riconosciuta dal sistema.
La scheda è perfetta funzionante perchè ho provato ad installarla su un altro PC (anch'esso vecchiotto ma con una diversa scheda madre).
Qualcuno mi ha suggerito che il problema si risolve settando il bios (come ?). Da qualche parte ho letto anche che non sempre le PCIExpress presenti sulle schede madri sono tutte funzionanti. Ovvero se si fa uso di uno slot non si puo usare anche l'altro.
Speri di essere stato chiaro!
Vi allego comunque le caratteristiche della mia scheda madre e della scheda di espansione (marca Manhattan).
Cose mi consigliate di fare?
Grazie.
Riccardo



Sponsor
Inviato: Monday, March 25, 2013 6:21:57 PM

 
wolfestein
Inviato: Monday, March 25, 2013 6:50:49 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Hai controllato che la scheda sia per PCI 1x e non per PCI 2x.

riccardo51
Inviato: Monday, March 25, 2013 7:09:02 PM
Rank: AiutAmico

Iscritto dal : 10/8/2011
Posts: 33
Sulla confezione (vedi foto allegata) c'è scritto che è compatibile.
Riccardo
loganito
Inviato: Monday, March 25, 2013 7:17:40 PM

Rank: AiutAmico

Iscritto dal : 2/14/2013
Posts: 55
E il processore che tipo è ??
Mi sa che non basti montare una scheda USB3 se tutto il resto non la supporta.

Ad esempio, la MB ASUS P7H55/USB3 è già una scheda madre non tanto recente ma comprendente le USB 3.
riccardo51
Inviato: Monday, March 25, 2013 7:32:07 PM
Rank: AiutAmico

Iscritto dal : 10/8/2011
Posts: 33
Non sono un esperto (questo credo l'abbiate capito), ma a sensazione ritengo che il processore non abbia importanza.
Allego comunque le sue caratteristiche:



loganito
Inviato: Monday, March 25, 2013 7:37:54 PM

Rank: AiutAmico

Iscritto dal : 2/14/2013
Posts: 55
Vedo che è un Dual core. Un po vecchiotto lo è ma sempre valido.

Leggi sul manuale della MB e vedrai che sicuramente non supporta le USB 3 anche se aggiungi vari controller.
riccardo51
Inviato: Monday, March 25, 2013 8:53:19 PM
Rank: AiutAmico

Iscritto dal : 10/8/2011
Posts: 33
Credo che Tu abbia ragione!!

Nel manuale infatti ho trovato: " ... while PCI Express x1 supports transfer rate of 250 MB/s".

Grazie.

wolfestein
Inviato: Tuesday, March 26, 2013 12:43:38 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
riccardo51 ha scritto:
Credo che Tu abbia ragione!!
Nel manuale infatti ho trovato: " ... while PCI Express x1 supports transfer rate of 250 MB/s".Grazie.

Come supponevo la scheda madre ha gli slot PCI 1x,il processore non ci incastra niente come supponevi,ho montato una scheda USB3 su un pc con lo stesso tuo processore e questa funziona.





bobo779256
Inviato: Tuesday, March 26, 2013 1:24:55 AM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,320
Mi sembra ci sia un problema di base...

La scheda madre usa il PCI-E 1x V1.0 e supporta massimo 2.5 Gbit/s che come riporta correttamente il manuale della scheda madre arriva massimo a 250 MByte/s
Il PCI-E 1x V2.0 invece raddoppia e arriva a 5.0 Gbit/s con raddoppio dei GByte/s

La scheda Manhattan è compatibile con PCI-E 1x V2.0, non credo sia compatibile con i più datati PCI-E 1x V1.0, anche se funzionasse andrebbe a mezza potenza

Anche perchè la tua scheda madre monta mi sembra un chipset VIA, chipset in genere particolarmente ostico alle novità.

Vedo che la scheda ha un'alimentazione ausiliaria, prova a collegarla, il PCI-E V1.0 è scarso non solo di Gbit/s ma anche di alimentazione, magari non ce la fa; se così và almeno la sfrutti anche se a 1/2 velocità
wolfestein
Inviato: Tuesday, March 26, 2013 3:33:59 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
bobo779256 ha scritto:
Mi sembra ci sia un problema di base...

La scheda madre usa il PCI-E 1x V1.0 e supporta massimo 2.5 Gbit/s che come riporta correttamente il manuale della scheda madre arriva massimo a 250 MByte/s
Il PCI-E 1x V2.0 invece raddoppia e arriva a 5.0 Gbit/s con raddoppio dei GByte/s

La scheda Manhattan è compatibile con PCI-E 1x V2.0, non credo sia compatibile con i più datati PCI-E 1x V1.0, anche se funzionasse andrebbe a mezza potenza

Anche perchè la tua scheda madre monta mi sembra un chipset VIA, chipset in genere particolarmente ostico alle novità.

Vedo che la scheda ha un'alimentazione ausiliaria, prova a collegarla, il PCI-E V1.0 è scarso non solo di Gbit/s ma anche di alimentazione, magari non ce la fa; se così và almeno la sfrutti anche se a 1/2 velocità

Giusto bobo.


crilupa
Inviato: Tuesday, March 26, 2013 4:09:33 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,408
Dove c'è scritto "connettore alimentazione 4 pin" hai messo il connettore che viene dall'alimentatore delpc, l'hai alimentata?
Sul mio pc (ex XP pro ora win8) ho installato una scheda simile ma se non viene alimentata non funziona.
wolfestein
Inviato: Wednesday, March 27, 2013 2:17:29 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
crilupa ha scritto:
Dove c'è scritto "connettore alimentazione 4 pin" hai messo il connettore che viene dall'alimentatore delpc, l'hai alimentata?
Sul mio pc (ex XP pro ora win8) ho installato una scheda simile ma se non viene alimentata non funziona.

La MS 7255 V2.0 non ha il connettore ATX a 4 pin.

crilupa
Inviato: Wednesday, March 27, 2013 7:46:28 AM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,408
Allora la fotografia postata non è quella della scheda in questione.
bobo779256
Inviato: Wednesday, March 27, 2013 12:08:13 PM

Rank: AiutAmico

Iscritto dal : 4/8/2011
Posts: 3,320
wolfestein ha scritto:
crilupa ha scritto:
Dove c'è scritto "connettore alimentazione 4 pin" hai messo il connettore che viene dall'alimentatore delpc, l'hai alimentata?
Sul mio pc (ex XP pro ora win8) ho installato una scheda simile ma se non viene alimentata non funziona.

La MS 7255 V2.0 non ha il connettore ATX a 4 pin.


Io e crilupa si intendeva il connettore 4 pin tipo alimentazione disco fisso, ce ne sarà sicuramente uno libero che esce dall'alimentatore, non dalla scheda madre

E' da ricordare infatti che le prese USB 3 hanno un pin d'alimentazione che raggiunge 1Amper contro i 500 mAmper degli USB 2, difficile che lo slot PCI-E 1x V1.0 raggiunga quell'amperaggio
crilupa
Inviato: Wednesday, March 27, 2013 12:32:57 PM

Rank: AiutAmico

Iscritto dal : 9/6/2006
Posts: 6,408
Io intendevo il connettore a 4 pin segnato in rosso perchè anche la mia scheda USB3 (praticamente uguale) se non è alimentata anche dal connettore non funziona.



Uploaded with ImageShack.us"/>
wolfestein
Inviato: Wednesday, March 27, 2013 4:10:22 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Chiedo venia cri ho frainteso pensavo al connettore sulla scheda madre,quello sulla usb lo davo per scontato che fosse collegato.

loganito
Inviato: Wednesday, March 27, 2013 4:40:01 PM

Rank: AiutAmico

Iscritto dal : 2/14/2013
Posts: 55
Secondo me vi stavate riferendo al cavo di alimentazione Molex. E' così che si chiama "quel cavo" a 4 poli.
wolfestein
Inviato: Wednesday, March 27, 2013 7:36:58 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
loganito ha scritto:
Secondo me vi stavate riferendo al cavo di alimentazione Molex. E' così che si chiama "quel cavo" a 4 poli.

Esatto.

riccardo51
Inviato: Wednesday, March 27, 2013 8:46:11 PM
Rank: AiutAmico

Iscritto dal : 10/8/2011
Posts: 33
Scusate se non mi sono fatto vivo prima ...
Quando ho provato la scheda l'ho anche alimentata con l'apposito cavo/connettore (proveniente dall'alimentatore). Non so come si chiama ma si è innestato perfettamente nella scheda di espansione.
Vi ringrazio per l'interesse che ha suscitato il mio post, ma credo proprio che sia la mia scheda madre che non mi consente di utilizzarla.
Vi dicevo infatti che sul manuale (della scheda madre) ho trovato scritto che la PCI.Express presente " supports transfer rate of 250 MB/s".
Grazie ancora.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.