Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

INTERNET EXPLORER 10 Opzioni
alfredo06
Inviato: Saturday, March 23, 2013 3:32:16 PM
Rank: Member

Iscritto dal : 9/25/2012
Posts: 24
Ho installato in prova AVG internet security 2013 dopo il periodo di prova l'ho disinstallato. Non mi si apre più Internet explorer. Quando apro la pagine impostata con motore di ricerca google mi dice:"non riesco a visualizzare questa pagina" Ho provato ad reinstallare IE10 ma mi dice che è già installata ultima versione. Google crome funziona. Cosa posso fare per ripristinare IE10?
Grazie per eventuale aiuto
Sponsor
Inviato: Saturday, March 23, 2013 3:32:16 PM

 
wolfestein
Inviato: Sunday, March 24, 2013 1:11:32 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,776
Se hai installato un'altro antivirus con firewall integrato controlla che IE10 non sia bloccato.

alfredo06
Inviato: Sunday, March 24, 2013 3:04:42 PM
Rank: Member

Iscritto dal : 9/25/2012
Posts: 24
Grazie wolfestein. Ho risolto il problema disinstallando l'aggiornamento di IE10 poi nell'aggiornamemto di Windows update mi chiedeva come facoltativo se volevo installare IE10 per Windows 7. Lo reinstallato. Ora tutto funziona bene. Grazie per la tua risposta.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.