Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

HD scompare Opzioni
autodidatta
Inviato: Sunday, December 30, 2012 12:54:51 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
Ciao a tutti
credo di aver fatto casino, mi spiego: ieri stavo ripristinando un backup da un HD che uso come archivio dove erano conservati i backup,
ho sbagliato la destinazione del backup, quindi ho perso tutto quello che conteneva l'HD.
Come se non bastasse adesso il PC nella schermata computer dove dovrebbe comparire HD archivio non c'è più.
Quando vado in gestione disco li c'è ma senza lettera di riferimento, ho provato a formattarlo, eliminarlo, creare una nuove partizione, rinominarlo ecc insomma ho provato tutto quello che potevo, facendo queste operazioni nella schermata computer appare, pero al riavvio non lo vede ancora.
Vi chiedo cosa è successo xkè non rimane visibile quindi accessibile?
c'è modo di rimediare? il SO e win 7 installato su un'altro HD
Grazie d'oh!
Sponsor
Inviato: Sunday, December 30, 2012 12:54:51 PM

 
miticoalex
Inviato: Sunday, December 30, 2012 2:25:46 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
autodidatta ha scritto:
ho sbagliato la destinazione del backup, quindi ho perso tutto quello che conteneva l'HD.


Scusami! Ma il backup su quale HD l'hai ripristinato?

Commenta:
Quando vado in gestione disco li c'è ma senza lettera di riferimento, ho provato a formattarlo, eliminarlo, creare una nuove partizione, rinominarlo ecc insomma ho provato tutto quello che potevo, facendo queste operazioni nella schermata computer appare, pero al riavvio non lo vede ancora.
Vi chiedo cosa è successo xkè non rimane visibile quindi accessibile?


Probabilmente risulta non allocato. Dovresti postarci la schermata di gestione disco.

Commenta:
c'è modo di rimediare? il SO e win 7 installato su un'altro HD


Si potrebbe provare con testdisk. Ammesso che L'HD sia in ottimo stato.

Bye


autodidatta
Inviato: Sunday, December 30, 2012 3:12:49 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
il backup l'ho ripristinato sullo stesso HD dove era contenuto
come faccio per inviarti la schermata di gestione disco?
HD e quasi nuovo, nel senso che ha 2 anni circa è stato usato sempre e solo come archivio
testdisk. cosa è un programma?
miticoalex
Inviato: Monday, December 31, 2012 12:31:02 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
autodidatta ha scritto:
il backup l'ho ripristinato sullo stesso HD dove era contenuto


Come ci sei riuscito, non lo so Think Un'immagine puoi essere ripristinata su una partizione diversa da dove è posizionata.

Che programma hai usato Think Di Solito in una condizione simile alla tua, non parte neanche il restore; boh!

Commenta:
come faccio per inviarti la schermata di gestione disco?
HD e quasi nuovo, nel senso che ha 2 anni circa è stato usato sempre e solo come archivio
testdisk. cosa è un programma


Guarda qui. Sì, testdisk è un programma.

Altro programma >>>>>>>>>> Questo.





autodidatta
Inviato: Monday, December 31, 2012 3:42:28 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
ciao, ieri ho fatto qualche altro tentativo, cioè da gestione disco in effetti mi diceva che l'HD non era allocata, allora ho fatto tasto dx crea nuova partizione con relativa lettera dell'unità disco, sembrava tutto ok, nel senso che nella schermata computer dove ci sono tutte le periferiche si vedeva anche il mio HD archivio, però non mi faceva fare lo scandisk in più al riavvio successivo HD non c'era più, controllo il gestione disco e vedo che la lettera assegnata HD non c'è più.
Il programma che ho usato per il ripristino backup e Acronis 2013, e come ho fatto non chiedermelo xkè non lo so.

questa è l'immagine di gestione disco
miticoalex
Inviato: Wednesday, January 02, 2013 3:13:43 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Mi pare che il tuo HD sia quello con etichetta volume. Facendo click destro su di questo, quali opzioni ti propone?

Bye


autodidatta
Inviato: Wednesday, January 02, 2013 7:38:37 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
Ciao, il mio HD interessato è Archivio, ti invio l'immagine di cosa appare cliccando con il dx, io ho provato "Cambia lettera e percorso dell'unita" al momento funziona nel senso che mi appare nelle risorse computer, però al riavvio successivo sparisce di nuovo.
Il disco sembra funzionare xkè quando lo vedo posso caricargli delle cartelle o altro e riesco a leggerle.
Perché perde la lettera assegnatagli?
Ecco l'immagine

miticoalex
Inviato: Friday, January 04, 2013 1:13:08 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
autodidatta ha scritto:
Il disco sembra funzionare xkè quando lo vedo posso caricargli delle cartelle o altro e riesco a leggerle.
Perché perde la lettera assegnatagli?



Perchè probabilmente va in conflitto con l'unità virtuale creata da acronis per montare l'immagine di backup.

Prova ad assegnare una lettera diversa da quella dell'unità virtuale di acronis.



autodidatta
Inviato: Sunday, January 06, 2013 3:49:15 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
Ho provato a cambiare anche la lettera il risultato è sempre lo stesso al riavvio non lo vede più
miticoalex
Inviato: Monday, January 07, 2013 12:12:22 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Hai provato a fargli uno scandisk approfondito? Inoltre la cavetteria dello stesso. Non vorrei che qualche cavo difetti.





autodidatta
Inviato: Wednesday, January 09, 2013 9:53:52 AM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
lo scandisk non me lo fa fare, mi dice impossibile completare il controllo del disco, la cavetteria è ok perckè collegando un'altro hd funziona perfettamente.
Quindi ritengo che abbia qualcosa l' hd, ma cosa?
wolfestein
Inviato: Wednesday, January 09, 2013 6:33:28 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,069
miticoalex
Inviato: Saturday, January 12, 2013 5:21:35 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Fai un test dell'HD come consigliato da wolfestein.

Io userei il tool diagnostico messo a disposizione dal produttore dell'HD.

Lo stesso speccy rileva lo stato dell'HD.




autodidatta
Inviato: Sunday, January 13, 2013 4:22:59 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
Ciao, ho provato a fare una scansione con "CrystalDiskInfo" e ho notato rispetto al disco 1 dove è contrassegnato con la lettera C, il disco 2 quello interessato che non è contrassegnato da nessuna lettera
ecco questa è l'immagine della scansione

miticoalex
Inviato: Monday, January 14, 2013 12:03:46 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
autodidatta ha scritto:
lo scandisk non me lo fa fare, mi dice impossibile completare il controllo del disco,?


Mi dici il messaggio completo o codice di errore?

Grazie



autodidatta
Inviato: Monday, January 14, 2013 1:10:11 PM
Rank: AiutAmico

Iscritto dal : 2/20/2005
Posts: 146
non c'è un codice di errore , dice semplicemente "impossibile completare il controllo del disco"
miticoalex
Inviato: Monday, January 14, 2013 5:38:09 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ascolta, io scaricherei il tool della seagate(mi pare che il tuo HD sia un seagate), cioè questo, ed effettua il test.

Se il problema non lo risolvi, riassegna la lettera al tuo HD, dopo apri il prompt dei comandi, con diritti di amministratore(click destro esegui come....), ed incolla chkdsk n: /f /r

n= devi mettere la lettera unità. Riavvia

Bye




Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.