Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

avvio di windows 7 non riuscito e non ho il cd di ripristino!!!! Opzioni
pollo95star
Inviato: Thursday, December 27, 2012 5:21:51 PM
Rank: Newbie

Iscritto dal : 12/27/2012
Posts: 3
ciao a tutti

un po di tempo fa (perche mi sono registrato dopo al forum) c'e stato uno sbalzo di corrente a casa mia e cercando di riavviare windows 7 veniva scritto "avvio di windows non riuscito l'errore pu= essere dovuto a una recente modifica dell'hardware e bla bla bla non c'e scritto alcun codice e avviando in modalita provvisoria torna a questa schermata la stessa cosa con la modalita provvisoria con rete e quella con prompt dei comandi nemmeno con l'ultima modalità SICURAMENTE funzionante ma non va e nemmeno avviando windows normalmente per me l'unico modo per avviare il computer è premere F8 e selezionando un boot di avvio diverso da quello che normalmente avvia windows PARTE ma fare questa cosa tutte la volte mi scoccia e vorrei eliminare DEFINITIVAMENTE il problema. poi posterò delle foto vorrei evitare di formattare e altre cose simili ma la cosa piu importante è che non voglio ASSOLUTAMENTE perdere file!!!!! vi prego aiutatemiPray
errore all'avvio:
premendo F8:

Sponsor
Inviato: Thursday, December 27, 2012 5:21:51 PM

 
wolfestein
Inviato: Sunday, December 30, 2012 1:13:01 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
pollo95star ha scritto:
ciao a tutti

un po di tempo fa (perche mi sono registrato dopo al forum) c'e stato uno sbalzo di corrente a casa mia e cercando di riavviare windows 7 veniva scritto "avvio di windows non riuscito l'errore pu= essere dovuto a una recente modifica dell'hardware e bla bla bla non c'e scritto alcun codice e avviando in modalita provvisoria torna a questa schermata la stessa cosa con la modalita provvisoria con rete e quella con prompt dei comandi nemmeno con l'ultima modalità SICURAMENTE funzionante ma non va e nemmeno avviando windows normalmente per me l'unico modo per avviare il computer è premere F8 e selezionando un boot di avvio diverso da quello che normalmente avvia windows PARTE ma fare questa cosa tutte la volte mi scoccia e vorrei eliminare DEFINITIVAMENTE il problema. poi posterò delle foto vorrei evitare di formattare e altre cose simili ma la cosa piu importante è che non voglio ASSOLUTAMENTE perdere file!!!!! vi prego aiutatemiPray

Puoi recuperare i dati con una live di Linux e se non hai il dvd di ripristino fatti prestare un dvd di Seven da un amico e fai un ripristino all'avvio.
P.S.La partizione nascosta c'è sul pc?
Un consiglio metti un UPS a protezione del computer.


fax71ita
Inviato: Sunday, December 30, 2012 7:42:27 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,271
Ciao, segui le info di wolf(ciaooooooooo) e se non hai l'amico che ti presta il dvd lo puoi scaricare LEGALMENTE da qui, segui bene le istruzioni che ti vengono fornite sul programma eicfg removal tool poi prendi la iso pronta e ma masterizzi sul dvd vergine.

pollo95star
Inviato: Sunday, December 30, 2012 4:10:21 PM
Rank: Newbie

Iscritto dal : 12/27/2012
Posts: 3
fax71ita ha scritto:
Ciao, segui le info di wolf(ciaooooooooo) e se non hai l'amico che ti presta il dvd lo puoi scaricare LEGALMENTE da qui, segui bene le istruzioni che ti vengono fornite sul programma eicfg removal tool poi prendi la iso pronta e ma masterizzi sul dvd vergine.

ma scusa davo salvare i file su hard disk esterno?
pollo95star
Inviato: Sunday, December 30, 2012 4:14:55 PM
Rank: Newbie

Iscritto dal : 12/27/2012
Posts: 3
wolfestein ha scritto:
pollo95star ha scritto:
ciao a tutti

un po di tempo fa (perche mi sono registrato dopo al forum) c'e stato uno sbalzo di corrente a casa mia e cercando di riavviare windows 7 veniva scritto "avvio di windows non riuscito l'errore pu= essere dovuto a una recente modifica dell'hardware e bla bla bla non c'e scritto alcun codice e avviando in modalita provvisoria torna a questa schermata la stessa cosa con la modalita provvisoria con rete e quella con prompt dei comandi nemmeno con l'ultima modalità SICURAMENTE funzionante ma non va e nemmeno avviando windows normalmente per me l'unico modo per avviare il computer è premere F8 e selezionando un boot di avvio diverso da quello che normalmente avvia windows PARTE ma fare questa cosa tutte la volte mi scoccia e vorrei eliminare DEFINITIVAMENTE il problema. poi posterò delle foto vorrei evitare di formattare e altre cose simili ma la cosa piu importante è che non voglio ASSOLUTAMENTE perdere file!!!!! vi prego aiutatemiPray

Puoi recuperare i dati con una live di Linux e se non hai il dvd di ripristino fatti prestare un dvd di Seven da un amico e fai un ripristino all'avvio.
P.S.La partizione nascosta c'è sul pc?
Un consiglio metti un UPS a protezione del computer.

la partizione nascosta c'e ma cosa devo cercarci?
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.