Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema con Bios che non trattiene settaggi Opzioni
usag
Inviato: Sunday, December 23, 2012 9:08:54 PM
Rank: AiutAmico

Iscritto dal : 7/7/2007
Posts: 220
Ciao a tutti,
da 2 giorni, mi si è presentato un problema; durante il normale avvio della macchina, quando parte il Bios che elenca le caratteristiche varie del pc, anziché procedere come sempre, mi compare una schermata nera con una scritta:

Code:
Cmos checksum error - Defaults loaded


e sotto, le impostazioni varie per accedere nelle diverse modalità; io son costretto a premere F1 per andare avanti "normalmente" e caricare il sistema operativo. Devo precisare che avevo settato le password sia per l'accesso (user), che per l'amministrazione del Bios stesso (supervisor), e quelle son state le prime a saltare; infatti adesso non dice più niente: parte direttamente, presentandomi la lista dei sistemi operativi (già, perché ho un dual boot tra Xp Professional e Ubuntu 12.04); ogni volta che entro nel Bios per ripristinare ciò che salta, vale a dire data, ora, impostazioni del boot device e le password che si azzerano puntualmente, al successivo riavvio, perde puntualmente tutte le impostazioni.
Fino a 2 giorni fa, preciso che non ho mai avuto problemi di questo genere in 8 anni di utilizzo.
Allora, così di primo acchito, ho pensato subito alla batteria tampone che fosse andata (il computer ha 8 anni), ma può darsi benissimo che sia una mia idea malsana e completamente fuori argomento.
Il computer è un fisso Packard Bell, acquistato sabato 13 novembre 2004, Amd Athlon 64, 2 GB di ram, 160 GB d'hdd, scheda video Ati Radeon SE 9200 Family, scheda audio Sigmatel, scheda di rete Realtek.
A parte l'incremento della ram (da 512 MB a 2 GB, eseguito nel 2007), non ho mai fatto interventi "fisici" sulla macchina, se non la normale pulizia interna del case, vista la perfezione meccanica che ha sempre avuto, e che tutt'ora ha.
Se il problema non fosse dovuto alla batteria tampone (forse scarica), non saprei a cos'altro pensare.
Voi cosa ne pensate?
grazie mille a tutti e, nel caso non mi rispondiate, auguri di Buone Feste.
Sponsor
Inviato: Sunday, December 23, 2012 9:08:54 PM

 
gabnik
Inviato: Sunday, December 23, 2012 9:12:44 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Puoi provare sostituendo la batteria tampone. Costa qualche euro.

usag
Inviato: Sunday, December 23, 2012 9:16:42 PM
Rank: AiutAmico

Iscritto dal : 7/7/2007
Posts: 220
ok, la batteria è la solita usata negli orologi da polso (vista la forma e la grandezza) oppure è una batteria "uguale" ma concepita per lo scopo?
domanda banale, ma vista la delicatezza dei circuiti in questione, non vorrei combinar disastri Whistle.
Grazie.
wolfestein
Inviato: Sunday, December 23, 2012 10:18:17 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,532
La batteria è una CR2032 ed è molto facile da cambiare.
Visto il problema che hai prova a resettare il bios se con il cambio della pila non risolvi.
Ritogli la batteria congiungi i due poli con un qualcosa di metallo(ad esempio un cacciavite)per qualche secondo,poi inserisci la nuova e riavvia il pc.
Tutto questo lo devi fare naturalmente con il pc scollegato dalla corrente.


usag
Inviato: Sunday, December 23, 2012 10:23:31 PM
Rank: AiutAmico

Iscritto dal : 7/7/2007
Posts: 220
ok, grazie Wolf!
usag
Inviato: Monday, December 24, 2012 5:06:34 PM
Rank: AiutAmico

Iscritto dal : 7/7/2007
Posts: 220
Ciao,
allora risolto; era la batteria. peccato che per metterla, ho troncato il fermino che la tiene ferma dal lato opposto della molla. però ho risolto (almeno per ora funziona) inserendo un fermino di quelli che si usano per tenere uniti i fili, insomma quei ferrettini isolati dalla plastichina colorata, l'ho passato sotto e stretto poi sopra, e per ora sembra reggere.
guardiamo un po', eh eh.
ok grazie mille Drool.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.