Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Mouse impazziti o scheda madre guasta? Opzioni
bbrun
Inviato: Thursday, November 01, 2012 12:45:12 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Salve, ho un problema, il puntatore del mouse è impazzito... forse.
La cosa è iniziata parecchio tempo fa, il suddetto andava agli estremi dello schermo, io pensavo che il mouse se ne stesse andando, lo avrei cambiato quando il difetto fosse divenuto grave.
Sette - dieci giorni fa il momento è giunto, tolgo il mouse, ne metto un altro, stesso discorso!!!
Ne provo altri due, idem come sopra, a parte il fatto che quello che ho sgraffignato a mia nipote, il più nuovo, è stabile al 90%.
Successivamente mi sono accorto di una cosa curiosa, diminuendo la risoluzione dello schermo il difetto quasi sparisce.
Dimenticavo, il S.O. è Win XP pro sp3, aggiornatissimo.
Ho diminuito la risoluzione da 1920x1080 a 1360x768.
Dei 4 mouse testati tre sono usb e uno ps2.
A quel punto ero convinto che il difetto fosse nella scheda madre, una AsRock K7VT2, ne cerco un'altra e trovo una MSI MS 6734, la collego ai miei dischi e... ANCORA IDEM COME SOPRA!

Non so più che fare, suggerimenti?

Grazie.
Sponsor
Inviato: Thursday, November 01, 2012 12:45:12 PM

 
sioux
Inviato: Thursday, November 01, 2012 12:58:52 PM
Rank: AiutAmico

Iscritto dal : 1/5/2008
Posts: 2,154
Salve

Immagino i settagi del Mouse (sensibilità\velocità\precisione) siano a posto, vero?
I relativi Drivers -generici- sono presenti e attivati ?

Bye.
miticoalex
Inviato: Friday, November 02, 2012 12:59:00 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Salve, bbrun. Se con i consigli ricevuti non risolvi, prova ad avviare il PC con un CD live di linux.


Se con questo va bene, è sicuramente un problema software; in prima istanza, aggiornerei il driver della scheda grafica.

Commenta:
A quel punto ero convinto che il difetto fosse nella scheda madre, una AsRock K7VT2, ne cerco un'altra e trovo una MSI MS 6734, la collego ai miei dischi e... ANCORA IDEM COME SOPRA!


Prima di cambiare la mainboord, avrei tentato dapprima il ripristino col CD di xp.

By

bbrun
Inviato: Friday, November 02, 2012 12:50:01 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Buongiorno a tutti e due.

@Sioux
Driver e impostazioni mouse sistemati quando mi è toccato reinstallare tutto.
Poi non sonno stati più toccati quindi, a meno che qualche indesiderato intruso... ma non credo.

@MiticoAlex
Ubuntu 10.04 parte in modalità testuale, prima partiva in grafica.
Ubuntu 12.04 e DSL partono in grafica.

Commenta:
Prima di cambiare la mainboard, avrei tentato dapprima il ripristino col CD di xp.


Qui dovresti darmi dei chiarimenti, CHE COSA è il ripristino?

1) In pratica è un'installazione di XP? È proprio quello che vorrei evitare se possibile.
2) È una SOVRAINSTALLAZIONE di XP su se stesso, che sostituirebbe i file di sistema mantenendo tutto il resto? Questo mi garba.

Intanto ho fatto altre prove.
Dai 3 pc che avevo tra le mani ne ho tirati fuori 2.
Su quello costituito con gli avanzi ho installato XP e finora nessun problema.
Purtroppo mi sono dimenticato di aumentare la risoluzione dello schermo al massimo, non appena posso la farò.
Dopo la penultima installazione di Windows la stampante non si installava regolarmente, tanto
che ho dovuto rivolgermi all'assistenza online per risolvere il problema.
Ho installato la stampante sul pc di prova, TUTTO BENE.
Allora il problema era antecedente a quello dei mouse, anche se Windows non segnalava malfunzionamenti.
Altre segnalazioni? All'inizio sulla MSI le schede di rete e audio (tutte e due integrate) non funzionavano.
A un certo punto la scheda di rete inizia a funzionare, quella audio no, ma il problema diminuisce di gravità,
prima la scheda era inattiva, ora è attiva ma mancano i driver, che non sono né nel file 4in1 preso dal sito
MSI né in Windows update, ma forse crede di non trovarli a causa del malfunzionamento.
E ancora, i mouse fanno casino, sia in versione PS\2 che USB, anche le due tastiere che ho sono 1 PS\2 e
una USB, ma funzionano perfettamente, e i controller saranno gli stessi per tutto.
Insomma Windows si è incasinato, come al solito.
Vedo avvicinarsi minacciosamente la formattazione e reinstallazione.

Ditemi cosa ne pensate, io continuerò con le prove.

Ciao.

miticoalex
Inviato: Friday, November 02, 2012 7:19:26 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
bbrun ha scritto:
@MiticoAlex

Commenta:
Prima di cambiare la mainboard, avrei tentato dapprima il ripristino col CD di xp.


Qui dovresti darmi dei chiarimenti, CHE COSA è il ripristino?

1) In pratica è un'installazione di XP? È proprio quello che vorrei evitare se possibile.
2) È una SOVRAINSTALLAZIONE di XP su se stesso, che sostituirebbe i file di sistema mantenendo tutto il resto? Questo mi garba


Sì, è esattamente quello!

1)salvati per sicurezza i tuoi dati;

2)Avvia il cd di xp(prima setta l'avvio da CD dal BIOS);

3)Una volta che si presenta questa schermata, premi invio



nella seconda schermata premi F8, nella terza premi R



Così facendo, ripristinerai Xp mantenendo i dati e programmi, dovrai rifare i vari aggiornamenti.

Questo è un diversivo all'installazione pulita, dunque rimane solo un'ultima chance prima di formattare.

Ciao




bbrun
Inviato: Saturday, November 03, 2012 3:52:19 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Ultime notizie, nel pc di prova ho aumentato la risoluzione del monitor a 1920x1080.
ho (velocemente) provato i mouse, due hanno manifestato una leggera instabilità.
Seguirò i suggerimenti di MiticoAlex, sperando che bastino, altrimenti dovrò fare il formattone.
miticoalex
Inviato: Saturday, November 03, 2012 5:36:51 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Facci sapere.

Bye


bbrun
Inviato: Sunday, November 04, 2012 9:32:32 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Ovviamente non poteva essere una cosa semplice, il cd di installazione di Win XP cede galantemente il passaggio all'XP installato nel pc.
Altrettanto ovviamente i cd Linuxiani che ho non lo fanno.
Ovviamente nella sequenza di avvio il cd viene prima del disco rigido.
Anche se, secondo me, nell'elenco delle unità bootabili ci sono troppe cose, di cui alcune poco chiare.

Ecco l'elenco:

Floppy
LS 120
HDD0
SCSI
CDROM
HDD-1
HDD-2
HDD-3
ZIP 100
USB-FDD
USB-ZIP
USB-CDROM
USB-HDD
LAN
Disabled
A cosa servono tutti quei USB-eccetera?
Supponendo che fosse un abbinamento (prima l'usb, poi l'altro)
ho provato nell'ordine del boot USB-CDROM, senza ottenere nulla.

Conoscete un modo di far partire questo maledetto CD?

Grazie.
gabnik
Inviato: Sunday, November 04, 2012 9:38:57 PM
Rank: AiutAmico

Iscritto dal : 1/5/2010
Posts: 2,559
Tu devi fare in avvio la voce "CD ROM".

miticoalex
Inviato: Monday, November 05, 2012 12:17:42 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
bbrun ha scritto:
A cosa servono tutti quei USB-eccetera?
Supponendo che fosse un abbinamento (prima l'usb, poi l'altro)
ho provato nell'ordine del boot USB-CDROM, senza ottenere nulla.


Brrun, quelle USB, dovrebbero riguadare le rispettive periferiche esterne usb(laddove ce ne fossero; floppy, HD, cdrom)

Setta come ti ha detto gabnik; augurandomi che il tuo CD non sia rovinato o graffiato.

Prova eventualmente l'avvio di un cd live di Linux.

Ciao


bbrun
Inviato: Monday, November 05, 2012 9:58:02 AM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
miticoalex ha scritto:

Bbrun, quelle USB, dovrebbero riguadare le rispettive periferiche esterne usb (laddove ce ne fossero; floppy, HD, cdrom)

Unità esterne? OK, ma allora cosa devo selezionare per una semplice pennetta? USB-ZIP?
USB e basta non c'è.

Commenta:
Setta come ti ha detto gabnik;

È stata la prima opzione con cui ho provato.

Commenta:
augurandomi che il tuo CD non sia rovinato o graffiato.

Uso una copia, finito di rispondere qui proverò con l'originale.

Commenta:
Prova eventualmente l'avvio di un cd live di Linux.

Già fatto, partono tutti e tre, anche se Ubuntu 10.04 mi parte in modalità testuale anziché grafica.
bbrun
Inviato: Monday, November 05, 2012 10:54:48 AM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Si aggiunge maledizione a maledizione, non trovo il cd originale di XP.
Non mi ricordo più dove lo ho messo, al di fuori dei soliti posti.
Almeno per il momento dobbiamo andare avanti senza questa prova.

AGGIUNTA: ritovato il cd originale, inserito e... parte sempre XP dall'HD d'oh!
miticoalex
Inviato: Monday, November 05, 2012 4:48:42 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Brrun, esce almeno la schermata premere un tasto per avviare da CD?

Quel lettore secondo me, ha qualche problema Think

Io direi: se hai dimestichezza, smontalo, e prova a pulire la lente del laser; oppure, creati una pendrive avviabile con wintoflash,

e prova ad avviare da questa.

http://www.tuttovolume.net/utili/wintoflash-trasferisci-il-dvd-di-installazione-windows-in-una-pen-drive-usb/

http://www.tokum.it/informatica/windows-2/installare-windows-7-da-chiavetta-usb/










bbrun
Inviato: Wednesday, November 07, 2012 10:55:46 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
miticoalex ha scritto:
Bbrun, esce almeno la schermata premere un tasto per avviare da CD?



Commenta:
Quel lettore secondo me, ha qualche problema Think

Sì, e lo ho trovato, non mi sono fatto la pennetta avviabile, ma ho preso un lettore
DVD dal pc di prova e lo ho collegato al volo a quello che sto cercando di sistemare.
Il cd è partito subito, e ho fatto il ripristino, i lettori ottici ora sono a posto e il cd
di XP parte regolarmente, ma i mouse sono sempre impazziti.

Allora sono passato all'ultima risorsa, il formattone.
Purtroppo anche formattone+reinstallazione non sono serviti a nulla anzi, è saltata
fuori un'altra bega; con questa installazione ho superato il numero massimo di installazioni consentite.
Il risultato è che ora il mio Win XP pro è considerato irregolare e Windows Update mi consente
di scaricare solo gli aggiornamenti riguardanti la sicurezza del pc.
Non potendo prelevare gli altri tipi di aggiornamenti non posso usare il secondo disco, che
è un SATA e gli servono i driver per il controller.

Cosa posso fare per togliere – disattivare – disinstallare - strangolare quella maledetta W.G.A.?
La versione presente nel mio pc è la 1.9.42.0.
NON MI CONSIGLIATE di andare su chicchedicala perché i link li presenti non esistono più,
quindi è inutile.

Grazie.
miticoalex
Inviato: Thursday, November 08, 2012 12:29:54 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Brrun, se il sistema è autentico, ti consiglio di contattare il servizio clienti e descrivi il problema.

E' probabile che ti sblocchino la situazione.

Ciao


miticoalex
Inviato: Thursday, November 15, 2012 8:27:24 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Quindi bbrun, hai risolto???


bbrun
Inviato: Saturday, November 17, 2012 7:54:16 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
Ciao mitico, scusa il ritardo ma sono un pò giu di morale.
Per XP tutto a posto, ho fatto l'attivazione.
Per non ricascare nello stesso inconveniente esiste questo trucchetto:

Fatta l'installazione copiare il file C:\WINDOWS\SYSTEM32\WPA.DBL da qualche parte.
Se capita di doverla rifare, sostituire il WPA.DBL da essa generato con quello che si aveva.
Così il numero di installazioni sarà sempre = 1.
Chi me lo ha detto mi ha suggerito anche di "farne una nuova copia, non si sa mai, questo perché ogni tanto credo che il file venga
"riscritto" in qualche modo; per esempio sul mio PC l'ultima modifica risulta fatta pochi giorni fa, ma XP è installato da qualche anno!".

Visto che a scanso di equivoci ho scelto di parlare con un operatore, ne ho approfittato per informarmi anche su Windows 8.
Le 3 offerte disponibili hanno queste differenze:

15 Euro: Aggiornamento online solo per i pc più recenti.

30 Euro: Aggiornamento online solo per pc a 32 bit, con possibilità di farsi il cd.

60 Euro: Aggiornamento fisico e online , nel senso che ti mandano il cd ma mentre aspetti che arriva te lo puoi fare online,
a 32 e 64 bit, per esempio io potrei aggiornare il mio XP a 32 bit in W8 a 64.

Versione Full da installare su un disco vuoto? Al momento non disponibile.

Il mio pc andrebbe bene, a patto di sostituire la CPU, sempre meglio che sostituire tutto il pc.

Il problema dei mouse pazzi invece è sempre lì, hai qualche suggerimento da darmi?

Al momento attuale la situazione è la seguente:

Mi ero convinto che il difetto fosse nella scheda madre, una Asrock k7vt2 con cpu AMD Duron a 1,3 Ghz, ne
cerco un'altra e trovo una MSI ms-6734 con cpu Athlon 2400+, ma tutte e due presentano lo stesso difetto.

Dei 4 mouse 3 sono usb, e uno PS/2, ma anche le 2 tastiere che ho sono 1 usb e 1 PS/2, e non fanno una piega!
Inoltre, provati (al volo) su altri pc i mouse vanno regolarmente.
Successivamente mi sono accorto di una cosa curiosa, diminuendo la risoluzione dello schermo il difetto si attenua.
Ora lo schermo è settato sui 1280x768, la risoluzione massima, che usavo prima, è di 1920x1080, il mouse più nuovo è stabile, gli altri no.
Potete aiutarmi?

Grazie.
miticoalex
Inviato: Sunday, November 18, 2012 3:06:01 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Hai provato ad aggiornare il driver della scheda grafica???

I mouse ottici, sono posizionati sul tappetino?

Bye


bbrun
Inviato: Sunday, November 18, 2012 4:44:40 PM
Rank: AiutAmico

Iscritto dal : 3/14/2005
Posts: 859
miticoalex ha scritto:
Hai provato ad aggiornare il driver della scheda grafica???

È l'ultimo.

Commenta:
I mouse ottici, sono posizionati sul tappetino?

Al momento no, sto provando le reazioni del mouse quasi stabile alla massima
risoluzione, ma non con una prova "al volo", il ripiano è nero.

Ciao.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.