Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

sito su altervista Opzioni
gerard
Inviato: Monday, October 22, 2012 1:43:45 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Buon giorno.
Ho fatto un nuovo sito e l'ho lanciato su Altervista. Ma non si vedono le immagini.
Dubbio: siccome avevo un primo sito sul pc "miosito" alla cartella dell'ultimo ho messo nuovosito. Fa niente?
Le stesse pagine ho provato a mendarle sul sito collaudato e si vedono perfettamente.
Che cosa avrò sbagliato?
Grazie
Sponsor
Inviato: Monday, October 22, 2012 1:43:45 PM

 
lui49
Inviato: Monday, October 22, 2012 2:09:01 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Controlla che tutte le path (percorsi) siano esatte sia oggettivamente che sintatticamente.
Se hai un link ad una immagine "img/immagine.jpg" ma la cartella che la contiene anzichè "img" si chiama "image" il link si perderà per strada....assieme all'immagine stessa. Stesso risultato se sbagli a scriverne il nome o altro....
gerard
Inviato: Monday, October 22, 2012 9:18:59 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Cercherò di fare controlli, ma resta da capire perché se mando la stessa pagina nell'altro sito tutto funziona.
gerard
Inviato: Monday, October 22, 2012 9:23:41 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
<tbody>
<tr>
<td
style="height: 100%; width: 100%; background-color: rgb(51, 255, 51);"><img
style="width: 993px; height: 330px;" alt="" src="FOTO/Samideano3.jpg"></td>
</tr>
</tbody>
</table>
<br>
<p style="text-indent: 15px; margin-top: 0pt; margin-bottom: 0pt;"
align="center"><span style="text-decoration: underline;"></span><br>
</p>
<table
style="background-color: rgb(255, 102, 102); text-align: left; margin-left: auto; margin-right: auto; height: 70px; width: 1000px;"
border="1" cellpadding="4" cellspacing="2">
<tbody>
<tr>

che ci faccio a questa che sul pc si vede e online no?
lui49
Inviato: Monday, October 22, 2012 9:42:19 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Ma l'immagine "Samideano3.jpg" l'hai caricata sulla pagina principale del sito nella cartella "FOTO" ?
gerard
Inviato: Monday, October 22, 2012 10:17:43 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
certo, ma non spunta
lui49
Inviato: Monday, October 22, 2012 10:34:29 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
puoi mettere il link o il resto del codice della pagina?
gerard
Inviato: Monday, October 22, 2012 10:48:01 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Problema risolto. Foto si doveva scrivere minuscolo: foto. Ho guardato le altre pagine dove le foto si vedevano e foto era scritto minuscolo.

Altra consulenza (dimmi in quale piazza vuoi il monumento):
Ura che il sito è in Altervista ed è funzionante, va online automaticamente o che devo fare?
gerard
Inviato: Monday, October 22, 2012 11:37:59 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Ho capito che si deve attivare, ma non so cosa scrivere dove dice "Destinazione". Prima ho scritto "index.html" ma mi esce un allarme, non ci ho messo niente e esce sempre lo stesso allarme, che è questo:

Questa tabella elenca tutti i sottodomini che hai creato. Ogni sottodominio può essere configurato per far sì che punti ad una sezione differente del tuo sito web, che può essere una pagina come una cartella. Ricorda che la destinazione deve essere un file veramente esistente o una cartella con il relativo file index, altrimenti avrai solo un messaggio d'errore.

Sottodominio Destinazione /

Messaggio dalla pagina Web

Attenzione, dando conferma sovrascriverai ogni eventuale file index.php presente nella cartella principale del tuo spazio

OK Annulla

Eccomi di nuovo fermo. Nelle faq, non riesco a trovare un aiuto.
Per ora buonanotte.
lui49
Inviato: Tuesday, October 23, 2012 1:18:58 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Il sito sul tuo spazio web è automaticamente on-line. Controlla che esista, nella cartella principale, un unico file index.
gerard
Inviato: Tuesday, October 23, 2012 9:51:58 PM
Rank: AiutAmico

Iscritto dal : 5/4/2007
Posts: 185
Hai ragione: è on line. Ma una curiosità: il dominio è registrato?
lui49
Inviato: Tuesday, October 23, 2012 10:29:05 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Se usufruisci dello spazio gratuito di Altervista e del suo dominio...no. Se vuoi un sito col tuo nome o altro allora devi registrare un dominio di secondo livello con i relativi costi.....sul sito Altervista è spiegato tutto.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.