Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Avvio da cd/dvd con Windows 7 per installazione Ubuntu Opzioni
mybabyleftme
Inviato: Friday, October 12, 2012 10:20:43 AM
Rank: Newbie

Iscritto dal : 10/3/2012
Posts: 7
Ciao! Sono nuovo del vostro sito anche se lo conosco da diverso tempo ed in passato l'ho frequentato, premetto che nonostante abbia familiarità con certi termini ed alcune procedure sono a tutti gli effetti ancora un principiante, in passato, non su questo sistema ho già scaricato l'immagine di Ubuntu e l' ho installata attraverso GParted, ora però ho questo problema : avendo Ubuntu su Dvd, scaricato dal sito dell'Istituto Majorana, è una distro messa a punto da quel sito, non essendo soddisfatto delle altre opzioni, Live su VMWare, chiavetta Usb ecc, volevo installarla partizionando il disco fisso attraverso il programma che è inserito nell'immagine, così come avevo già fatto in passato ed anche come è spiegato in una guida che credo sia nel vostro sito, dovevo prima di tutto entrare in setup con F2 poi invertire la procedura di avvio nel Boot, mettendo al primo posto il cd/dvd e facendo scendere le altre, l'avevo già fatto altre volte quando avevo però XP, ora ho 7, ma credevo fosse simile, invece purtroppo ho avuto alcuni problemi, sono stato molto attento a non fare cose avventate e sbagliate, eppure sono sorti dei problemi anche se non gravi, il sistema operativo si carica regolarmente, comunque volevo sistemare le cose senza andare da tecnici.

Prima di tutto non c'è la possibilità di ritornare alla configurazione di default con F9, F9 proprio non esiste, ma neanche tramite un altro tasto. Credo che voi conosciate Windows 7, anche per voi è così?
La situazione era questa : in cima alla lista c'era Boot da Device, se non ricordo male, al secondo posto c'era l'Hard Disk, poi altre due opzioni che non ricordo, nonostante questo il dvd non si caricava, sono ritornato dentro il Boot, sono entrato in Boot da Device e lì c'erano una serie di dispositivi tra cui cd/dvd però tutti questi dispositivi sono tra parentesi e a destra diceva che i dispositivi tra le parentesi sono disabilitati nella sezione che li riguarda, ho provato in tutti i modi di abilitarli ma senza alcun successo, poi qui è avvenuto il fattaccio, se così si può dire.
Il problema è che non ricordo esattamente quello che ho fatto, c'erano 3 funzioni disponibili in Boot da Device, io ne ho abilitata un'altra, Realtek Ethernet, ora sono 4, mentre nella pagina precedente, uscendo da Boot da Device, sembrerebbe scomparso l'Hard Disk, però il sistema operativo si carica lo stesso.
Scusate se mi sono dilungato ma dovevo spiegare cosa ho combinato, poi ho detto ora rientro e rimetto tutto a posto con F9, invece non esiste proprio quel tasto, forse l'amico che ha inserito la guida che ho visto nel vostro sito ha Xp e non conosce 7, altrimenti avrebbe specificato meglio.

In definitiva cosa mi consigliate di fare?

Grazie

Sistema Operativo
Microsoft Windows 7 Home Premium 32-bit SP1
CPU
Intel Pentium E5300 @ 2.60GHz 43 °C
Tecnologia Wolfdale 45nm
RAM
4,00 GB Canale Doppio DDR2 @ 400 MHz (5-5-5-18)
Scheda Madre
ASUSTeK Computer INC. P5KPL-AM IN/GB (Socket 775) 37 °C
Grafica
JT209x1-1 (1280x800@59Hz)
512 MBGeForce 9500 GT (MSI) 49 °C
Dischi Drive
466 GB Maxtor STM3500418AS ATA Device (SATA) 41 °C
Drive Ottici
HL-DT-ST DVDRAM GH22NS50 ATA Device
Audio
Dispositivo High Definition Audio
Sponsor
Inviato: Friday, October 12, 2012 10:20:43 AM

 
miklaus
Inviato: Friday, October 12, 2012 12:14:57 PM

Rank: AiutAmico

Iscritto dal : 8/26/2009
Posts: 1,893
Prova a resettare il bios togliendo la batteria tampone.Prima di fare ciò scollega il pc dalla rete elettrica.Ciao.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.