Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema scheda di rete Opzioni
7slevin
Inviato: Wednesday, September 26, 2012 6:31:26 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
Salve a tutti, ho un problema con il mio pc fisso: fino a ieri riuscivo a collegarmi tranquillamente alla mia rete tramite la connessione Lan ma, tornato a casa, mia sorella mi dice che mentre navigava è andata via la connessione. Premetto che ho windows XP. Accendo il pc e ,dopo aver controllato che il cavo Ethernet sia collegato al modem, in basso a destra vicino all'orario non c'è l'icona della connessione, allora apro il pannello di controllo vado a connessioni di rete, faccio doppio click ma non succede niente.
Allora provo ad andare a gestioni periferiche ed è proprio scomparsa la voce "Scheda di rete". Cosa posso fare?
Sponsor
Inviato: Wednesday, September 26, 2012 6:31:26 PM

 
cbbusto
Inviato: Wednesday, September 26, 2012 7:04:30 PM

Rank: AiutAmico

Iscritto dal : 11/8/2008
Posts: 12,998
Prova a controllare nei Servizi che Connessioni di Rete sia Avviato, pannello di controllo/strumenti di amministrazione/servizi, doppio clic su tipo di avvio metti Automatico/applica esci.
Prova anche con QUESTO sw, riesce a correggere molti errori di windows xp..
In gestione periferiche vedi se c'è qualche punto ? giallo.
Potrebbe trattarsi anche di qualche infezione o che la scheda si sia guastata.
Fai sapere, ciao
7slevin
Inviato: Wednesday, September 26, 2012 7:48:44 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
ho provato a mettere automatico ma niente; non ci sono punti interrogativi e sto provando a scaricare quel programma ma il link che c'è non funziona per ora..anche se leggendo la descrizione del programma dice che se il computer è infetto, l'utilizzo di quel programma potrebbe compromettere il funzionamento del sistema Think
Faccio una scansione con avira e poi con malwarebytes e ti scrivo i risultati.
wolfestein
Inviato: Wednesday, September 26, 2012 11:53:47 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,644
Non so se lo hai fatto ma controlla anche che il cavo sia ben inserito nella scheda di rete e prova a cambiare il cavo stesso.

7slevin
Inviato: Thursday, September 27, 2012 12:34:08 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
Ho fatto le scansioni e Avira mi ha trovato 1 virus poi l'ho fatto con malwarebytes e non ha trovato nulla.
Ho controllato il cavo e ho provato a cambiarlo ma nulla.
Non riesco ancora a installare cleanup.
L'unico strano comportamento del pc lo noto quando vado su Spegni computer: ci mette dei minuti per far apparire la schermata con le 3 opzioni: Spegni, Riavvia o Standby.
Non c'è nient'altro da fare? Devo portare il pc in qualche centro dove mi diranno che la scheda di rete è da cambiare e mi spillerano un po di soldi?
wolfestein
Inviato: Thursday, September 27, 2012 9:54:54 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,644
Mettere una scheda di rete nello slot pci è un gioco da ragazzi,apri il pc(dopo aver disconnesso tutto naturalmente)togli la protezione allo slot in cui metterai la scheda di rete,infila la scheda metti la vite di bloccaggio,richiudi e ricollega il tutto avvia il pc e la scheda verrà riconosciuta.
Una scheda di rete ha un costo che va da 10 a 15€ al massimo.

7slevin
Inviato: Friday, September 28, 2012 4:14:36 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
ok..appena ho un po' di tempo mi cimenterò...ma non c'è nessun modo per capire se la scheda è completamente andata? Anxious
wolfestein
Inviato: Friday, September 28, 2012 11:00:47 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,644
7slevin ha scritto:
ok..appena ho un po' di tempo mi cimenterò...ma non c'è nessun modo per capire se la scheda è completamente andata? Anxious

Prova con SIW o Speccy se ti rilevano la scheda.

miticoalex
Inviato: Saturday, September 29, 2012 1:09:20 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
7slevin ha scritto:
ok..appena ho un po' di tempo mi cimenterò...ma non c'è nessun modo per capire se la scheda è completamente andata? Anxious


Salve, se la scheda di rete non è integrata, spegni il PC, stacca l'alimentazione, togli la scheda di rete, e rimettila; riaccendi il PC.

Inoltre, sarebbe consigliabile provare una live di linux. Se da questa viene vista.





7slevin
Inviato: Monday, October 01, 2012 9:05:36 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
ho provato l'ultimo consiglio prima di smontare il pc ovvero utilizzare Cleanup and Repair ma niente...dopo il riavvio del pc continua a non trovare la scheda di rete...a questo punto credo non mi sia rimasto che provare a togliere e inserire la scheda di rete come ha suggerito miticoalex (anche se onestamente non l'ho mai fatto). Spero di non far danni Pray
ciocca956
Inviato: Monday, October 01, 2012 9:31:56 PM

Rank: AiutAmico

Iscritto dal : 1/5/2012
Posts: 3,277
Ciao slevin.
Per caso lo stacco della corrente è stato causato da un temporale?
Se si di sicuro è andata la scheda di rete incorporata alla scheda madre.
In questo caso non dovresti vedere il led acceso vicino alla presa dove si inserisce il cavo ethernet (giallo quando non connesso e verde quando connesso),
L'unica soluzione è inserire una scheda in uno slot PCI. La procedura è quella indicata da Wolf.
A me è capitato qualche mese fa su due computer; ho aquistato due schede D-Link GIGABIT PCI DESKTOP DGE-528T al prezzo di euro 7,70 cadauna + 5 di spedizione.
La trovi qui. Adesso vedo che il prezzo è aumentato.
Ciao Alberto.
7slevin
Inviato: Tuesday, October 02, 2012 1:53:27 PM
Rank: AiutAmico

Iscritto dal : 9/29/2010
Posts: 77
ciao ciocca, anche se non c'ero io al pc quando è successo il fattaccio, non credo sia stato per uno stacco di corrente o un abbassamento di tensione perchè altrimenti si sarebbe spento anche il pc visto che non ho un gruppo di continuità. A conferma del tutto il led della presa del cavo ethernet si accende normalmente ed è proprio questo che mi fa sperare che la scheda non sia andata. Quindi proverò prima a togliere e riinserire la scheda di rete come ha consigliato miticoalex...se anche questo procedimento non avrà risultati positivi allora dovrò comprare la nuova scheda. Comunque ti ringrazio molto per il tuo consiglio e per avermi indicato dove poter (eventualmente) comprare la scheda di rete.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.