Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Driver Windows 7 per Vaio Opzioni
vinspat
Inviato: Wednesday, September 26, 2012 6:30:03 PM
Rank: Member

Iscritto dal : 5/11/2001
Posts: 28
VAIO VGC L2MS DESKTOP - Sk video nvidia gforce 8400-

Gentilissimo,
Ho installato W 7 SUL PRECEDENTE W VISTA (sconsigliato da Vaio)
ma nella gestione dispositivi compaiono i punti interrogativi gialli su:
controller memoria di massa
controller multimediale
controller multimediale
tutti e tre risultano sprovvisti di drivers.

Intanto non funziona bene in Skype il suono e il videoche

Potreste darmi una mano a capire il problema e a risolverlo?

Grazie anticipate
Enzo
Sponsor
Inviato: Wednesday, September 26, 2012 6:30:03 PM

 
wolfestein
Inviato: Wednesday, September 26, 2012 11:33:15 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Sei sicuro che la sigla del modello sia esatta?
Sul sito della Sony non risulta.

vinspat
Inviato: Thursday, September 27, 2012 6:43:24 AM
Rank: Member

Iscritto dal : 5/11/2001
Posts: 28
Arcisicuro: lo trovi a questo indirizzo: http://www.sony.it/support/it/hub/DESKTOP
alla voce VGC L Serie.
Grazie per l'interessamento
fax71ita
Inviato: Thursday, September 27, 2012 10:07:37 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,271
Ciao hai provato con windows update?
io su molti pc ho risolto....

oppure puoi fare una prova con software ricerca driver tipo "drivereasy" o "drivermax" e vedi se trovano qualcosa..
oppure vai sulla periferica che ti manca e fai tasto dx-proprieta'-dettagli-id hardware ed ottieni una sigla tipo questa: PCI\VEN_12EB&DEV_0003&SUBSYS_000312EB&REV_02
poi vai su questo sito:
http://www.pcidatabase.com/ e scrivi i dati in modo da ottenere il produttore della periferica e andare sul sito.

se hai dubbi chiedi pure ciaooooo

wolfestein
Inviato: Thursday, September 27, 2012 7:41:57 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
La serie L l'avevo vista ma non ho trovato 2MS.

vinspat
Inviato: Friday, September 28, 2012 12:17:02 PM
Rank: Member

Iscritto dal : 5/11/2001
Posts: 28
Grazie Fax7ita con easy driver è andato tutto a posto. Bravo
vinspat
Inviato: Friday, September 28, 2012 12:20:35 PM
Rank: Member

Iscritto dal : 5/11/2001
Posts: 28
Ora ho un altro problema con Windows e_mail: non importa i contatti .csv ovvero ne trasferisce solo alcuni (8).
Da che dipende? Cosa si può fare?
fax71ita
Inviato: Saturday, September 29, 2012 12:54:22 AM

Rank: AiutAmico

Iscritto dal : 4/23/2010
Posts: 3,271
ciao prova a vedere se questa pagina di microsoft puo' aiutarti

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.