Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

pagina lenta Opzioni
Scilipoti
Inviato: Sunday, August 05, 2012 9:39:11 AM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
Buon giorno a tutti.
un semplice controllo.
da alcuni giorni la pagina iniziale del mio sito è lenta ad aprirsi
www.pensieribyscilipoti.it
si può sapere quale script o altro la fa rallentare?
Grazie per l'interessamento.
Sponsor
Inviato: Sunday, August 05, 2012 9:39:11 AM

 
pidue
Inviato: Sunday, August 05, 2012 11:38:15 AM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,332
IE fatica ad aprire il sito e alle volte crasha (a me esce un avviso: Quick Time non inizializzato), FF un po' meno.
Con Chrome, nessun problema, si apre in un attimo.

MANDI, di dulà setu?



lui49
Inviato: Sunday, August 05, 2012 12:02:11 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Buje...

pagina index senza Doctype manda i browser a spasso.

Inserisci nella prima riga del codice della pagina

Code:
<!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Frameset//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-frameset.dtd”>
Scilipoti
Inviato: Monday, August 06, 2012 9:22:02 AM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
grazie a tutti...ma sono un po ignorante in materia
lui49....mi spieghi come fare?????????
Scilipoti
Inviato: Monday, August 06, 2012 9:27:34 AM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
pidue.....grasie...o soi di Buje
Scilipoti
Inviato: Monday, August 06, 2012 9:28:34 AM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
la mia email ....eventuale....

bhoda@libero.it
pidue
Inviato: Monday, August 06, 2012 10:13:30 AM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,332
Scilipoti ha scritto:
pidue.....grasie...o soi di Buje

Iò Feagne.




lui49
Inviato: Monday, August 06, 2012 12:04:31 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Scilipoti ha scritto:
grazie a tutti...ma sono un po ignorante in materia
lui49....mi spieghi come fare?????????


Ma il sito è tuo? l'hai fatto tu?
Scilipoti
Inviato: Monday, August 06, 2012 6:08:20 PM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
si...con tanti aiuti ma lìho fatto io
lui49
Inviato: Monday, August 06, 2012 7:19:10 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Devi, con un editor testuale ( anche Blocco Note va bene), aprire il tuo file "index.html" e nella prima riga, al di sopra di <html>, devi incollare
il codice che ti ho messo. Salva il documento e mandalo in rete, sul tuo sito, in sostituzione del vecchio.

se lo vuoi scaricare:

http://wikisend.com/download/153996/index.html

Dicci come va ....
Scilipoti
Inviato: Tuesday, August 07, 2012 8:21:57 AM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
Buongiorno...... lui49....ho fatto come da te scritto....esce una pagina bianca con scritto il codice.
Non so se dipende perchè la pagina index ha parecchi frame... su quale dovrei metterlo?
Grazie comunque del consiglio.
lui49
Inviato: Tuesday, August 07, 2012 10:50:23 AM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
Devi metterlo solo nella pagina index (come nell'esempio che ti ho messo da scaricare).
E' questa pagina che deve dire ai browser cosa li aspetta affinchè si regolino di conseguenza.
Scilipoti
Inviato: Tuesday, August 07, 2012 4:01:02 PM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
scusami lui49...
Allora 1 - su http://wikisend.com/download/153996/index.html ..... faccio download... e non esce niente... ???????......
2 - la mia pagina index è composta da ben quattro frame. Se metto il codice sull'editor html pagina con frame...poi mi esce una pagina bianca con la scritta del codice stesso.
Abbi pazienza..... come potrei postarti eventualmente la pagina ???? provo con wikisend....

Grazie.
Scilipoti
Inviato: Tuesday, August 07, 2012 4:05:15 PM
Rank: AiutAmico

Iscritto dal : 1/2/2003
Posts: 68
lui49
Inviato: Tuesday, August 07, 2012 7:05:39 PM
Rank: AiutAmico

Iscritto dal : 5/4/2003
Posts: 2,673
guarda che il download dal mio link funziona....conta fino a 10 prima di scoraggiarti Drool

ti posto il codice:
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<title>Nuova pagina 1</title>
</head>

<frameset cols="215,*,215" framespacing="0" border="0" frameborder="0">
  <frame name="sommario" target="principale" scrolling="auto" src="Left.html">
  <frameset rows="12%,*">
    <frame name="principale2" src="maintop.htm" scrolling="no">
  <frame name="principale" src="Main.html" scrolling="auto">
  </frameset>
  <frame name="principale1" scrolling="auto" src="Right.html">
  <noframes>
  <body>

  </body>
  </noframes>
</frameset>

</html>
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.