Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

win 7 e connessione internet Opzioni
bastille49
Inviato: Sunday, June 24, 2012 5:32:54 PM

Rank: AiutAmico

Iscritto dal : 10/15/2006
Posts: 964
Ho un nuovo PC con Win 7. Passando da Xp a questo sono piena di problemi: intanto non riesco a connettermi a Internet. In precedenza usavo un modem Trust MD 3100 che il nuovo Pc neppure riconosce. Ok, allora ne ho comprato un altro, cioè "sitecom adsl 2+ modem". Niente. La guida dice di aprire internet e digitare http://10.0.0.1, in effetti compare la mascherina in cui digitare nome utente e pw, che pare non riconoscere. Ho guardato nella guida per connessione internet, ho fatto tutti i passi indicati e mi da errore 651. Non so cosa sia. Mi sapreste dare un consiglio? Ero tutta contenta per il nuovo PC, ma ora.....
Speriamo possiate aiutarmi, ciao
Sponsor
Inviato: Sunday, June 24, 2012 5:32:54 PM

 
jessy42
Inviato: Sunday, June 24, 2012 6:33:08 PM

Rank: AiutAmico

Iscritto dal : 4/17/2010
Posts: 607
bastille49 ha scritto:
Ho un nuovo PC con Win 7. Passando da Xp a questo sono piena di problemi: intanto non riesco a connettermi a Internet. In precedenza usavo un modem Trust MD 3100 che il nuovo Pc neppure riconosce. Ok, allora ne ho comprato un altro, cioè "sitecom adsl 2+ modem". Niente. La guida dice di aprire internet e digitare http://10.0.0.1, in effetti compare la mascherina in cui digitare nome utente e pw, che pare non riconoscere. Ho guardato nella guida per connessione internet, ho fatto tutti i passi indicati e mi da errore 651. Non so cosa sia. Mi sapreste dare un consiglio? Ero tutta contenta per il nuovo PC, ma ora.....
Speriamo possiate aiutarmi, ciao


Ciao bastile, calmati che lo risolviamo subito. Solo alla morte non c'è rimedio!
Rinomina il file raspppoe.sys nel percorso indicato nell'immagine che segue , con qualcosa del tipo : raspppoe_old.sys



Fammi sapere se funziona.
bastille49
Inviato: Sunday, June 24, 2012 7:16:41 PM

Rank: AiutAmico

Iscritto dal : 10/15/2006
Posts: 964
Grazie jessy, proverò.Ciao
jessy42
Inviato: Sunday, June 24, 2012 7:18:45 PM

Rank: AiutAmico

Iscritto dal : 4/17/2010
Posts: 607
bastille49 ha scritto:
Grazie jessy, proverò.Ciao


Ciao, e non preoccuparti che pian piano padroneggerai il tuo nuovo computer.
Tanti auguri!
miticoalex
Inviato: Monday, June 25, 2012 12:00:44 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
bastille49 ha scritto:
intanto non riesco a connettermi a Internet. In precedenza usavo un modem Trust MD 3100 che il nuovo Pc neppure riconosce. Ok, allora ne ho comprato un altro, cioè "sitecom adsl 2+ modem". Niente. La guida dice di aprire internet e digitare http://10.0.0.1, in effetti compare la mascherina in cui digitare nome utente e pw, che pare non riconoscere.


Ciao, bastille.

Per collegare un router al tuo PC, devi semplicemente collegare il cavo ethernet dal sitecom al PC. La connessione sarà bella pronta.

Se invece intendi collegarti con il wifi(senza fili), la cosa cambia.

Tuttavia, dovresti dirci il modello esatto del tuo router; solitamente i Sitecom, vengono commercializzati con modelli tipo WL o DC.

Guarda meglio. Comunque, per accedere alle impostazioni del router, Password e nome utente di default, sono Admin.

Mentre l'indirizzo da digitare nella barra degli indirizzi, dovrebbe essere http://192.168.0.1

Ricorda, di mettere la password alla rete wifi(se questa è attivata).


bastille49
Inviato: Monday, June 25, 2012 1:44:10 PM

Rank: AiutAmico

Iscritto dal : 10/15/2006
Posts: 964
Ciao jessi, ho provato il passaggio che mi hai consigliato, ma non ha funzionato. Alla richiesta di rinomina, la risposta è stata che non era fattibile perchè "necessaria l'autorizzazione di TrustedInstaller".
Se conosci (o conoscete) altre possibilità, io sono qui.
Grazie comunque, ciao
bastille49
Inviato: Monday, June 25, 2012 1:53:21 PM

Rank: AiutAmico

Iscritto dal : 10/15/2006
Posts: 964
Scusa miticoalex, ho visto ora la tua risposta. La connessione PC e modem l'ho fatta. Nella scatola del modem è indicato Annex A e Adsl 2 + up to 24Mbps. Però non ho fatto il passaggio "admin". Ora provo a staccare lo spinotto per passare all'altro PC. Oddio i miei capelli da grigi diventeranno rossi (per la rabbia). ora vado a tentare. Bye
miticoalex
Inviato: Monday, June 25, 2012 2:27:28 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Bastille, è questo?


bastille49
Inviato: Monday, June 25, 2012 2:32:26 PM

Rank: AiutAmico

Iscritto dal : 10/15/2006
Posts: 964
Miticoalex e jessi URRA e doppio urra! Finalmente sono riuscita. Il mio errore è stato che al comparire della mascherina con la scritta digitare nome e password invece di digitare admin inserivo già nome-utente e password di tiscali.
Ringrazio entrambi per la pazienza nell'aiutarmi, ora passerò agli altri problemi, ma uno grande è già stato risolto col vostro aiuto. Un abbraccio (i miei capelli stanno tornando grigi). Dancing Whistle
miticoalex
Inviato: Tuesday, June 26, 2012 12:46:13 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Bene, bastille :)

Ricorda di mettere una password complessa alla tua rete.


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.