Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Consiglio Urgente Compatibilita Scheda Video Opzioni
kirk_69
Inviato: Monday, May 21, 2012 9:18:49 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 374
Ciao a tutti, una domandina sola: avevo una scheda grafica X600Pro della ATI da 256Mb PCI-Express...ebbene mi si è guastata...sto prendendo una scheda usata, esattamente la "ATI Radeon HD 3600 512MB GDDR2 128-bit PCI Express" è compatibile? Lo chiedo perchè la sigla "GDDR2" non mi convince...la scheda madre è una MSI...se servono altri dati, li estrapolo e ve li posto, spero mi rispondiate presto, oggi alle 17 ho appuntamento per ritirarla. Grazie.
Sponsor
Inviato: Monday, May 21, 2012 9:18:49 AM

 
arabafenix
Inviato: Monday, May 21, 2012 9:32:48 AM

Rank: AiutAmico

Iscritto dal : 4/28/2012
Posts: 68
kirk_69 ha scritto:
Ciao a tutti, una domandina sola: avevo una scheda grafica X600Pro della ATI da 256Mb PCI-Express...ebbene mi si è guastata...sto prendendo una scheda usata, esattamente la "ATI Radeon HD 3600 512MB GDDR2 128-bit PCI Express" è compatibile? Lo chiedo perchè la sigla "GDDR2" non mi convince...la scheda madre è una MSI...se servono altri dati, li estrapolo e ve li posto, spero mi rispondiate presto, oggi alle 17 ho appuntamento per ritirarla. Grazie.


Quello che più conta è lo slot di alloggiamento dove inserirai la scheda. Quest'ultima, la Radeon HD 3600 512MB, sicuramente è più perrformante della precedente.
kirk_69
Inviato: Monday, May 21, 2012 9:53:14 AM

Rank: AiutAmico

Iscritto dal : 3/12/2005
Posts: 374
Grazie della risposta, proverò a prenderla...io ci avevo inserito una scheda per provare a vedere se effettivamente era la scheda ad essersi guastata...ed effettivamente visualizzava...solo che la CPU mi si bloccava al 100%...ecco perchè ho chiesto un parere prima di prendere quella in oggetto. Molto probabilmente, quella che mi sparava la CPU al 100%...essendo da 1Gb...forse pretendeva "troppo"....la prendo..la monto..e vi faccio sapere.

Saluti.
archangel256
Inviato: Friday, May 25, 2012 12:46:30 PM

Rank: AiutAmico

Iscritto dal : 1/12/2010
Posts: 516
kirk_69 ha scritto:
Grazie della risposta, proverò a prenderla...io ci avevo inserito una scheda per provare a vedere se effettivamente era la scheda ad essersi guastata...ed effettivamente visualizzava...solo che la CPU mi si bloccava al 100%...ecco perchè ho chiesto un parere prima di prendere quella in oggetto. Molto probabilmente, quella che mi sparava la CPU al 100%...essendo da 1Gb...forse pretendeva "troppo"....la prendo..la monto..e vi faccio sapere.

Saluti.


Quello non dipende certo dal tipo o dalla quantità di memoria della scheda video, piuttosto potrebbe esserci un problema con i driver (che andrebbero reinstallati, anche se è sempre una ATI sono comunque due "famiglie" di schede differenti), oppure qualche altro processo che tiene occupata la cpu.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.