Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problemi con scheda di rete wifi. Opzioni
wolfestein
Inviato: Wednesday, May 02, 2012 12:09:22 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Sul suo computer con S.O. W7 mio nipote ha installato la scheda wifi D-Link DWL-G510 pur avendo installato i driver sia da cd che tramite Windows update il pc non riesce a connettersi alla rete.
In gestione dispositivi la scheda è perfettamente funzionante ma seven non rileva la rete,ho provato anche a fargli cambiare slot ma senza alcun risultato.
Avete qualche suggerimento da darmi?.Grazie.

Sponsor
Inviato: Wednesday, May 02, 2012 12:09:22 AM

 
miticoalex
Inviato: Wednesday, May 02, 2012 12:31:52 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao wolf :-)

Io inizierei a vedere se c'è un driver della scheda aggiornato dal sito.

Inizia a vedere alcune cose:

1) se hai impostato la password per la tua rete, ad esempio WPA2/AES, è probabile che questo non sia compatibile con le schede

wifi più vecchie, magari reimposta in WPA;

2)controlla il protocollo wifi: per esempio per garantire che il segnale venga ricevuto dal schede più vecchie, impostalo su mixed (g & b),

Ovviamente annotati i vari settaggi prima di cambiarli.




Quel tipo di dispositivo è uno 802.11g.

Ci sono hardware di rete di tipo 802.11b/g, che utilizzano

la frequenza 2,4 ghz, che è la stessa utilizzata da forni a microonde e cordless. E' difficile, sposta eventuali cordless dalle vicinanze.

Se hai una scheda di rete integrata, disattivala.



wolfestein
Inviato: Wednesday, May 02, 2012 1:48:26 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Grazie mitico per i consigli.
La scheda è stata acquistata di recente e ho gia provaqto con gli ultimi driver trovati sul sito D-Link che tra l'altro sono gli stessi che sono sul cd.
La scheda è una 802.11b/g,la rete ha una chiave WPA2/TKIP,dirò a mio nipote di provare a impostarlo su mixed.
L'unico apparecchio che potrebbe recare disturbo è il decoder di AliceTV collegato al televisore posto nella stessa stanza dov'è il pc.
Potrebbe questo unfluenzare il segnale?
Ciao

maopapof
Inviato: Wednesday, May 02, 2012 2:38:17 AM

Rank: AiutAmico

Iscritto dal : 10/31/2004
Posts: 6,735
ciao wolf ;O)

io posterei il log di hijackthis nella sezione virus prendi e scappa :O))))))))

a parte gli scherzi ... molte volte un nuovo hardware è invisibile al sistema e siccome non basta un pugno come si faceva ai televisori di una volta , e visto che oggi i televisori sono grandi e stretti .... se uno ha l'halzaimer ... pùò anche sbagliare mira

.... è invisibile al sistema .... può essere montato male anche se ti dà l'OK in sistema e siccome non puoi verificarlo devi andare a tentativi ... come ad esempio effettuare un collegamento diretto senza router
comunque credo che staccare l'hardware ... inserire il cd .... ed attaccare l'hardware nuovamente ... e fare la connessione guidata di ricerca del driver dal pc ...sarebbe almeno da provare

se invece fosse un problema host o tcp io proverei anche questo che c'è anche per 7



comunque prova aleggere .... http://www.fortunecity.com/skyscraper/ballard/583/problemi.html

sperando di esserti stato utile , l'occasione è gradita per distintamente salutarti :O)


wolfestein
Inviato: Wednesday, May 02, 2012 11:44:20 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Grazie mao per i suggerimenti,tra l'altro quello di togliere la scheda inserire il cd ecc... è una delle prime cose che ho fatto,virus e trojan son sicuro che non ce ne sono perché il pc è stato formattato proprio ieri.
Proverò il Repair Winsock e farò sapere com'è andata.
Ti saluto tigrotto.

miticoalex
Inviato: Wednesday, May 02, 2012 2:46:42 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
wolfestein ha scritto:
L'unico apparecchio che potrebbe recare disturbo è il decoder di AliceTV collegato al televisore posto nella stessa stanza dov'è il pc.
Potrebbe questo ad influenzare il segnale?
Ciao


Difficile, ma vaglieremo anche questa ipotesi. Fa' anche queste prove:

apri centro connessioni di rete e condivisioni, vai su gestisci reti wireless, ed elimina eventuali

reti presenti, dopodiché crea una nuova connessione;

Che antivirus e firewall utilizza?

prova ad avvicinare il computer al router;

altri computer nelle rete visualizzano la rete?

sempre per le interferenze citate sopra, cambia il canale del segnale wireless. Alcuni router

consentono d'impostare il canale su automatico, in modo da utilizzare quello meno incasinato;

se nella rete ci sono altri PC, prova a disconnetterli e riprova;

controlla che sul PC non si attivo qualche programma che monitora la rete wireless;


Prova e fai sapere.

Ciao

EDIT: col cavo ethernet va bene?






wolfestein
Inviato: Wednesday, May 02, 2012 10:44:03 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,747
Con il cavo ethernet funziona alla grande.Altri computer visualizzano la rete compreso il mio smart,Antivirus in uso MSE.
Appena capito a casa di mio nipote farò le prove.
Ciao mitico.(Stasera è andata male 1-1).

miticoalex
Inviato: Thursday, May 03, 2012 1:02:44 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Malissimo, ma dobbiamo crederci.

Ciao


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.