Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Problema con Debut video Opzioni
aleyandro
Inviato: Sunday, April 15, 2012 6:03:17 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao a tutti, ho installato debut video capture sul portatile che ha la telecamera interna ma il programma non me la rileva, mi sapreste aiutare?
Ciao e grazie dell'eventuale interessamento.
Sponsor
Inviato: Sunday, April 15, 2012 6:03:17 AM

 
miticoalex
Inviato: Sunday, April 15, 2012 3:20:33 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,633
Ciao. Potrebbe diopendere da una incompatibilità della Cam con il programma debut.

Controlla dapprima la periferica interna da gestione dispositivi; vedi qualche ? in corrispondenza della webcam?

Se non riscontri nulla, vai a programmi e funzionalità, disinstalla il programma, nella schermata successiva scegli ripristina.

Riprova.

Se il problema rimane, disinstalla del tutto con Iobit uninstaller(se il programma è a 64 bit), pulisci con ccleaner,

e reinstalla.


aleyandro
Inviato: Thursday, April 19, 2012 4:15:11 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ciao, scusa se ho tardato a rispondere,ma sono andato via per lavoro.
Non ho nessun ? in gestione dispositivi, comunque questo fine settimana faccio la prova che mi hai detto e poi ti faccio sapere.
Ciao e grazie
aleyandro
Inviato: Sunday, April 22, 2012 6:52:07 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ho fatto tutte le prove che mi hai consigliato ma niente da fare , ho anche provato a installare altri programmi ma anche loro non vedono la telecamera, a questo punto penso che sia la webcam stessa o qualche programma che ho installato ultimamente che mi dà conflitto. Farò un po di prove e se riesco eventualmente a risolverlo ti faccio sapere.
Ciao e grazie dell'interessamento
miticoalex
Inviato: Sunday, April 22, 2012 3:31:11 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,633
aleyandro ha scritto:
a questo punto penso che sia la webcam stessa o qualche programma che ho installato ultimamente che mi dà conflitto. Farò un po di prove e se riesco eventualmente a risolverlo ti faccio sapere.


Ciao. Per caso hai installato altri programmi di virtualizzazione? Ad Esempio virtual router, daeomon tools.

Con i programmi di messaggistica funziona?


aleyandro
Inviato: Monday, April 23, 2012 5:28:13 PM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Ho daemon tools,ma è da un pò che è su e mi sembra di ricordare che prima non mi dava problemi. Non capisco il discorso di messaggistica.
Durante la settimana sono via per lavoro e il pc è quello di casa, quando rientro provo a disinstallare daemon ( o no ? ) e poi ti faccio sapere.
Ciao e grazie dell'interessamento
miticoalex
Inviato: Tuesday, April 24, 2012 1:10:11 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,633
Ciao
Siamo nel campo delle ipotesi. La webcam funziona con altri programmi tipo skype o messenger?

Cioè devi verificare che la webcam funzioni.


aleyandro
Inviato: Wednesday, April 25, 2012 8:26:54 AM

Rank: AiutAmico

Iscritto dal : 6/3/2004
Posts: 378
Sei un grande,problema risolto,era daemon tools anzi quando l'ho disinstallato l'antivirus mi ha segnalato che rimaneva all'interno un file dannoso e mi consigliava di eliminarlo (cosa che ho fatto) e se non ricordo male si chiamava rokit o rotic qualcosa del genere. Adesso funziona tutto.
Ciao e grazie ancora.
Buone festività.
miticoalex
Inviato: Thursday, April 26, 2012 1:30:27 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,633
Perfetto :-)

Quando installi DAEMON, bisogna avere L'accortezza di deselezionare il componente DAEMON Tools Searchbar

Ne parlano anche qui.

Ciao




Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.