Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

[RISOLTO] righe colorate oblique sul monitor Opzioni
lampolino
Inviato: Thursday, February 16, 2012 3:08:40 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
AIUTO !!!!!

Saltuariamente tutto ciò che è sul monitor sparisce e compaiono solo delle righe oblique su tutto lo schermo

A questo punto l'unico sistema per proseguire è spegnere completamente il pc e riavviarlo.

Ho provato a scambiare il monitor con quello di un altro computer ma il problema rimane sullo stesso pc.

Questo fatto si ripete senza regole temporali 2 o 3 volte nel giro di qualche ora.

Qualcuno mi può aiutare? grazie lampolino
Sponsor
Inviato: Thursday, February 16, 2012 3:08:40 PM

 
a.roselli
Inviato: Thursday, February 16, 2012 3:26:31 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,852
Prova ad aggiornare il driver della scheda video, altrimenti prova ad estrarre la scheda video dallo slot e reinseriscilo.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
lampolino
Inviato: Thursday, February 16, 2012 5:16:19 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
scusa la mia insistenza ma ho aperto il case e non vedo alcuna scheda video.penso sia integrata nella scheda madre. geforce6150+ nforce 430. VEDO SOLO IL VGA CONNECTOR. PENSI CHE SIA COME DICO OPPURE SONO TANTO IMBRANATO DA NON VEDERLA GRAZIE
a.roselli
Inviato: Friday, February 17, 2012 10:38:05 AM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,852
Se è integrata non puoi estrarla, hai aggiornato il driver?



Alfonso Roselli - alfonso_aiutamici@hotmail.it
lampolino
Inviato: Saturday, February 18, 2012 2:18:03 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
PERDONA LA MIA IGNORANZA.
Non so dove prendere l'aggiornamento. se sei tanto gentile da guidarmi te ne sarò grato.

GRAZIE IN ANTICIPO lampolino
wolfestein
Inviato: Saturday, February 18, 2012 2:42:10 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,008
Metti marca,modello del tuo computer e sistema operativo,comunque qui sotto ti metto il link per scaricare i driver.
http://www.nvidia.it/Download/index.aspx?lang=it
Tipo prodotto metti GeForce
GeForce series seleziona:GeForce 6 series
Sistema operativo seleziona quello che hai sul pc facendo attenzione a scegliere tra 32 e 64 bit.
Lingua:Naturalmente Italiano
Inseriti questi dati clicca su Ricerca.
Installa i driver scegliendo l'installazione personalizzata,in questo modo il programma disinstallerà i vecchi driver prima di installare i nuovi.
P.S.Se non risolvi nemmeno con i nuovi driver ti conviene installare una scheda video nell'apposito slot sulla scheda madre.

lampolino
Inviato: Monday, February 20, 2012 1:02:03 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74

OK GRAZIE PER L'AIUTO. ho fatto come hai suggerito. Resto in attesa per vedere se il problema si ripresenta.
Nel caso installerò una scheda video esterna come dal tuo consiglio.
Ringrazio ancora e vorrei poter dire " A BUON RENDERE " ma le mie competenze sono troppo scarse,

Lampolino
wolfestein
Inviato: Monday, February 20, 2012 5:00:36 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,008
lampolino ha scritto:

OK GRAZIE PER L'AIUTO. ho fatto come hai suggerito. Resto in attesa per vedere se il problema si ripresenta.
Nel caso installerò una scheda video esterna come dal tuo consiglio.Ringrazio ancora e vorrei poter dire " A BUON RENDERE " ma le mie competenze sono troppo scarse, Lampolino

Se non risolvi metti la configurazione del tuo pc,dell'uso che ne fai dello stesso,così sapremo consigliarti quale scheda video potrebbe fare al caso tuo.



lampolino
Inviato: Thursday, February 23, 2012 6:45:33 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
Sono Lampolino (il rompi). ho fatto come mi ha suggerito Wolfestein ma il problema persiste. Ho deciso di installare una scheda video aggiuntiva.
L'esperto del negozio mi ha venduto una RADEON HD 5450. Ho tentato di installarla seguendo le istruzioni allegate ma senza successo.
Il mio PC è composto da AMD ATHLON 64, RAM 1,43 GB, SO XP sp3 500GB Cheda video NVIDIA GEFORCE 6100.

L'uso è prevalentemente per office, foto, filmati, internet, no giochi.

Oltre a tornare dal venditore hai qualche suggerimento da darmi? . GRAZIE
pidue
Inviato: Thursday, February 23, 2012 6:54:09 PM

Rank: AiutAmico

Iscritto dal : 6/2/2005
Posts: 7,332
Se non hai risolto con la scheda video nuova, dovresti prendere in considerazione il fatto che lo schermo sia andato.In questo caso la soluzione è una sola.



miticoalex
Inviato: Thursday, February 23, 2012 11:26:17 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
lampolino ha scritto:
AIUTO !!!!!

Saltuariamente tutto ciò che è sul monitor sparisce e compaiono solo delle righe oblique su tutto lo schermo
Ho provato a scambiare il monitor con quello di un altro computer ma il problema rimane sullo stesso pc.

Questo fatto si ripete senza regole temporali 2 o 3 volte nel giro di qualche ora.


Salve lampolino. Oltre a ritornare dal negoziante, temo che il problema sia legato alla scheda madre. Ho l'impressione

che in quel lasso di tempo, la scheda video non vien alimentata a dovere.


lampolino
Inviato: Sunday, February 26, 2012 5:36:23 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
Per ora ringrazio tutti per i suggerimenti. Farò altri controlli e se scoprirò qualche novità lo farò sapere.

Un ciao a tutti Lampolino
lampolino
Inviato: Wednesday, March 07, 2012 4:53:20 PM
Rank: AiutAmico

Iscritto dal : 6/8/2010
Posts: 74
RISOLTO

vi ricordate di lampolino?

Ho provato a ripristinare il sw con un salvataggio completo usando Macrium Reflect. L'ho fatto senza tanta convinzione e invece mi ha risolto il problema delle righe sul monitor. E' passata più di una settimana e il difetto non si è più ripetuto. GRAZIE comunque per i suggerimenti. Alla prossima !
Rudewolf
Inviato: Thursday, March 08, 2012 3:45:17 PM

Rank: AiutAmico

Iscritto dal : 5/2/2006
Posts: 6,184
Ottimo lampolino.Probabilmente avevi dei files di sistema corrotti(o driver)e con l'immagine li hai ripristinati.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.