Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Windows 7, l'audio su un canale è basso. Opzioni
pacificobis
Inviato: Monday, January 09, 2012 6:46:24 PM
Rank: AiutAmico

Iscritto dal : 8/26/2008
Posts: 286
Gent.mi,

sul S.O. Windows Ultimate 7 64 bit, noto che l'audio (Realtek), presenta un problema.

L'audio è abbinata con la scheda madre.

Su gestione audio Realtek, variando il cursore dal centro alla sinistra, l'audio è perfetto viceverso portando sulla destra l'audio è molto basso.

Gentilmente potete consigliare per ripristinare? da considerare che prima andava bene anche registrando con l'audacity.

Anticipatamente ringrazio.

Domenico.
Sponsor
Inviato: Monday, January 09, 2012 6:46:24 PM

 
miticoalex
Inviato: Monday, January 09, 2012 9:03:04 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao pacificobis. IL ripristino di configurazione lo hai già fatto vero?

Ascoltando dalle cuffie hai lo stesso problema?

Si potrebbe aggiornare il driver della scheda audio, anche se dubito che si risolverà.

Magari si potrebbe avviare una live di Linux, e vedere se in questo caso è tutto regolare.





pacificobis
Inviato: Friday, January 13, 2012 7:16:52 PM
Rank: AiutAmico

Iscritto dal : 8/26/2008
Posts: 286
Gent.mo miticoalex,

ho effettuato sia il ripristino che il disco immagine, ho lo stesso problema sia con le

cuffie che con gli altoparlanti.
Ho installato l'audio esterno USB: "Trust SC-5500P 5.1 External Sound card" ed ho risolto il problema l'audio è perfetto sia con le cuffie che con gli altoparlanti.

Sulla Gestione Dispositivi è regolarmente riconosciuto: "USB Multi-Channel Audio Device", e al Pannello di Controllo è inserito: "Trust Audio Config".

Sui programmi: Camtasia v. 7 e audacity, non riesco a configurare e gradirei gentilmente consigliare il procedimento affinchè i suddetti programmi riconoscano il nuovo drive.

Chiedo scusa se approfitto, fiducioso, saluto.

Domenico.
miticoalex
Inviato: Saturday, January 14, 2012 12:48:55 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
pacificobis ha scritto:


ho effettuato sia il ripristino che il disco immagine, ho lo stesso problema sia con le

cuffie che con gli altoparlanti.


Ciao pacificobis, hai per caso provato ad aggiornare il driver della scheda audio? Se il problema rimane, evidentemente è la scheda audio ad avere problemi.

Commenta:
Ho installato l'audio esterno USB: "Trust SC-5500P 5.1 External Sound card" ed ho risolto il problema l'audio è perfetto sia con le cuffie che con gli altoparlanti.

Sulla Gestione Dispositivi è regolarmente riconosciuto: "USB Multi-Channel Audio Device", e al Pannello di Controllo è inserito: "Trust Audio Config".

Sui programmi: Camtasia v. 7 e audacity, non riesco a configurare e gradirei gentilmente consigliare il procedimento affinchè i suddetti programmi riconoscano il nuovo drive.


In questo caso, dalle proprietà della scheda audio di windows, dovresti settare il dispositivo di registrazione predefinito. In pratica,

prima lo settavi su Missaggio stereo, ora sceglierai la scheda USB Multi-Channel Audio Device come predefinito.

Ti allego delle immagini a titolo d'esempio.

Andiamo per ordine posizionati in basso a destra sull'icona altoparlante, con il tasto destro clicca su dispositivi registrazione e infine

tab registrazione,

a questo punto avrai questa schermata



dopodiché non ti rimane che abilitare la scheda audio



infine clicca ok e inizia a divertirti

Se hai qualche dubbio non esitare a interpellarmi

Nota bene che se vorrai registrare dal microfono, dovrai rifare l'operazione a ritroso

Se non dovessi riuscire, postami la schermata delle proprietà audio.

Ciao




pacificobis
Inviato: Saturday, January 14, 2012 1:30:27 PM
Rank: AiutAmico

Iscritto dal : 8/26/2008
Posts: 286
Gent.mo miticoalex,

come sempre sei gentilissimo e sono mortificato nel dare fastidio.

Sento benissimo sia con le cuffie che con gli altoparlanti, invio il link per la configurazione e risultano tutti abilitati sia in Riproduzione che in Registrazione ed invio anche la schermata di audacity che dopo varie prove sono riuscito a registrare un brano musicale inserendo (dove vi è l'icona dell'altoparlante) Uscita digitale USB Multicanale) il risultato > registra e nel riascoltare si sente bassissimo.

http://www.mediafire.com/file/vcmaxb1za4di8ww/Aiutamici.rar

Ringrazio, saluto.

Domenico.
miticoalex
Inviato: Saturday, January 14, 2012 2:53:42 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao, temo che per registrare anche l'audio in camtasia, devi impostare come registrazione, il MIX del USB channel, oppure funziona già tutto?




pacificobis
Inviato: Saturday, January 14, 2012 6:31:14 PM
Rank: AiutAmico

Iscritto dal : 8/26/2008
Posts: 286
Gent.mo miticoalex,

Finalmente dopo varie prove e grazie ai tuoi consigli, sono riuscito e si sente benissimo sia con le cuffie che con gli altoparlanti sia con Audacity che con Camtasia.

Non ho parola per ringraziare per la disponibilità e pazienza.

Domenico.
miticoalex
Inviato: Saturday, January 14, 2012 8:43:28 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Di niente, pacificobis.

Ciao


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.