Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

dopo logo..... buio totale Opzioni
giancai
Inviato: Sunday, November 27, 2011 8:58:24 AM
Rank: AiutAmico

Iscritto dal : 5/16/2003
Posts: 126
salve, ho un problema con win7 che si avvia normalmente, ma dopo la prima schermata con il logo di windows, appare buio nero, e noto che l'hard disk non lavora più. ho provato svariati tentativi, dalla provvisoria (che fa la stessa cosa), al chkdsk, il ripristino del computer con il dvd di installazione di win 7, ma senza esito positivo. come posso risolvere o almeno tentare di farlo partire anche con qualche software che posso arrivare al desktop e fare la reinstallazione o farlo andare normalmente? vi prego aiutatemi, non voglio formattare...... grazie.

ps: ho fatto anche test hd e memorie, tutto ok.
Sponsor
Inviato: Sunday, November 27, 2011 8:58:24 AM

 
miticoalex
Inviato: Sunday, November 27, 2011 11:49:16 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
giancai ha scritto:
salve, ho un problema con win7 che si avvia normalmente, ma dopo la prima schermata con il logo di windows, appare buio nero, e noto che l'hard disk non lavora più. ho provato svariati tentativi, dalla provvisoria (che fa la stessa cosa), al chkdsk, il ripristino del computer con il dvd di installazione di win 7, ma senza esito positivo. come posso risolvere o almeno tentare di farlo partire anche con qualche software che posso arrivare al desktop e fare la reinstallazione o farlo andare normalmente? vi prego aiutatemi, non voglio formattare...... grazie.

ps: ho fatto anche test hd e memorie, tutto ok.


Salve, di che PC si tratta, desktop o notebook? In che senso col DVD d'installazione fa lo stessa cosa, cioè rimane buio, oppure non ti

permette il ripristino all'avvio?

Potresti provare anche a lanciare una live di linux, e vedere che succede in questo caso.


giancai
Inviato: Sunday, November 27, 2011 1:34:59 PM
Rank: AiutAmico

Iscritto dal : 5/16/2003
Posts: 126
allora, il pc è un notebook asus k50c. quando inserisco il dvd di installazione di win 7, faccio il boot e fin qui tutto bene. ripristina computer e poi riavvia, ma al suo riavvio sempre la stessa cosa. tempo fa ebbi uno stesso problema con win vista e ricordo che tramite un dvd (non ricordo quale), mi permise di far partire la macchina lo stesso come se fosse una procedura forzata, e poi da li lanciai l'installazione di vista sovrascrivendo quella esistente e ando tutto a buon fine. ma di quale distro parli? mi passeresti qualche link, e magari come fare, perchè non mastico linux?
miticoalex
Inviato: Sunday, November 27, 2011 2:34:02 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
giancai ha scritto:
ma di quale distro parli? mi passeresti qualche link, e magari come fare, perchè non mastico linux?


Giancai, non hai un'immagine di sistema salvata precedentemente? Se hai un monitor, collega il portatile a quest'ultimo tramite

il cavo VGA. Per la live di linux, guarda qui.





giancai
Inviato: Sunday, November 27, 2011 6:17:54 PM
Rank: AiutAmico

Iscritto dal : 5/16/2003
Posts: 126
ho trovato il problema, dopo lunghe e penose malattie l'ho fatto partire in provvisoria, ho eliminato la svga s3 mirage e ecco che riparte. come la reinstallo siamo al punto di partenza. che faccio?
miticoalex
Inviato: Sunday, November 27, 2011 6:47:22 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao, non ho capito cos' hai rimosso di preciso. Se è il driver della scheda grafica, scaricati uno aggiornato e reistallallo.


giancai
Inviato: Sunday, November 27, 2011 10:29:59 PM
Rank: AiutAmico

Iscritto dal : 5/16/2003
Posts: 126
ho rimosso la svga dal gestione hardware e ho riavviato, e pare funzionare devo solo installare i driver aggiornati e forse andraà faro sapere.
giancai
Inviato: Sunday, November 27, 2011 11:22:37 PM
Rank: AiutAmico

Iscritto dal : 5/16/2003
Posts: 126
chiudo e ho risolto. problema svga driver.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.