Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

APPCRASH Opzioni
troleo
Inviato: Thursday, November 17, 2011 2:56:17 PM

Rank: AiutAmico

Iscritto dal : 11/29/2004
Posts: 137
Posseggo una stampante multifunzione CANON PIXMA MP620,da qualche giorno,quando tento di utilizzare lo scanner comandandolo dal PC (SO.Windows 7) mi esche questo avviso"Firma problema:
Nome evento problema: APPCRASH
Nome applicazione: mpnex20.exe
Versione applicazione: 2.0.2.0
Timestamp applicazione: 484c9a87
Nome modulo con errori: ntdll.dll
Versione modulo con errori: 6.1.7601.17514
Timestamp modulo con errori: 4ce7b96e
Codice eccezione: c0000005
Offset eccezione: 0001f8a4
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040
Informazioni aggiuntive 1: abcc
Ulteriori informazioni 2: abcc8f7853b48d9807d6d51eb1fa5df9
Ulteriori informazioni 3: abcc
Ulteriori informazioni 4: abcc8f7853b48d9807d6d51eb1fa5df9
- e non funziona,preciso che comandandolo dalla pulsantiera posta sulla stampante e tutto OK,anche comandando lo scanner tramite il mio portatile collegato in wirless e tutto OK,dal PC funziona solo come stampante ma non come scanner.
Rimango in attesa di un consiglio.Grazia
Sponsor
Inviato: Thursday, November 17, 2011 2:56:17 PM

 
a.roselli
Inviato: Thursday, November 17, 2011 11:36:36 PM

Rank: Admin

Iscritto dal : 10/4/2000
Posts: 18,745
Prova ad aggiornare il driver clicca qui.

se non funziona il link sopra riparti dalla pagina principale e cerca il tuo modello.



Alfonso Roselli - alfonso_aiutamici@hotmail.it
troleo
Inviato: Friday, November 18, 2011 10:16:37 AM

Rank: AiutAmico

Iscritto dal : 11/29/2004
Posts: 137
Alfonso,niente da fare,con la prima soluzione dopo installazione non mi rileva la stampante,con la seconda selezionando il programma per lo scanner,scaricato e installato,all'atto dell'utilizzo mi da sempre lo stesso avviso, per scrupolo ho collegato anche il cavo USB,non sò cosa può essere.
Deve essere qualche cosa che non va nel PC,perche con il portabile funziona tutto OK,forse qualche porta non abilitata?,ciao e grazie
miticoalex
Inviato: Friday, November 18, 2011 8:40:35 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
troleo, hai provato a fare il ripristino di configurazione?

Inoltre, prova da pannello di controllo, Cerca soluzioni alle segnalazioni dei problemi, fa' la ricerca e vedi cosa restituisce. Le probabili soluzioni sono tutte in lingua straniera, dovrai tradurre la pagina.

Potrebbe dipendere dal profilo utente danneggiato, da un ricerca effettuata, ho trovato questa discussione con un problema simile

al tuo, in quel caso viene consigliato appunto, il ripristino del profilo utente. Qui come fare.

Creati prima, un punto di ripristino.

Ciao


troleo
Inviato: Saturday, November 19, 2011 3:17:38 PM

Rank: AiutAmico

Iscritto dal : 11/29/2004
Posts: 137
miticoalex,penso tu abbia ragione per quanto concerne il profilo,con la configurazione di mio figlio funziona tutto,certo che rifare il profilo utente mi sembra un poco complicato,anche perche dal mio pannello di controllo non trovo la voce"sistema-sicurezza" ma solo sistema,di conseguenza le altre voci,stato del compiuter-manutenzione- ecc. non ci sono.Attendo consigli e ti saluto
miticoalex
Inviato: Saturday, November 19, 2011 3:46:53 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
troleo ha scritto:
anche perche dal mio pannello di controllo non trovo la voce"sistema-sicurezza" ma solo sistema,di conseguenza le altre voci,stato del compiuter-manutenzione- ecc. non ci sono.Attendo consigli e ti saluto


Ciao, inizia a cliccare sulla bandierina in basso a destra. Qui le informazioni.

Oppure, dal menu start, digita WERCON , accederai al centro soluzioni. Se non ti fa accedere, è molto probabile

che : è possibile che un utente con privilegi di amministratore abbia modificato i Criteri di gruppo nel computer in modo da rimuovere l'accesso alle impostazioni.

Se accedi già da amministratore, possiamo pensare che il profilo sia veramente danneggiato.

Ciao


troleo
Inviato: Sunday, November 20, 2011 11:02:58 PM

Rank: AiutAmico

Iscritto dal : 11/29/2004
Posts: 137
Vi ringrazio dei suggerimenti ma per mè il ripristino del profilo utente e troppo complicato,visto che la stampante funziona,vorrà dire che quando mi servira di scannerizzare qualche cosa,lo userò tramite il portatile.
Un dubbio, se tramite il PC.disinstallo completamente stampante e scanner e poi li reinstallo ex novo potrebbe rifunzionare il tutto,non è che poi devo fare lo stesso anche dal portatile ce ora funziona tutto regolarmente tramite comando Wireless ? Grazie
miticoalex
Inviato: Monday, November 21, 2011 12:28:00 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Non credo che disinstallando lo scanner dal Desktop, dopo non funzionerà più sul portatile. Se opti per questa scelta, male che vada dovrai reinstallare anche sul

portatile.


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.