Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

ho bisogno di aiuto per virtualbox istallato su window 7 Opzioni
tommy2
Inviato: Wednesday, November 02, 2011 8:38:05 PM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 331
ciao a tutti ho un problema che non riesco a capire. ho un portatile compac nuovo con istallato window7 premium. io non ho adsl , ma vado in internet con chiavetta ,che si e istallata automaticamente senza problemi su window 7. ma il problema mi si presenta quando apro la macchina virtuale ,virtualboxcon istallato vindow xp.non riesco a istallare la chiavetta dentro virtualbox.mi aiutate a risolvere questo problema. tante grazie ciao
Sponsor
Inviato: Wednesday, November 02, 2011 8:38:05 PM

 
sabbb
Inviato: Wednesday, November 02, 2011 9:36:07 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,297
Scusa,ma perchè reinstallare la Key sulla macchina virtuale? Think

Avvia la macchina virtuale ,e vedi che la connessione è attiva sia sull'Host (macchina reale) che su quella virtuale.


(a meno che non hai modificato le impostazioni della scheda di rete ,nella macchina virtuale o nelle impostazioni di VirtualBox)
tommy2
Inviato: Thursday, November 03, 2011 12:23:56 AM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 331
ciao sabbb ,io penso di non avere modificato niente intenzionalmente ,se ho modificato qualcosa senza saperlo ,questo non lo so. mi potresti dire cosa devo controllare sulla macchina virtuale, perche non riesco a collegarmi a internet con la macchina virtuale.ciao e grazie
sabbb
Inviato: Thursday, November 03, 2011 9:53:05 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,297
OK,ci provo.
(ti dico come tengo le mie impostazioni)
Apri VirtualBox (senza avviare il sistema virtuale) e da Impostazioni

clicca su rete e imposti la scheda in questo modo

Se neanche dovesse funzionare prova a 'smanettare' sempre in rete ,abilitando almeno la seconda scheda con impostazioni diverse da Nat.

..intanto se qualcuno ne sa di più,ben venga in aiuto.
tommy2
Inviato: Friday, November 04, 2011 1:15:32 AM
Rank: AiutAmico

Iscritto dal : 6/16/2008
Posts: 331
ciao sabbb ho fatto come mi hai detto , ho aperto impostazioni e avevo l'impostazione sulla seconda rete, e ho impostato sulla prima rete, e funziona. tante grazie mi hai aiutato veramente tanto.ciao
sabbb
Inviato: Friday, November 04, 2011 2:00:11 PM
Rank: AiutAmico

Iscritto dal : 9/12/2009
Posts: 5,297
Benissimo.Sono contento di esserti stato di aiuto Ciao
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.