Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

uno strano bip bip Opzioni
forbes
Inviato: Saturday, October 29, 2011 9:46:25 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
Salve a tutti
volevo sottoporvi un problemino che da qualche giorno capita al mio pc
allora al momento dell'avvio inizia a fare un bip bip e non mi carica il sistema operativo, infatti il monitor rimane spento.
che cosa si sta preparando a saltare?Think
grazie per le eventuali risposte
Sponsor
Inviato: Saturday, October 29, 2011 9:46:25 PM

 
wolfestein
Inviato: Sunday, October 30, 2011 1:05:53 AM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,466
forbes ha scritto:
Salve a tutti
volevo sottoporvi un problemino che da qualche giorno capita al mio pc
allora al momento dell'avvio inizia a fare un bip bip e non mi carica il sistema operativo, infatti il monitor rimane spento.
che cosa si sta preparando a saltare?Think
grazie per le eventuali risposte

Dovresti dirci che tipo di bios ha il tuo computer,AMI,Award,Phoenix, infatti ogni bios ha una differente sequenza di beep per segnalare eventuali disfunzioni.
Se è un pc di marca metti tipo e modello,se è un assemblato metti marca e modello della scheda madre nel caso tu non sappia qual'è il tipo di bios.

forbes
Inviato: Sunday, October 30, 2011 10:28:26 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
Spero di fornirti le informazioni giuste,allora si tratta di un Hp modello p6028it, processore AMD Athlon(tm) 64 X2Dual Core Processor 5000+ 2.60 GHz sistema operativo 32 bit, sistema operativo Windows Vista Home Premium service pack 2
forbes
Inviato: Sunday, October 30, 2011 10:39:05 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
ho acquisito anche queste informazioni sul bios spero che servano:
Versione/Data Bios American Megatrends Inc. 5.09
Versione SMBIOS 2.5
miticoalex
Inviato: Sunday, October 30, 2011 11:57:21 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Trattasi di un AMI. Collegati qui(traduci la pagina) e verifica la tua sequenza dei beep. Oppure qui
Ciao


wolfestein
Inviato: Monday, October 31, 2011 3:48:56 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,466
BIOS AMI (American Megatrends), i segnali possono essere sottoforma di beep lunghi o corti alternati.

Segnali Beep - Nome Errore - Significato

1 Breve - DRAM Refresh Failure - Errore di refresh nella memoria DRAM. Intervenire su quest'ultima.

2 Brevi - Parity Circuit Failure - Errore nella memoria DRAM di controllo Parità. Intervenire sulla memoria RAM.

3 Brevi - Base 64K RAM Failure - Errore dei primi 64K della memoria RAM o della memoria video.

4 Brevi - System Timer Failure - Errore del Timer della scheda madre. Se possibile, intervenire su quest'ultima.

5 Brevi - Processor Failure - Errore del Processore.

6 Brevi - Keyboard Controller A20 Error - Errore del controller A20 della tasatiera.

7 Brevi - Virtual Mode Exception Error - Il processore ha generato un errore. Potrebbe essere un errore del processore o della scheda madre.

8 Brevi - Display Memory Read/Write Test Failure - Errore della memoria della scheda video. Se l'errore persiste, cambiare scheda video.

9 Brevi - ROM BIOS Checksum Failure - Problemi nel BIOS. Se possibile, estrarre e ri-flashare il BIOS.

10 Brevi - CMOS Shutdown Read/Write Error - Batteria tampone scarica. Provvedere a rimpiazzarla.

11 Brevi - Cache Memory Error - Errore nella cache di secondo livello.

1 Lungo, 3 Brevi - Conventional/Extended Memory Failure - Test della memoria fallito.

1 Lungo, 8 Brevi - Display/Retrace Test Failure - Errore di accsso alla scheda video.

bingol
Inviato: Friday, November 04, 2011 2:05:26 AM

Rank: AiutAmico

Iscritto dal : 2/24/2010
Posts: 1,820
io sento a volte bip (non so se sia un bip comunque un suono) quando con Ubuntu spengo o riavvio...
forbes
Inviato: Friday, November 04, 2011 3:29:47 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
salve a tutti
Vi ringrazio a priori per le soluzioni che mi avete consigliato, però mi è successa una cosa strana.
Dunque, c'è stato un periodo che quasi ogni momento accendevo il pc e via col bip bip
Adesso invece il problema sembra essere rientrato da solo;
allora mi chiedo, è possibile che ci sia stata una sorta di "autoriparazione" del pc in base a qualche aggiornamento?
oppure mi devo aspettare la quiete prima della tempesta, ossia che un dì non si avvierà proprio più?
grazie per gli eventuali consigli e scusate per le eventuali fregnacce per quanto riguarda l'autoriparazione
miticoalex
Inviato: Friday, November 04, 2011 8:26:58 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
forbes ha scritto:
salve a tutti
allora mi chiedo, è possibile che ci sia stata una sorta di "autoriparazione" del pc in base a qualche aggiornamento?
oppure mi devo aspettare la quiete prima della tempesta, ossia che un dì non si avvierà proprio più?


Salve, secondo me, no. Mi auguro per te, che il problema non si ripresenti, ad ogni modo se si dovesse ripresentare, cerca

di individuare la sequenza dei beep, utili a diagnosticare il tuo problema. Nel frattempo, dai una pulita all'interno del case,

e controlla le varie temperature con programmi tipo speccy.


forbes
Inviato: Saturday, November 26, 2011 9:43:20 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
salve a tutti
mi si è ripresentato di nuovo il problema dopo un pò di silenzio..
al momento dell'avvio avverto un beep corto ed uno abbastanza prolungato
non riesco però a trovare un riscontro con i siti che mi avete consigliato
come posso fare?
grazie per eventuali risposte
cbbusto
Inviato: Sunday, November 27, 2011 12:04:07 AM

Rank: AiutAmico

Iscritto dal : 11/8/2008
Posts: 12,871
Potrebbe trattarsi di un difetto della RAM, prova a fare un test delle memorie con QUESTO programma.
forbes
Inviato: Thursday, December 01, 2011 9:30:24 AM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
ho fatto il test ma è uscito negativo;la cosa strana è che il msg non è continuo, nel senso che alterna dei periodi di naturale funzionalità ad altri dove mi ripropone questi bip...uno corto ed uno lungo ed non ho trovato riscontro nei siti che mi hanno consiglio i gentili utenti del forum
miticoalex
Inviato: Thursday, December 01, 2011 1:09:33 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Sebbene il test è risultato positivo(cioè nessuna anomalia), prova ad avviare il PC con un modulo RAM per volta, controlla un po'!



forbes
Inviato: Saturday, December 03, 2011 1:27:33 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
...e come si fa a separare i due moduli?
miticoalex
Inviato: Saturday, December 03, 2011 3:03:54 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Basta allargare le due linguette:


http://www.youtube.com/watch?v=inV1NvfgWY4



forbes
Inviato: Sunday, December 11, 2011 4:21:49 PM
Rank: AiutAmico

Iscritto dal : 3/11/2010
Posts: 91
stamattina non si voleva proprio accendere, poi l'ho smontato ho toccato un pò di fili e dato una pulita ed è partito.
la mia è stata pura fortuna o magari c'era qualcosa che si era un pò allentato?
domanda non potrebbe essere l'alimentatore che se ne sta andando?Brick wall
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.