Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema hd esterno Opzioni
Viky68
Inviato: Wednesday, October 05, 2011 10:13:27 PM

Rank: AiutAmico

Iscritto dal : 1/30/2003
Posts: 269
ciao a tutti ho appena acquistato un hd esterno Samsung G3 Station 2TB e' una sttimana che lo utilizzo ma ho gia' dei problemi.
quando spengo il pc al suo riavvio il disco esterno e' sparito...quindi devo staccare il cavo usb e riattaccarlo e il disco e' di nuovo presente! sembra che il pc non lo veda la lucina dell'alimentazione sul disco e' spenta ma mi sembra che toccandolo con la mano il disco gira,non so cosa fare.
Ho usato delle utility di diagnostica sacricate dal sito ufficiale samsung e non rilevano niente di anomalo ho cambiato anche presa usb ma il disco sparisce ugualmente.
Lo devo riportare in negozio?
grazie
Sponsor
Inviato: Wednesday, October 05, 2011 10:13:27 PM

 
wolfestein
Inviato: Thursday, October 06, 2011 11:42:32 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Guarda se in gestione disco l'hd viene rilevato,se lo fosse prova ad assegnargli una lettera diversa .
Esempio se ti viene rilevato come G te mettigli H.

Viky68
Inviato: Friday, October 07, 2011 2:46:37 PM

Rank: AiutAmico

Iscritto dal : 1/30/2003
Posts: 269
Ciao e' una prova che avevo gia' fatto senza ottenere il risultato che speravo ,quando spengo il pc e lo riaccendo il disco esterno non si avvia in negozio mi hanno detto che e' normale che devo sempre scollegarlo e ricollegarlo e' assurdo oggi glielo riporto e me lo faccio cambiare!
grazie
Viky68
Inviato: Friday, October 07, 2011 10:53:05 PM

Rank: AiutAmico

Iscritto dal : 1/30/2003
Posts: 269
SONO ANDATO A SOSTITUIRE IL DISCO ESTERNO ME NE HA DATO UN'ALTRO UGUALE MA NON CAMBIA NIENTE...COSA PUO' ESSERE?INCOMPATIBILITA'?
miticoalex
Inviato: Friday, October 07, 2011 11:23:34 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Viky68 ha scritto:
SONO ANDATO A SOSTITUIRE IL DISCO ESTERNO ME NE HA DATO UN'ALTRO UGUALE MA NON CAMBIA NIENTE...COSA PUO' ESSERE?INCOMPATIBILITA'?


Ciao.

Sistema operativo del PC a cui lo colleghi.

Mi pare che questo HD, sia del tipo autoalimentato, cioè senza un alimentatore esterno. Provalo a collegare ad un'altra presa USB,

oltre a provarlo su un altro PC.




Viky68
Inviato: Saturday, October 08, 2011 7:28:13 PM

Rank: AiutAmico

Iscritto dal : 1/30/2003
Posts: 269
il disco esterno e' stato provato nel portatile del venditore senza riscontrare nessun problema. ha acceso il portatile e si e' acceso anche l'hd.io ho provato a cambiare porta usb nel retro del pc e non lo vede ma con mio stupore ho due uscite usb frontali e collegandolo ad esse non ha nessun problema spengo e accendo il pc e lui parte ma non posso lasciarlo collegato frontalmente vuoi per estetica e problemi di ingombro.Puo' essere che le uscite usb della scheda madre non siano compatibili?la mia scheda madre e' una ASUS P5QD TURBO soket 775 http://www.asus.it/Motherboards/Intel_Socket_775/P5QD_Turbo/
perche' usb frontale funziona e quelle poste sul retro no?
grazie
woodoo
Inviato: Saturday, October 08, 2011 7:46:55 PM

Rank: AiutAmico

Iscritto dal : 8/12/2011
Posts: 119
Viky68 ha scritto:
il disco esterno e' stato provato nel portatile del venditore senza riscontrare nessun problema. ha acceso il portatile e si e' acceso anche l'hd.io ho provato a cambiare porta usb nel retro del pc e non lo vede ma con mio stupore ho due uscite usb frontali e collegandolo ad esse non ha nessun problema spengo e accendo il pc e lui parte ma non posso lasciarlo collegato frontalmente vuoi per estetica e problemi di ingombro.Puo' essere che le uscite usb della scheda madre non siano compatibili?la mia scheda madre e' una ASUS P5QD TURBO soket 775 http://www.asus.it/Motherboards/Intel_Socket_775/P5QD_Turbo/
perche' usb frontale funziona e quelle poste sul retro no?grazie


Probabile che quelle anteriori sono collegate alla scheda madre mentre, quelle posteriori, non lo sono. Devi controllare che i cavi che portano alle prese USB (anteriori e posteriori) siano collegati tutti alla scheda madre.
Viky68
Inviato: Saturday, October 08, 2011 8:46:57 PM

Rank: AiutAmico

Iscritto dal : 1/30/2003
Posts: 269
si ma scusa sul retro ho collegato la stampante tramite usb e funziona perfettamente e prima di acquistare questo hard disk ne avevo un'altro collegato sul retro che non mi ha mai dato problemi.
miticoalex
Inviato: Saturday, October 08, 2011 10:05:54 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Viky68 ha scritto:
si ma scusa sul retro ho collegato la stampante tramite usb e funziona perfettamente e prima di acquistare questo hard disk ne avevo un'altro collegato sul retro che non mi ha mai dato problemi.


Vicky68, il Tuo HD esterno è un 3,5 pollici; solitamente per questi tipi di HD, danno in dotazione un alimentatore esterno autonomo.

Questa è la motivazione più plausibile.

Ciao

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.