Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Bluescreen Opzioni
mauriziocv
Inviato: Sunday, October 02, 2011 4:42:00 PM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
Salve, mentre navigavo, il Pc si è spento all'improvviso, e al riavvio ha ripristinato l'ultima configurazione. Posto di seguito il messaggio apparso e vi chiedo quale problema ne abbia causato l'arresto e se devo intervenire in qualche modo. Grazie

Nome evento problema: BlueScreen
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040

Ulteriori informazioni sul problema:
BCCode: 116
BCP1: 84FAC510
BCP2: 8EC2D9B0
BCP3: 00000000
BCP4: 0000000D
OS Version: 6_1_7601
Service Pack: 1_0

Product: 256_1
Sponsor
Inviato: Sunday, October 02, 2011 4:42:00 PM

 
wolfestein
Inviato: Sunday, October 02, 2011 10:04:30 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Prova ad aggiornare i driver della scheda video.
Se hai una scheda Nvidia esegui una installazione personale,in questo modo il programma eliminerà in automatico i vecchi driver e installerà i nuovi.

miticoalex
Inviato: Monday, October 03, 2011 12:19:40 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Ciao.

Se dopo aver seguito il consiglio del caro wolf, il problema dovesse rimanere, prova a disattivare uno per volta i componenti aggiuntivi di IE.

Ci risentiamo.

Bye


mauriziocv
Inviato: Thursday, October 06, 2011 11:38:33 PM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
Non so come aggiornare la scheda video dato che il Pc l'ho appena comprato e non ho programmi su cd.

Ad ogni modo, stasera, dopo aver guardato un video,mi appare ad intermittenza questa notifica:"Il driver video intel graphics accelerator drivers for Windows Vista ha smesso di rispondere ed è stato correttamente ripristinato".

Due osservazioni: ho windows 7, e questa notifica mi appare spesso .

Grazie
mauriziocv
Inviato: Thursday, October 06, 2011 11:56:45 PM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
dimenticavo: la mia scheda video è Intel (R) Express chipset G 41 (Microsoft Corporation WDDM 1.1)
miticoalex
Inviato: Friday, October 07, 2011 12:11:59 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
mauriziocv ha scritto:
Ad ogni modo, stasera, dopo aver guardato un video,mi appare ad intermittenza questa notifica:"Il driver video intel graphics accelerator drivers for Windows Vista ha smesso di rispondere ed è stato correttamente ripristinato".

Due osservazioni: ho windows 7, e questa notifica mi appare spesso .


Ma stiamo parlando di due PC differenti?

Questo o questi PC, sono dei portatili o fissi di marca? Se sono portatili o fissi di marca, puoi trovare il nuovo driver video sul sito

del prodotto. Installare un nuovo driver, è come dover installare un nuovo programma. Operazione semplice.



mauriziocv
Inviato: Friday, October 07, 2011 12:16:04 AM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
è uno solo, un desktop assemblato.
Ho trovato questa pagina, chissà se va bene aggiornarlo da qui?
Ho, tra l'altro, Windows 7 Ultimate
http://downloadcenter.intel.com/SearchResult.aspx?lang=ita
mauriziocv
Inviato: Friday, October 07, 2011 12:18:28 AM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
miticoalex
Inviato: Friday, October 07, 2011 12:31:41 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
mauriziocv ha scritto:
è uno solo, un desktop assemblato.
Ho trovato questa pagina, chissà se va bene aggiornarlo da qui?
Ho, tra l'altro, Windows 7 Ultimate


Ultimate, a 32 o 64 bit? Controlla da computer, click destro su proprietà



mauriziocv
Inviato: Friday, October 07, 2011 12:38:21 AM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
32... ho aggiornato cliccando 'aggiorna' col tasto destro dopo essermi posizionato sulla mia scheda video... speriamo non dia problemi.
miticoalex
Inviato: Friday, October 07, 2011 12:45:14 AM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
Bravo, avevi visto giusto, è questo il tuo driver.

Un consiglio: prima di installare, creati un punto di ripristino.









mauriziocv
Inviato: Friday, October 07, 2011 12:53:06 AM
Rank: AiutAmico

Iscritto dal : 3/6/2006
Posts: 101
Nel frattempo lo avevo già aggiornato andando su scheda video, selezionando la mia scheda e col tasto destro cliccando su 'aggiorna'. Spero che vada bene. Altrimenti ripristino vecchio stato (si può fare c'è scritto) e installo quello che avevo e hai postato.
Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.