Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

problema con la scheda audio!! Opzioni
johnny126
Inviato: Monday, September 26, 2011 4:49:49 PM
Rank: Newbie

Iscritto dal : 9/26/2011
Posts: 1
salve a tutti, sono nuov di qui perchè mi ci hanno reindirizzato da un'altro forum...
come da titolo ho un problema con la scheda audio presumo:
quando guardo un video a full screen, sia dal web che dal pc, sia con le casse che con le cuffie, l'audio mi fa come se stessi laggando in un gioco online, mi gracchia e a volte salta dei pezzi. il problema è solo quando metto full screen e quando uso vlc media player, perchè con wmp mi va lla perfezione!!!
cosa posso fare per risolvere il problema?
Sponsor
Inviato: Monday, September 26, 2011 4:49:49 PM

 
woodoo
Inviato: Monday, September 26, 2011 5:59:34 PM

Rank: AiutAmico

Iscritto dal : 8/12/2011
Posts: 119
johnny126 ha scritto:
salve a tutti, sono nuov di qui perchè mi ci hanno reindirizzato da un'altro forum...
come da titolo ho un problema con la scheda audio presumo:
quando guardo un video a full screen, sia dal web che dal pc, sia con le casse che con le cuffie, l'audio mi fa come se stessi laggando in un gioco online, mi gracchia e a volte salta dei pezzi. il problema è solo quando metto full screen e quando uso vlc media player, perchè con wmp mi va lla perfezione!!!
cosa posso fare per risolvere il problema?


- Puoi installare la nuova versione di VLC;
- Puoi reinstallare i driver audio (della scheda audio);
- Puoi installare, se non presenti, i codec Audio e Video K-Lite Codec Pack.

Fatto questo controlla e fai sapere se c'è miglioramento in toto.
wolfestein
Inviato: Monday, September 26, 2011 6:01:40 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 12,745
Disinstalla VLC con Revo Unistaller(azione moderata),riavvia il pc e installa questo player.
Revo lo trovi qui,scarica la versione AUP non ha bisogno di installazione.
P.S.Se installi il K-Lite Codec Pack(ottimo) consigliato da woodoo il Media Player Classic è integrato nel pacchetto.

miticoalex
Inviato: Monday, September 26, 2011 8:30:44 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,544
johnny126 ha scritto:

quando guardo un video a full screen, sia dal web che dal pc, sia con le casse che con le cuffie, l'audio mi fa come se stessi laggando in un gioco online, mi gracchia e a volte salta dei pezzi. il problema è solo quando metto full screen e quando uso vlc media player, perchè con wmp mi va lla perfezione!!!
cosa posso fare per risolvere il problema?


Ciao.

Che sistema operativo hai?

Se con i suggerimenti ricevuti non dovessi risolvere, prova ad abilitare in VLC l'accelerazione Gpu: da VLC>strumenti>preferenze>ingresso

e codificatori, metti la spunta su accelerazione GPU, salva.


Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.