Aiutamici Forum
Benvenuto Ospite Cerca | Topic Attivi | Utenti | | Log In | Registra

Windows 7 service pack Opzioni
robinonlosa
Inviato: Sunday, August 21, 2011 12:35:53 AM
Rank: Member

Iscritto dal : 12/18/2005
Posts: 20
Salve a tutti, ho questo grosso problema: il sistema operativo seven 64bit mi ha scaricato service pack1.
Da allora non riesco + a connettermi alla rete con nessun browser e nemmeno con il programma di posta elettronica. Ho provato a fare anche il ripristino configurazione del pc ma niente da fare. Aiuto
Sponsor
Inviato: Sunday, August 21, 2011 12:35:53 AM

 
wolfestein
Inviato: Sunday, August 21, 2011 10:21:38 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,099
robinonlosa ha scritto:
Salve a tutti, ho questo grosso problema: il sistema operativo seven 64bit mi ha scaricato service pack1.
Da allora non riesco + a connettermi alla rete con nessun browser e nemmeno con il programma di posta elettronica. Ho provato a fare anche il ripristino configurazione del pc ma niente da fare. Aiuto

Questo è molto strano,comunque prova a disinstallare il service pack,dai una ripulita al sistema,riavvia il computer,dal sito Microsoft scarica il service pack1,chiudi tutti i programmi in esecuzione(antivirus compreso)e reinstalla il service pack.

robinonlosa
Inviato: Tuesday, August 23, 2011 4:51:30 PM
Rank: Member

Iscritto dal : 12/18/2005
Posts: 20
E' molto strano tutto quanto. Ora ho la connessione ma non riesco a navigare ne ha scaricare posta. Il resto dei programmi riesce ha fare l' aggiornamento quindi vuol dire che in qualche modo si connette a internet. Dalla pagina degli aggiornamenti Windows riesco a vedere il service packs 1 ma non me lo fa disinstallare. Il tutto e' in questa situazione sia con il firewall attivato che disattivato. come posso procedere? Grazie
miticoalex
Inviato: Tuesday, August 23, 2011 8:32:48 PM

Rank: AiutAmico

Iscritto dal : 10/19/2010
Posts: 14,542
robinonlosa ha scritto:
E' molto strano tutto quanto. Ora ho la connessione ma non riesco a navigare ne ha scaricare posta. Il resto dei programmi riesce ha fare l' aggiornamento quindi vuol dire che in qualche modo si connette a internet. Dalla pagina degli aggiornamenti Windows riesco a vedere il service packs 1 ma non me lo fa disinstallare. Il tutto e' in questa situazione sia con il firewall attivato che disattivato. come posso procedere? Grazie


Ciao, hai seguito i consigli suggeriti da wolf (che saluto) ?

Disinstalla il SP1, e scaricalo direttamente dal sito.



robinonlosa
Inviato: Tuesday, August 30, 2011 5:08:07 PM
Rank: Member

Iscritto dal : 12/18/2005
Posts: 20
tutto a posto, era l' antivirus, in questo caso avast che ho sostituito ed ora funziona tutto alla meraviglia. grazie comunque a chi mi ha dedicato del tempo.
wolfestein
Inviato: Tuesday, August 30, 2011 6:24:06 PM

Rank: AiutAmico

Iscritto dal : 2/15/2009
Posts: 13,099
robinonlosa ha scritto:
tutto a posto, era l' antivirus, in questo caso avast che ho sostituito ed ora funziona tutto alla meraviglia. grazie comunque a chi mi ha dedicato del tempo.

Di nulla robin,l'importante è che il problema si sia risolto.

Utenti presenti in questo topic
Guest


Salta al Forum
Aggiunta nuovi Topic disabilitata in questo forum.
Risposte disabilitate in questo forum.
Eliminazione tuoi Post disabilitata in questo forum.
Modifica dei tuoi post disabilitata in questo forum.
Creazione Sondaggi disabilitata in questo forum.
Voto ai sondaggi disabilitato in questo forum.

Main Forum RSS : RSS

Aiutamici Theme
Powered by Yet Another Forum.net versione 1.9.1.8 (NET v2.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.